Home of the Squeezebox™ & Transporter® network music players.
Page 31 of 32 FirstFirst ... 2129303132 LastLast
Results 301 to 310 of 313
  1. #301
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    4,088
    Quote Originally Posted by HarryPotter View Post
    All requests fail. Your API key is probably wrong, or not activated, or you did not select the proper type of key.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  2. #302
    Senior Member HarryPotter's Avatar
    Join Date
    Nov 2006
    Posts
    202
    So why can I listen to my YT playlist favorits and why do I get the subscription list?

    I have no idea what else to do.
    Last edited by HarryPotter; 2018-09-12 at 09:46.
    DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
    DS415+ / DSM 6.2-23511

    LMS 7.9.1-166, 2 Squeezebox 3 + Boom

    APC Smart UPS SUA750i

  3. #303
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    4,088
    Quote Originally Posted by HarryPotter View Post
    So why can I listen to my YT playlist favorits and why do I get the subscription list?

    I have no idea what else to do.
    When using your own playlist, the API key is not involved. Your Google account's credentials are used then.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  4. #304
    Senior Member HarryPotter's Avatar
    Join Date
    Nov 2006
    Posts
    202
    Thank you for your support.

    Now can you guide me further? IMO I HAVE an API key activated. The API dashboard shows me a Youtube Data API v3 and a button to deactivate it. And I entered the API key in LMS youtube settings.
    DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
    DS415+ / DSM 6.2-23511

    LMS 7.9.1-166, 2 Squeezebox 3 + Boom

    APC Smart UPS SUA750i

  5. #305
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    4,088
    Quote Originally Posted by HarryPotter View Post
    Thank you for your support.

    Now can you guide me further? IMO I HAVE an API key activated. The API dashboard shows me a Youtube Data API v3 and a button to deactivate it. And I entered the API key in LMS youtube settings.
    I think you have a leading space character in your key
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  6. #306
    Senior Member HarryPotter's Avatar
    Join Date
    Nov 2006
    Posts
    202
    Quote Originally Posted by philippe_44 View Post
    I think you have a leading space character in your key
    That was it!

    I was sure that I did check it, as I had the same problem with client ID and secret fields, but obviously I didnt.

    Thank you, all good now.
    DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
    DS415+ / DSM 6.2-23511

    LMS 7.9.1-166, 2 Squeezebox 3 + Boom

    APC Smart UPS SUA750i

  7. #307
    Junior Member
    Join Date
    Aug 2018
    Posts
    11
    Quote Originally Posted by philippe_44 View Post
    Set the YT log level to "info" in logging parameters and have a look / post your server.log
    [18-09-13 21:39:49.1374] Plugins::YouTube::API::_call (145) Calling API: https://www.googleapis.com/youtube/v...oCategoryId=10
    [18-09-13 21:39:50.1055] Plugins::YouTube::API::__ANON__ (101) We want 50 items from offset 0, have 50 so far [acquired 50]
    [18-09-13 21:39:50.1057] Plugins::YouTube::API::__ANON__ (111) Got all we wanted. Return 50 items over 200. (YouTube total 1000000)
    [18-09-13 21:39:57.4447] Plugins::YouTube::ProtocolHandler::__ANON__ (541) Need to fetch metadata for: S3dZZ7jh8dw
    [18-09-13 21:39:57.4450] Plugins::YouTube::API::_call (145) Calling API: https://www.googleapis.com/youtube/v...ils展onCode=AU
    [18-09-13 21:39:57.7494] Plugins::YouTube::ProtocolHandler::getNextTrack (203) next track id: S3dZZ7jh8dw url: http://www.youtube.com/watch?v=S3dZZ7jh8dw master: youtube://www.youtube.com/v/S3dZZ7jh8dw
    [18-09-13 21:39:59.0292] Plugins::YouTube::ProtocolHandler::getMetadataFor (491) updating thumbnail cache with hires https://i.ytimg.com/vi/S3dZZ7jh8dw/sddefault.jpg
    [18-09-13 21:39:59.2576] Plugins::YouTube::ProtocolHandler::getNextTrack (203) next track id: S3dZZ7jh8dw url: http://www.youtube.com/watch?v=S3dZZ7jh8dw master: youtube://www.youtube.com/v/S3dZZ7jh8dw

  8. #308
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    4,088
    Quote Originally Posted by thekman35 View Post
    [18-09-13 21:39:49.1374] Plugins::YouTube::API::_call (145) Calling API: https://www.googleapis.com/youtube/v...oCategoryId=10
    [18-09-13 21:39:50.1055] Plugins::YouTube::API::__ANON__ (101) We want 50 items from offset 0, have 50 so far [acquired 50]
    [18-09-13 21:39:50.1057] Plugins::YouTube::API::__ANON__ (111) Got all we wanted. Return 50 items over 200. (YouTube total 1000000)
    [18-09-13 21:39:57.4447] Plugins::YouTube::ProtocolHandler::__ANON__ (541) Need to fetch metadata for: S3dZZ7jh8dw
    [18-09-13 21:39:57.4450] Plugins::YouTube::API::_call (145) Calling API: https://www.googleapis.com/youtube/v...ils展onCode=AU
    [18-09-13 21:39:57.7494] Plugins::YouTube::ProtocolHandler::getNextTrack (203) next track id: S3dZZ7jh8dw url: http://www.youtube.com/watch?v=S3dZZ7jh8dw master: youtube://www.youtube.com/v/S3dZZ7jh8dw
    [18-09-13 21:39:59.0292] Plugins::YouTube::ProtocolHandler::getMetadataFor (491) updating thumbnail cache with hires https://i.ytimg.com/vi/S3dZZ7jh8dw/sddefault.jpg
    [18-09-13 21:39:59.2576] Plugins::YouTube::ProtocolHandler::getNextTrack (203) next track id: S3dZZ7jh8dw url: http://www.youtube.com/watch?v=S3dZZ7jh8dw master: youtube://www.youtube.com/v/S3dZZ7jh8dw
    This video does not work for you? I just tried and it works
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  9. #309
    Junior Member
    Join Date
    Aug 2018
    Posts
    11
    Quote Originally Posted by philippe_44 View Post
    This video does not work for you? I just tried and it works
    Unfortunately not. I see the counter start ticking, then after 3 secs, it stops. No audio is heard.

  10. #310
    Junior Member
    Join Date
    Aug 2018
    Posts
    11
    Quote Originally Posted by thekman35 View Post
    Unfortunately not. I see the counter start ticking, then after 3 secs, it stops. No audio is heard.
    Watch the video here: https://youtu.be/E6_x69MWaok
    This is the behaviour that I see when trying to play videos.
    Perhaps I'm doing something wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •