Home of the Squeezebox™ & Transporter® network music players.
Page 19 of 19 FirstFirst ... 9171819
Results 181 to 190 of 190
  1. #181
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,027
    The error
    "LCD Error : Network type not supported"
    comes from lcdapi

    Can you verify that lcdproc really is running and is listening on localhost at the specified port?
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  2. #182
    Junior Member
    Join Date
    Sep 2020
    Posts
    14
    Hi Paul, server is running:

    tc@piCorePlayer:~$ LCDd -h
    LCDd - LCDproc Server Daemon, 0.5.9

    Copyright (c) 1998-2017 Selene Scriven, William Ferrell, and misc. contributors.
    This program is released under the terms of the GNU General Public License.


    is there a way to verify listening addess and port? (other than /usr/local/etc/LCDd.conf)

    Thanks

  3. #183
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,027
    Something like
    ps -ef | grep -i lcd
    should show if it is running

    and
    sudo netstat -tulpn | grep LISTEN
    should show everything that is listening
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  4. #184
    Junior Member
    Join Date
    Sep 2020
    Posts
    14
    Hi Paul, here is what you asked for:

    tc@piCorePlayer:~$ ps -ef | grep -i lcd
    8272 nobody 0:00 /usr/local/sbin/LCDd -c /usr/local/etc/LCDd.conf
    8409 tc 0:00 grep -i lcd

    and

    tc@piCorePlayer:~$ sudo netstat -tulpn | grep LISTEN
    netstat: /proc/net/tcp6: No such file or directory
    netstat: /proc/net/udp6: No such file or directory
    tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN 7903/httpd
    tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 7836/sshd
    tcp 0 0 127.0.0.1:13666 0.0.0.0:* LISTEN 8272/LCDd

    Thank you for support!
    Emanuele

  5. #185
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,027
    That is a shame ... it all looks good.

    Perhaps try running Slimmer without the parameters for LCDProc so that it uses its defaults (although it really should not make a difference because the parameters that you gave it are the deafults).
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  6. #186
    Junior Member
    Join Date
    Sep 2020
    Posts
    14
    Quote Originally Posted by Paul Webster View Post
    That is a shame ... it all looks good.

    Perhaps try running Slimmer without the parameters for LCDProc so that it uses its defaults (although it really should not make a difference because the parameters that you gave it are the deafults).
    No way
    Tried to empty slimmer.conf like this:

    OPTIONS=""

    and restart. I have same network error.


  7. #187
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,027
    I think we need someone who has Slimmer with LCDProc running in pCP to show what they did to get it working.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  8. #188
    Junior Member
    Join Date
    Sep 2020
    Posts
    14
    Hi Paul, i think it's related to some recent update, because last comments previous mine, state same problem.

    I don't understand if the project is still maintained, because if the problem were in Slimmer itself, i would have no way to solve it.

    Thanks
    Emanuele

  9. #189
    Junior Member
    Join Date
    Sep 2020
    Posts
    14
    Hi, just for update.
    I can confirm that with piCorePlayer 6.0.0, Slimmer WORKS (some problems exists with pikeyd on pi4) but it doesn't work with piCorePlayer 6.1.0.

    any suggestion will be appreciated
    Emanuele

  10. #190
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,027
    I suggest raising it in the pCP 6.1.0 issues thread (link back to here) to highlight to pCP team.
    https://forums.slimdevices.com/showt...r-6-1-0-issues
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •