Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Senior Member
    Join Date
    Sep 2005
    Posts
    2,848
    Quote Originally Posted by mherger View Post
    The problem is that most of the time you primarily show off your infinite wisdom, rather than to help to solve the actual problem.
    Quote Originally Posted by Albert Einstein
    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.
    german & win7 only -> should looks not to different under win10.

  2. #12
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,350

    Squeezesvr owner changes from<myname> to <System>

    > 'german & win7 only'
    > (http://wiki.slimdevices.com/index.ph...allation_Guide) ->
    > should looks not to different under win10.


    Thanks!

    --

    Michael

  3. #13
    Junior Member
    Join Date
    Dec 2015
    Posts
    13
    hi...

    Thanks for this - I have selected Automatically run at system Start and entered Windows U/name and P/word.

    I'll see how it goes.

    tks

    m

  4. #14
    Junior Member
    Join Date
    Dec 2015
    Posts
    13
    Thanks,

    I had been using my outlook account to log on to the Windows PC which seems to have been the problem. All works ok when I created a new local user on the PC and used those details to log in the Squeezebox control.

    I would be interested to see if there is a solution for log on using Outlook account but its not a major problem.

    tks

    M

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •