Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1

    Buffering problem on Ethernet

    I have been trying a secondhand Touch and have run into a problem. This problem affects only the Touch, not the SB3 that this replaces.
    I blame the router for the errors and have disabled firewall, and kept the power management set to hard disk sleeps only after 2 hours. This has not corrected the buffering however.

    Logitech Media Server Version: 7.9.2 - 1562310110 @ Fri Jul 5 09:08:29 WEDT 2019

    Hostname: NUC10
    Server IP Address: 192.168.0.16
    Server HTTP Port Number: 9001
    Operating system: Windows 10 - EN - cp1252
    Platform Architecture: 8664
    Perl Version: 5.14.1 - MSWin32-x86-multi-thread
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.024
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Total Players Recognized: 1
    Database less than 4,000 tracks

    With firewall turned off I get 1 minute 30 seconds, (sometimes just 1 minute) of a track played before it clicks and the sound stops. The server doesn't notice and continues to countdown to the end of the track. Then the sound comes on again and it reverts to showing the correct time on then song.

    My ethernet connection is good, connected directly from Touch into the router. The server is running on my PC Windows 10 wired ethernet also.

    I updated to latest nightly, but the LMS on the Touch has not updated still on 7.8

    Could this be affecting it? How do I force the touch to update?
    SB3, UE Radio, CA DacMagic, Talk Electronic stereo. LMS 7.9.1 BBCiPlayer, Shairtunes2 plugins

  2. #2
    Updated, when I changed the library to another server instance of lms I have not had any buffering or lost connection.
    SB3, UE Radio, CA DacMagic, Talk Electronic stereo. LMS 7.9.1 BBCiPlayer, Shairtunes2 plugins

  3. #3
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,530
    7.8 is the latest version of firmware for the TOUCH. So this is not the issue. And it seems you've discovered that the TOUCH works OK with a different server. So something regarding a setting in the initial server is causing the problem. Sorry, no ideas other than what you've already tried (firewall, etc.). Have you looked at your anti-virus programs on that computer? Maybe that's causing a problem.
    Home: VBA 4TB (2.5)>LMS 7.9.2>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4)>LMS 7.9.1>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet, Radio WIFI)
    Office: Win10(64)>LMS 7.9.2>Squeezelite
    The Wild (no internet): PiCorePlayer 4.0 on rPi 3B+, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone6 & iPadAir2 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64) laptop
    Files: ripping: dbpa > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  4. #4
    The buffering issue was solved by checking all the cables in the router and hub. The hub was connected to a cable that wasn't properly clicking in.

    The Touch was seen on the lms and I was able to serve music without buffering. The Touch failed to show any connection on its screen however. I believe that the current version of lms (first post) won't allow both lms on pc AND Touch firmware to share control.

    Once I shut down all lms servers, reset Touch to factory settings, I built it up again.

    I can now control the server on my local PC NUC from the Touch screen.
    SB3, UE Radio, CA DacMagic, Talk Electronic stereo. LMS 7.9.1 BBCiPlayer, Shairtunes2 plugins

  5. #5
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,530
    Quote Originally Posted by Patricia P View Post
    The buffering issue was solved by checking all the cables in the router and hub. The hub was connected to a cable that wasn't properly clicking in.

    The Touch was seen on the lms and I was able to serve music without buffering. The Touch failed to show any connection on its screen however. I believe that the current version of lms (first post) won't allow both lms on pc AND Touch firmware to share control.

    Once I shut down all lms servers, reset Touch to factory settings, I built it up again.

    I can now control the server on my local PC NUC from the Touch screen.
    excellent!
    Home: VBA 4TB (2.5)>LMS 7.9.2>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4)>LMS 7.9.1>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet, Radio WIFI)
    Office: Win10(64)>LMS 7.9.2>Squeezelite
    The Wild (no internet): PiCorePlayer 4.0 on rPi 3B+, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone6 & iPadAir2 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64) laptop
    Files: ripping: dbpa > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •