Home of the Squeezebox™ & Transporter® network music players.
Page 151 of 151 FirstFirst ... 51101141149150151
Results 1,501 to 1,504 of 1504
  1. #1501
    Junior Member
    Join Date
    Jan 2020
    Posts
    2

    Audio Pro C10 addon - no sound

    Hi Philippe,

    I am trying to get an Audio Pro addon C10 speaker working, but somehow the bridge cannot connect to the device. LMS runs on an x86 Synology and I use squeeze2raopx86-64-static. I have disabled the Synology firewall for testing, but to no avail. I also tried to set the Encrypt option, but that doesn't solve the problem either.

    I am kind of a newbie, so I am probably overlooking something obvious. Does the attached logfile provide any clues?

    Thanks in advance for your help!

    Code:
    Starting Squeeze2raop: /volume1/@appstore/SqueezeCenter/Cache/InstalledPlugins/Plugins/RaopBridge/Bin/squeeze2raop-x86-64-static -Z -I -f /volume1/@appstore/SqueezeCenter/Logs/raopbridge.log -x /volume1/@appstore/SqueezeCenter/prefs/raopbridge.xml
    [16:57:21.454630] main:1518 Starting squeeze2raop version: v0.4.21.3 (Dec 21 2019 @ 16:03:33)
    
    [16:57:21.455037] Start:1268 Binding to 192.168.0.50
    [16:57:21.455161] StartActiveRemote:1166 DACP port: 47968
    [16:57:21.583557] AddRaopDevice:862 [0xbcd6c0]: adding renderer (Addon-C10)
    [16:57:21.584505] raopcl_create:728 [0x7f8704008f60]: using PCM coding
    [16:57:21.586414] output_raop_thread_init:126 [0xb76480]: init output raop
    [16:57:21.586529] output_init_common:293 allocating 1764000
    [16:57:21.587168] slimproto:832 squeezelite [0xb76480] <=> player [0xbcd6c0]
    [16:57:21.587274] slimproto:833 [0xb76480] connecting to 192.168.0.50:3483
    [16:57:21.587418] slimproto:863 [0xb76480] connected
    [16:57:21.587456] sendHELO:116 [0xb76480] cap: CanHTTPS=1,Model=squeezelite,ModelName=SqueezeLite,AccuratePlayPoints=1,HasDigitalOut=1,MaxSampleRate=96000,aac,ogg,flc,alc,aif,pcm,mp3
    [16:57:21.691163] process_strm:237 [0xb76480] strm command s
    [16:57:21.691246] process_strm:312 [0xb76480], strm s autostart: 1 transition period: 10 transition type: 0 codec: f
    [16:57:21.691338] process_strm:345 [0xb76480]: codec:f, ch:255, s:255, r:255
    [16:57:21.692590] PlayerThread:554 [0xbcd6c0]: processing volume: 100 (0.00)
    [16:58:10.362855] PlayerThread:539 [0xbcd6c0]: flushing ...
    [16:58:10.462013] PlayerThread:409 [0xbcd6c0]: Disconnecting 3189702686
    [16:58:10.462099] PlayerThread:554 [0xbcd6c0]: processing volume: 100 (0.00)
    [16:58:10.463531] process_strm:237 [0xb76480] strm command s
    [16:58:10.463601] process_strm:312 [0xb76480], strm s autostart: 1 transition period: 10 transition type: 0 codec: f
    [16:58:10.463659] process_strm:345 [0xb76480]: codec:f, ch:255, s:255, r:255
    [16:58:10.463861] PlayerThread:512 [0xbcd6c0]: raop connecting ...
    [17:01:00.158701] process_strm:237 [0xb76480] strm command s
    [17:01:00.158785] process_strm:312 [0xb76480], strm s autostart: 1 transition period: 10 transition type: 0 codec: f
    [17:01:00.158847] process_strm:345 [0xb76480]: codec:f, ch:255, s:255, r:255
    [17:02:25.012477] get_tcp_connect:160 cannot connect addr=192.168.68.117, port=5000
    [17:02:25.012574] PlayerThread:526 [0xbcd6c0]: raop failed to connect
    [17:02:25.012603] PlayerThread:554 [0xbcd6c0]: processing volume: 100 (0.00)
    [17:02:25.012631] PlayerThread:539 [0xbcd6c0]: flushing ...
    [17:02:25.012653] PlayerThread:554 [0xbcd6c0]: processing volume: 100 (0.00)
    [17:02:25.012676] PlayerThread:512 [0xbcd6c0]: raop connecting ...
    [17:06:39.604475] get_tcp_connect:160 cannot connect addr=192.168.68.117, port=5000
    [17:06:39.604582] PlayerThread:526 [0xbcd6c0]: raop failed to connect
    [17:06:39.604612] PlayerThread:554 [0xbcd6c0]: processing volume: 100 (0.00)
    [17:06:40.604701] PlayerThread:409 [0xbcd6c0]: Disconnecting 3190212828
    [17:12:56.250303] PlayerThread:539 [0xbcd6c0]: flushing ...
    [17:12:56.353381] PlayerThread:409 [0xbcd6c0]: Disconnecting 3190588577
    [17:12:56.353479] PlayerThread:554 [0xbcd6c0]: processing volume: 100 (0.00)
    [17:12:56.355038] process_strm:237 [0xb76480] strm command s
    [17:12:56.355111] process_strm:312 [0xb76480], strm s autostart: 1 transition period: 10 transition type: 0 codec: f
    [17:12:56.355172] process_strm:345 [0xb76480]: codec:f, ch:255, s:255, r:255
    [17:12:56.355224] PlayerThread:512 [0xbcd6c0]: raop connecting ...
    [17:16:15.799573] process_strm:237 [0xb76480] strm command s
    [17:16:15.799655] process_strm:312 [0xb76480], strm s autostart: 1 transition period: 10 transition type: 0 codec: f
    [17:16:15.799715] process_strm:345 [0xb76480]: codec:f, ch:255, s:255, r:255
    [17:17:11.028477] get_tcp_connect:160 cannot connect addr=192.168.68.117, port=5000
    [17:17:11.028580] PlayerThread:526 [0xbcd6c0]: raop failed to connect
    [17:17:11.028608] PlayerThread:554 [0xbcd6c0]: processing volume: 100 (0.00)
    [17:17:11.028636] PlayerThread:539 [0xbcd6c0]: flushing ...
    [17:17:11.028658] PlayerThread:554 [0xbcd6c0]: processing volume: 100 (0.00)
    [17:17:11.028696] PlayerThread:512 [0xbcd6c0]: raop connecting ...

  2. #1502
    Junior Member
    Join Date
    Jan 2020
    Posts
    2

    Solved!

    OK, regarding my above question: I have figured out what the problem was. The IP address that was given to the Audio Pro device by the wifi mesh hotspot was unreachable from the home network. I reconnected the device to the wifi directly from my router and now it's working like a charm!

    Thanks for the great plugin!

  3. #1503
    Senior Member
    Join Date
    Nov 2005
    Location
    UK
    Posts
    104
    Philippe, just wanted to say that I managed to get the WXA-50 playing via AirPlay. Am chaffed to bits. I never expected to control this latest gadget in our house from within LMS, but it works! And then some. It will even synch with the rest of the Squeeze players around our house. Thanks for providing this plug-in. Totally awesome. Happy New Year.

    PS: Incidentally, I do not think it matters but my player has the MAC a8:e2:c1:5d:5c:b4. The bridge reports this player as "Elliot-s-Den aa:aa:c1:5d:5c:b4 A8E2C15D5CB4@Elliot’s Den._raop._tcp.local". Note the false "aa" in the first two positions (not repeated in the address name).
    Last edited by ovonrein; 2020-01-11 at 09:44.

  4. #1504
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,271
    Quote Originally Posted by ovonrein View Post
    Philippe, just wanted to say that I managed to get the WXA-50 playing via AirPlay. Am chaffed to bits. I never expected to control this latest gadget in our house from within LMS, but it works! And then some. It will even synch with the rest of the Squeeze players around our house. Thanks for providing this plug-in. Totally awesome. Happy New Year.

    PS: Incidentally, I do not think it matters but my player has the MAC a8:e2:c1:5d:5c:b4. The bridge reports this player as "Elliot-s-Den aa:aa:c1:5d:5c:b4 A8E2C15D5CB4@Elliotĺs Den._raop._tcp.local". Note the false "aa" in the first two positions (not repeated in the address name).
    Yes, the MAC address is a fake one to identify the bridges. It's a hash of the unique identifier + aa::aa for AirPlay, cc:cc for Chromecast and bb:bb for UPnP. I should probably have used private unused MAC addresses, but that's done now
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •