Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    12

    Docker on Synology NAS cannot browse music libreary

    Hi,
    I have just changed my old Readynas with a synology 1819+ (DSM 6.2.3-25426).
    I have installed apnar/logitechMediaServer on the docker application on DSM.
    I have mapped the volume share on /music.
    But When I go on the lms siteweb (nas:9000) and configure the installation, When I open the browser dialog, the directory music is not listed. But When I go in the terminal (bash) i can get in the mapped directory. I have also tried to edit the server prefs in order to set the right directory. Even if i can see the modifications in the setting page, it cannot scan the library.
    Have you an idee what could be the problem ?

    I am unable to insert image here.. here are the link to what I tried to describe
    https://www.dropbox.com/s/2g03yxkun9je67e/LMS-1.jpg
    https://www.dropbox.com/s/2g03yxkun9je67e/LMS-2.jpg

    thank you for your help

    yves
    Last edited by ygi; 2021-01-29 at 11:10.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •