Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 157 FirstFirst 123451353103 ... LastLast
Results 21 to 30 of 1567
  1. #21
    Senior Member
    Join Date
    Jun 2014
    Location
    North Somerset, UK
    Posts
    290
    Quote Originally Posted by bpa View Post
    That's good. At least it eliminates different codecs as an issue. What player are you using ? (edit: Now I see squeezelite)

    I had done my testing up to now with Squeezelite and SB receiver. I just tested with Touch and found DASH won't play on Touch with LMS native AAC which is odd since Squeezelite plays with native AAC and trascode app faad decodes the stream OK for Sb receiver. It is very odd since I think AAC encoding is common for both HLS and DASH.

    If users are testing with Touch/Radio - can they try with AAC native disabled to see if the issue is Touch/Radio related.
    It works fine playing to Touch and Radio on my setup with AAC still set to native so maybe another problem?

    Name:  Screenshot 2015-11-22 11.14.26.jpg
Views: 762
Size:  100.6 KB

  2. #22
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,260
    Quote Originally Posted by bpa View Post
    Can you also check UK streams native disabled ?
    I'm outside UK - so UK streams never play !
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  3. #23
    Senior Member
    Join Date
    Sep 2007
    Location
    Aberdeen, UK
    Posts
    522
    I've done a Windows implementation and simply added bpa's repository with the result that 1.4.2 showed-up as a pluging update. It updated without me doing anything else and seems to work. I'm in the UK and get Listen Again (yesterday's Archers) at 320 kbps, and live Radio 4 also at 320 kbps. But the start of play can have a long silence, and I've discovered the best thing is to click start a second or third time.

  4. #24
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,531
    Quote Originally Posted by bpa View Post
    1.4.2 should now work on Windows.

    You could try deleting Triode repository URL and restarting in case there is some sort of clash as plugin names are the same but different repository although I think to LMS repository URL is only used to download info not for identity
    I've had problem with LMS caching info on repository and plugins so to be sure delete cache.db may help.

    Failing that enable logging plugin.extension and server.pluginmanager (I think).
    Deleted Triode repository URL - no joy.

    Deleted Cache.db - no good.

    Enabled logging as per your instruction.

    Code:
    [15-11-22 12:23:03.5050] Slim::Plugin::Extensions::Plugin::_parseXML (496) found 102 extensions[15-11-22 12:23:03.5115] Slim::Plugin::Extensions::Plugin::getExtensions (324) using cached extensions xml http://sourceforge.net/projects/lms-to-cast/files/dev/repo-sf.xml
    [15-11-22 12:23:03.5130] Slim::Plugin::Extensions::Plugin::_parseXML (411) searching http://sourceforge.net/projects/lms-to-cast/files/dev/repo-sf.xml for type: plugin target: unix version: 7.9.0
    [15-11-22 12:23:03.5150] Slim::Plugin::Extensions::Plugin::_parseXML (440) entry CastBridge vers: 0.1.1.0-dev-2 url: http://sourceforge.net/projects/lms-to-cast/files//CastBridge-0.1.1.0-dev-2.zip
    [15-11-22 12:23:03.5164] Slim::Plugin::Extensions::Plugin::_parseXML (496) found 1 extensions
    [15-11-22 12:23:03.5183] Slim::Plugin::Extensions::Plugin::getExtensions (330) fetching extensions xml http://github.com/bpa-code/bpaplugins/raw/master/repo-short.xml
    [15-11-22 12:23:05.2660] Slim::Plugin::Extensions::Plugin::_noResponse (386) error fetching http://github.com/bpa-code/bpaplugins/raw/master/repo-short.xml - Redirection limit exceeded [15-11-22 12:23:05.2797] Slim::Plugin::Extensions::Plugin::findUpdates (309) no action required
    Study/Server - LMS 7.9.1 - Pi3B+/pCP 3.5.0/pi screen/HiFiBerry DAC+/jivelite, 25K library on WDMyCloud, cache and playlists on a USB stick (formatted ntfs).
    Lounge - Pi2/pCP 3.5.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP 3.5.0 > HiFiBerry AMP+/retro radio
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 3.5.0 > Edifier R980T
    In car - RPi3B/pCP in AP mode > HiFiBerry DAC+ > car's audio (files on a 2TB USB drive)
    Spares - 1xTouch, 1xSB3, 1xRadio, 1xBoom

  5. #25
    Senior Member
    Join Date
    Oct 2010
    Location
    UK
    Posts
    308
    Quote Originally Posted by kidstypike View Post
    Deleted Triode repository URL - no joy.

    Deleted Cache.db - no good.

    Enabled logging as per your instruction.

    Code:
    [15-11-22 12:23:03.5050] Slim::Plugin::Extensions::Plugin::_parseXML (496) found 102 extensions[15-11-22 12:23:03.5115] Slim::Plugin::Extensions::Plugin::getExtensions (324) using cached extensions xml http://sourceforge.net/projects/lms-to-cast/files/dev/repo-sf.xml
    [15-11-22 12:23:03.5130] Slim::Plugin::Extensions::Plugin::_parseXML (411) searching http://sourceforge.net/projects/lms-to-cast/files/dev/repo-sf.xml for type: plugin target: unix version: 7.9.0
    [15-11-22 12:23:03.5150] Slim::Plugin::Extensions::Plugin::_parseXML (440) entry CastBridge vers: 0.1.1.0-dev-2 url: http://sourceforge.net/projects/lms-to-cast/files//CastBridge-0.1.1.0-dev-2.zip
    [15-11-22 12:23:03.5164] Slim::Plugin::Extensions::Plugin::_parseXML (496) found 1 extensions
    [15-11-22 12:23:03.5183] Slim::Plugin::Extensions::Plugin::getExtensions (330) fetching extensions xml http://github.com/bpa-code/bpaplugins/raw/master/repo-short.xml
    [15-11-22 12:23:05.2660] Slim::Plugin::Extensions::Plugin::_noResponse (386) error fetching http://github.com/bpa-code/bpaplugins/raw/master/repo-short.xml - Redirection limit exceeded [15-11-22 12:23:05.2797] Slim::Plugin::Extensions::Plugin::findUpdates (309) no action required
    I think this is because github requires ssl - the http urls are automatically changed to https, and the standard LMS doesn't include ssl support. bpa: is it possible to rehost this somewhere else to avoid this problem - I notice others have used sourceforge.

    BTW. Good job - works very well for me, no problems seen at all.

  6. #26
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,722
    Quote Originally Posted by majones View Post
    I've done a Windows implementation and simply added bpa's repository with the result that 1.4.2 showed-up as a pluging update. It updated without me doing anything else and seems to work. I'm in the UK and get Listen Again (yesterday's Archers) at 320 kbps, and live Radio 4 also at 320 kbps. But the start of play can have a long silence, and I've discovered the best thing is to click start a second or third time.
    Have you set Setting at DASH only or is it set at a choice of settings ? With the choice the plugin cycles through them all.

    The other possibility I 've seen is the delay is due to retrireving the first MPD (DASH sort of playlist ) and this can have many URL redirection which can take a few secs. Usually subsequent selection play quickly. If setting is just DASH then I'll note it as an issue.

  7. #27
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,722
    Quote Originally Posted by utgg View Post
    I think this is because github requires ssl - the http urls are automatically changed to https, and the standard LMS doesn't include ssl support. bpa: is it possible to rehost this somewhere else to avoid this problem - I notice others have used sourceforge.

    BTW. Good job - works very well for me, no problems seen at all.
    I haven't done anything to my LMS so should be the same as for others unless they have old versions - I'm on at least 7.8. and the URL works on both Windows and Ubuntu. I'm not wedded to github - I just had to move from GOogle code and I was lazy.

  8. #28
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,722
    Quote Originally Posted by PaulinPosset View Post
    It works fine playing to Touch and Radio on my setup with AAC still set to native so maybe another problem?

    Name:  Screenshot 2015-11-22 11.14.26.jpg
Views: 762
Size:  100.6 KB
    That's interesting. I have some sort of Touch problem here - so I'll look into it.

  9. #29
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,260
    Quote Originally Posted by bpa View Post
    That's interesting. I have some sort of Touch problem here - so I'll look into it.
    Same here - Touch doesn't work unless aac native disabled.
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  10. #30
    Senior Member HeadBanger's Avatar
    Join Date
    May 2010
    Location
    Ashingdon, UK
    Posts
    452

    Works Great!

    All working again here on my Synology. Thank you so much!

    HB
    1 x Duet, 1 x Boom, 3 x Radio, 2 x Touch with iPeng 9 served by Synology 1815+ and LMS 7.9.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •