Home of the Squeezebox™ & Transporter® network music players.
Page 139 of 194 FirstFirst ... 3989129137138139140141149189 ... LastLast
Results 1,381 to 1,390 of 1937
  1. #1381
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,942
    Quote Originally Posted by PasTim View Post
    I feel for you & others here (eg bpa) who seem to have to battle with unannounced changes to apis, firmware and so on, to keep yourselves and all of us in Touch (pun intended). The Open software movement doesn't seem to affect the likes of Google, Apple, the BBC and so on. All the rest of us can do is try to test stuff, but it doesn't take the load off you. Whilst I've used Chromecast and AirPlay, I stick with UPnP as the only non-standard LMS protocol, since it is at least stable (even if it's a rubbish standard).

    All I can say is please don't drive yourself nuts adapting to things over which you have no control (I have personal experience of this elsewhere...).
    Thanks Tim - It's true that I have to let some things go in term of trying to follow the impossible. I need to we wiser
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  2. #1382
    Junior Member
    Join Date
    Sep 2018
    Posts
    17
    Quote Originally Posted by philippe_44 View Post
    One thing you could do for me is to create chromecast groups with the google home interface and see if they got properly reflected by LMS players. Do additions / suppression quickly and do as many as possible to create the mDNS storm is was referring to.
    Sure I will ASAP.
    What I can tell for the moment is that it works as well with my "All chromecasts" group.

  3. #1383
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,713
    Quote Originally Posted by SamY View Post
    I have discovered that the muting problem only occurs when a player's "Volume Control" setting is specified as "Output level is fixed at 100%" in the Audio subcategory of the Player LMS settings. Setting it to "Volume controls adjust outputs" is a way to work around it for now.
    Mine is (was) also fixed at 100%
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  4. #1384
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,713
    Phillipe

    Reference the muting problem. I can confirm that having unboxed my CCA and reconfigured it from "Output Level is Fixed at 100%" to "Volume controls adjusts outputs" the muting problem has gone.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  5. #1385
    Junior Member
    Join Date
    Jul 2016
    Posts
    14
    Quote Originally Posted by d6jg View Post
    Phillipe

    Reference the muting problem. I can confirm that having unboxed my CCA and reconfigured it from "Output Level is Fixed at 100%" to "Volume controls adjusts outputs" the muting problem has gone.
    Same here. It was driving me crazy. I thought my CCA was broken.

  6. #1386
    Senior Member bakker_be's Avatar
    Join Date
    May 2009
    Location
    Kwaadmechelen, Belgium
    Posts
    931

    Chromecast Audio groups?

    Hi,
    a question: how does this plugin treat Chromecast Audio groups (https://support.google.com/chromecas...174267?hl=en)? I recently bought my first actual Chromecast device (a CC Ultra), and I quite like it So much in fact that I'm contemplating replacing the tablet in my kitchen by one.
    I could of course use LMS syncing or your "Group players" plugin, but streaming from Tidal doesn't really work as it should through LMS. When you play a single album, no worries, but if you have a varied playlist, there's no volume leveling. My question regarding this in the Tidal thread didn't get any response, so I presume it's "born dead" . The Tidal app on Android however is Chromecast enabled, which would allow for synced, volume-leveled Tidal playback in the living room and the kitchen outside of LMS, and all other music as usual through LMS
    Main System: Touch; Marantz SR-5004 + TMA Premium 905 + TMA Premium 901 + Teufel Ultima 20 Mk 2 + BK Monolith+ FF + Lenovo T460 + Kodi + Pioneer PDP-LX5090H
    Workshop: iPad 32GB Wifi + Squeezepad (local playback activated)
    Wherever needed: Acer Iconia Tab A700 + Squeezeplayer
    Kitchen: iPhone 5s + iPeng (local playback activated) + NAD 312 + Teufel Ultima 20 Mk 2
    Headphone (cozy corner): Lenovo T550 + Squeezelite-X + Cyrus Soundkey + Topping A30 + Focal Elear
    Car: TBC ...

  7. #1387
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,713
    Quote Originally Posted by bakker_be View Post
    Hi,
    a question: how does this plugin treat Chromecast Audio groups (https://support.google.com/chromecas...174267?hl=en)? I recently bought my first actual Chromecast device (a CC Ultra), and I quite like it So much in fact that I'm contemplating replacing the tablet in my kitchen by one.
    I could of course use LMS syncing or your "Group players" plugin, but streaming from Tidal doesn't really work as it should through LMS. When you play a single album, no worries, but if you have a varied playlist, there's no volume leveling. My question regarding this in the Tidal thread didn't get any response, so I presume it's "born dead" . The Tidal app on Android however is Chromecast enabled, which would allow for synced, volume-leveled Tidal playback in the living room and the kitchen outside of LMS, and all other music as usual through LMS
    I think I am correct in saying that syncing and gapless playback are the two remaining weak spots of Chromecast but doubtless Phillipe will be along shortly to advise
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  8. #1388
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,942
    Quote Originally Posted by bakker_be View Post
    Hi,
    a question: how does this plugin treat Chromecast Audio groups (https://support.google.com/chromecas...174267?hl=en)? I recently bought my first actual Chromecast device (a CC Ultra), and I quite like it So much in fact that I'm contemplating replacing the tablet in my kitchen by one.
    I could of course use LMS syncing or your "Group players" plugin, but streaming from Tidal doesn't really work as it should through LMS. When you play a single album, no worries, but if you have a varied playlist, there's no volume leveling. My question regarding this in the Tidal thread didn't get any response, so I presume it's "born dead" . The Tidal app on Android however is Chromecast enabled, which would allow for synced, volume-leveled Tidal playback in the living room and the kitchen outside of LMS, and all other music as usual through LMS
    Quote Originally Posted by d6jg View Post
    I think I am correct in saying that syncing and gapless playback are the two remaining weak spots of Chromecast but doubtless Phillipe will be along shortly to advise
    When you create a group of chromecast player (using Google Home application), it appears as a new player in LMS. When you play to that player, all slaves play in sync as they should. That does not give you sync between CC and non-CC, only amongst the CC devices.
    Wrt gapless, starting version 1.x.x of my plugin, you have a "flow" mode that gives you real gapless
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  9. #1389
    Senior Member
    Join Date
    Nov 2007
    Posts
    116

    Bridge no longer starting

    Hi Phillipe.

    I have been using your plug in, and it has worked beautifully, until tonight.

    After running some maintenance utilities this evening to clear stale caches, etc. on the server machine, the bridge can no longer start.

    I enabled logging, and generated the following crash report:

    [23:24:52.643307] main:1113 Starting squeeze2cast version: v1.6.2 (Oct 23 2018 @ 17:45:17)
    [23:24:52.644752] Start:900 Binding to 192.168.1.110:49152
    [23:24:52.645041] Start:911 Cannot start mDNS searcher
    [23:24:52.645059] main:1153 Cannot start uPnP
    [23:24:52.645071] Stop:928 stopping squeezelite devices ...
    [23:24:52.645142] Stop:938 stopping Cast devices ...
    [23:24:52.645198] main:1206 all done

    Can you advise on how to remedy this crash situation?
    Many thanks for your assistance and for developing this exceptional plug in.

  10. #1390
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,942
    Quote Originally Posted by sgmlaw View Post
    Hi Phillipe.

    I have been using your plug in, and it has worked beautifully, until tonight.

    After running some maintenance utilities this evening to clear stale caches, etc. on the server machine, the bridge can no longer start.

    I enabled logging, and generated the following crash report:

    [23:24:52.643307] main:1113 Starting squeeze2cast version: v1.6.2 (Oct 23 2018 @ 17:45:17)
    [23:24:52.644752] Start:900 Binding to 192.168.1.110:49152
    [23:24:52.645041] Start:911 Cannot start mDNS searcher
    [23:24:52.645059] main:1153 Cannot start uPnP
    [23:24:52.645071] Stop:928 stopping squeezelite devices ...
    [23:24:52.645142] Stop:938 stopping Cast devices ...
    [23:24:52.645198] main:1206 all done

    Can you advise on how to remedy this crash situation?
    Many thanks for your assistance and for developing this exceptional plug in.
    Itĺs not a crash but it cannot start. What OS are you on?


    EnvoyÚ de mon iPad en utilisant Tapatalk
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •