Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Sep 2015
    Posts
    1

    graphic equalizer

    This is my first post which is in the form of a thread.

    I have installed squeezeplug with max2play image in the raspberry pi 2

    It works well with my Xonar U7 USB soundcard.

    However I am not able to get graphic equalizer working with this.
    When I select equalizer as the sound card there is no output through the Xonar card.

    When I change the hw entry from 0 to 1 in the config file, I get get a lot of noise from the Xonar soundcard.

    Thanks

  2. #2
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,692
    Quote Originally Posted by kannan View Post
    This is my first post which is in the form of a thread.

    I have installed squeezeplug with max2play image in the raspberry pi 2

    It works well with my Xonar U7 USB soundcard.

    However I am not able to get graphic equalizer working with this.
    When I select equalizer as the sound card there is no output through the Xonar card.

    When I change the hw entry from 0 to 1 in the config file, I get get a lot of noise from the Xonar soundcard.

    Thanks
    In "3rd Party Software" you will find a dedicated thread concerning Max2play. Suggest you will get a sensible response if you re-post there. Welcome btw.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •