Home of the Squeezebox™ & Transporter® network music players.
Page 279 of 290 FirstFirst ... 179229269277278279280281289 ... LastLast
Results 2,781 to 2,790 of 2898
  1. #2781
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,125
    Quote Originally Posted by skbe View Post
    Hi Philippe
    I tried to message you but strangely it did not appear in my sent items box
    Can you please help me with installing your nice plugin on a QNAP NAS?
    Many thanks
    I'm not familiar with QNAP environment
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  2. #2782
    Junior Member
    Join Date
    May 2020
    Posts
    3
    Quote Originally Posted by philippe_44 View Post
    I'm not familiar with QNAP environment
    Synology then?

  3. #2783
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,125

    OggFlac support

    added OggFlac support (must add "ogf" codec BEFORE "flc" in <codecs> list)
    Last edited by philippe_44; 2020-05-21 at 23:16.
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  4. #2784

    Error in LMS Plugin-Settings

    Hi Philippe,

    In LMS I am not able to configure the plugin. It gives me an HTML-Error:
    Code:
    404 Not Found: plugins/Extensions/settings/plugins/UPnPBridge/settings/basic.html
    The file is in place and looks ok in notepad++

    LMS-Server logs now:
    Code:
    [20-05-24 11:27:28.1285] main::init (388) Starting Logitech Media Server (v8.0.0, 1590270249, Sun May 24 00:33:55 CEST 2020) perl 5.030001 - x86_64-linux-thread-multi
    [20-05-24 11:27:32.8824] Slim::Utils::PluginManager::load (392) Warning: Couldn't call Plugins::UPnPBridge::Plugin->initPlugin: Can't locate Encode/Locale.pm in @INC (you may need to install the Encode::Locale module) (@INC contains: /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/InstalledPlugins /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/InstalledPlugins /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/Plugins/Spotty/lib /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/InstalledPlugins/Plugins/Spotty/lib /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/InstalledPlugins /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/CPAN/arch/5.30/x86_64-linux-thread-multi /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/CPAN/arch/5.30/x86_64-linux-thread-multi/auto /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/CPAN/arch/5.30.1/x86_64-linux-thread-multi /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/CPAN/arch/5.30.1/x86_64-linux-thread-multi/auto /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/CPAN/arch/x86_64-linux-thread-multi /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/CPAN/arch/5.30 /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/lib /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/CPAN /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer /usr/local/Perl-5.30/lib/perl5/site_perl/5.30.1/x86_64-linux-thread-multi /usr/local/Perl-5.30/lib/perl5/site_perl/5.30.1 /usr/local/Perl-5.30/lib/perl5/5.30.1/x86_64-linux-thread-multi /usr/local/Perl-5.30/lib/perl5/5.30.1) at /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/CPAN/LWP/UserAgent.pm line 1094.
    Compilation failed in require at /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Settings.pm line 6.
    BEGIN failed--compilation aborted at /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Settings.pm line 6.
    Compilation failed in require at /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/SlimServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Plugin.pm line 39.
    This happens to me on QNAP-NAS with Perl 5.30 as well as on my Raspberry Pi with Perl 5.24
    Do you have any suggestions?

    blackbite
    NAS: QNAP TS-451 QTS 4.4.2.1310 (4x 4TB, RAID5)
    Services: QLogitechMediaServer 2.21.00

  5. #2785
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Announce: UPnPBridge = integrateUPnP/DLNA players with LMS (squeeze2upnp)

    > This happens to me on QNAP-NAS with Perl 5.30 as well as on my Raspberry
    > Pi with Perl 5.24
    > Do you have any suggestions?


    I think this is due to a library update I did a few days ago. I might
    have missed a new dependency. New builds should be out in an hour or
    two. Please give them another try.
    --

    Michael

  6. #2786
    Senior Member
    Join Date
    Feb 2009
    Posts
    829
    LMS seems sluggish since I added the extra repository, and I get the error..

    Bad repository http://sourceforge.net/projects/lms-...ev/repo-sf.xml - Connect timed out: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

    Is there something incorrect in what I do?
    Michael

  7. #2787
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    2,996
    Adding a repository will not make LMS more sluggish in general ... but ... when you go into the Plugins page (or once a day or so in background) LMS will check repositories for updates (although there is a short term local cache).
    Sourceforge is notoriously slow in responding (at least to requests from LMS) and LMS can hang around a bit while waiting which can make it seem slow.

    Moving to a very recent build of LMS 8.0 might help (there were some changes related to getting plugins partly because of the above).
    I don't know if mherger has back-ported those changes to 7.9.3 nightly yet.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  8. #2788
    Quote Originally Posted by mherger View Post
    > This happens to me on QNAP-NAS with Perl 5.30 as well as on my Raspberry
    > Pi with Perl 5.24
    > Do you have any suggestions?


    I think this is due to a library update I did a few days ago. I might
    have missed a new dependency. New builds should be out in an hour or
    two. Please give them another try.
    --

    Michael
    Hi Michael,
    sorry for answering so late...
    You┤re the man. With v.8.0.0 - 1590657520 the UPnPBridge-Plugin-Settings were back in place. Thanks a lot.
    NAS: QNAP TS-451 QTS 4.4.2.1310 (4x 4TB, RAID5)
    Services: QLogitechMediaServer 2.21.00

  9. #2789
    Has anyone gotten the UPnPBridge to work with Jriver's DLNA renderer?

  10. #2790
    Quote Originally Posted by Theriverlethe View Post
    Has anyone gotten the UPnPBridge to work with Jriver's DLNA renderer?
    I tried briefly, with Jriver on a PC, only mp3 files played for me.
    I thought maybe I should enable or configure other codecs somewhere in Jriver's settings, but did not investigate further yet, because I would only stream to Jriver occasionally and can live without it. But it would be interesting to make that work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •