Home of the Squeezebox™ & Transporter® network music players.
Page 261 of 262 FirstFirst ... 161211251259260261262 LastLast
Results 2,601 to 2,610 of 2616
  1. #2601
    Junior Member
    Join Date
    Jul 2012
    Posts
    6

    Consistents pops

    Some tracks play with consistent pops... that is to say, the song plays normally and then every time I play it, there will be a loud "pop" at exactly the same place. Most of my library does not exhibit this behavior. Playing the same file locally doesn't exhibit this behavior. I am streaming to a Marantz NR1200.
    Last edited by mortify; 2019-10-18 at 22:35.

  2. #2602
    Junior Member
    Join Date
    Feb 2019
    Posts
    14
    hi all,

    something happened after an update, my Denon AVR got updated at some point automatically and the LMS/Plugins, and the denon no longer plays...

    It used to work perfectly, auto On if I played something from the LMS screen, volume control etc. Now nothing. Log attached:

    [08:28:55.090513] _SyncNotifState:634 [0xc38240]: uPNP stop
    [08:38:50.001839] output_http_thread:373 [0xbb2c80]: end thread 0 (0 bytes)
    [08:38:50.002837] sendSTAT:166 [0xbb2c80]: STAT:[STMf] msplayed 0
    [08:38:50.002940] AVTStop:217 [0xc38240]: uPNP stop (cookie 0x11d)
    [08:38:50.302423] process_strm:235 [0xbb2c80] strm command s
    [08:38:50.302485] process_strm:304 [0xbb2c80], strm s autostart: 1 transition period: 10 transition type: 0 codec: p
    [08:38:50.302509] sendSTAT:166 [0xbb2c80]: STAT:[STMf] msplayed 0
    [08:38:50.328868] bind_socket:397 cannot bind socket 10
    [08:38:50.328952] output_start:82 [0xbb2c80]: start thread 0
    [08:38:50.329010] sq_callback:336 [0xc38240]:
    artist:Adele
    album:21
    title:Rolling In The Deep
    genre:R&B
    duration:229.293
    size:0
    cover:http://10.10.0.107:9002/music/2fd8a828/cover.jpg
    offset:0
    [08:38:50.329040] sq_callback:372 [0xc38240]: set current URI (s:0) http://169.254.22.217:49153/bridge-2.wav
    [08:38:50.329150] AVTSetURI:91 [0xc38240]: uPNP setURI http://169.254.22.217:49153/bridge-2.wav (cookie 0x11e)
    [08:38:50.329457] process_start:1198 [0xbb2c80]: codec, ch:2, s:16, r:44100
    [08:38:50.329609] sendSTAT:166 [0xbb2c80]: STAT:[STMc] msplayed 0
    [08:38:50.556598] AVTSetPlayMode:167 [0xc38240]: uPNP set play mode (cookie 0x11f)
    [08:38:50.556782] AVTPlay:151 [0xc38240]: uPNP play (cookie 0x120)
    [08:38:50.556838] CtrlSetVolume:245 [0xc38240]: uPNP volume 28 (cookie 0x120)
    [08:38:50.623574] _SyncNotifState:612 [0xc38240]: uPNP transition
    [08:39:01.000808] slimproto_run:570 [0xbb2c80] Closing CLI socket 9
    [08:39:11.130811] _SyncNotifState:634 [0xc38240]: uPNP stop


    Name:  Screenshot 2019-10-31 08.50.37.png
Views: 103
Size:  128.8 KB

    Any ideas?
    Thanks
    Last edited by koukoutsi; 2019-10-31 at 05:26.

  3. #2603

    squeeze2upnp with Netgear EVA9150

    sorry for not going thru the whole thread, but has anyone here been able to setup the above to work..?

  4. #2604
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,976
    Quote Originally Posted by doobre View Post
    sorry for not going thru the whole thread, but has anyone here been able to setup the above to work..?
    I don't see a post from you recently, or are you referring to the Denon post from ?53koukoutsi
    LMS 7.9.2 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  5. #2605
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    1,825
    Quote Originally Posted by PasTim View Post
    I don't see a post from you recently, or are you referring to the Denon post from ?53koukoutsi
    I think reference is to "Netgear EVA9150" ... title of post (can see it in Tapatalk by looking at html view).
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

  6. #2606
    Not referring to Denon, no. Just as the title says, I was wondering if anyone has got the upnp bridge working on a netgeat EVA..

  7. #2607
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,976
    Quote Originally Posted by doobre View Post
    Not referring to Denon, no. Just as the title says, I was wondering if anyone has got the upnp bridge working on a netgeat EVA..
    Sorry, I read 'above' as meaning an 'above post' not the 'above title'.
    LMS 7.9.2 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  8. #2608
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,976
    Quote Originally Posted by doobre View Post
    Not referring to Denon, no. Just as the title says, I was wondering if anyone has got the upnp bridge working on a netgeat EVA..
    Have you got one and can't get it to work, or are you thinking about getting one? If you have one, you could provide a copy of the upnpbridge log, and more details of your setup.
    LMS 7.9.2 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  9. #2609
    Junior Member
    Join Date
    Feb 2019
    Posts
    14
    maybe someone spotted an error in my log files?!
    Did something major changed in the plugin lately?

    Thanks

  10. #2610
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,052
    Quote Originally Posted by koukoutsi View Post
    maybe someone spotted an error in my log files?!
    Did something major changed in the plugin lately?

    Thanks
    The helper has not been able to get a correct IP address

    Code:
    [08:38:50.329040] sq_callback:372 [0xc38240]: set current URI (s:0) http://169.254.22.217:49153/bridge-2.wav
    [08:38:50.329150] AVTSetURI:91 [0xc38240]: uPNP setURI http://169.254.22.217:49153/bridge-2.wav (cookie 0x11e)
    It can happen if LMS is started before the system got assigned its address
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •