Home of the Squeezebox™ & Transporter® network music players.
Page 211 of 316 FirstFirst ... 111161201209210211212213221261311 ... LastLast
Results 2,101 to 2,110 of 3155
  1. #2101
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,126
    Quote Originally Posted by brainkiller2000 View Post
    Hi @ all,

    first i want to say thank you Philippe for the great work of the UPnP-DLNA bridge!

    Now to my problem:

    My Hardware / Software: QNAP SS-439 (Intel x86) with LMS (Version: 7.9.2 - 1539967036) and UPnP-DLNA bridge (Version: 1.6.3) and a BOSE SoundTouch 20 (Firmware: 19.0.13)

    I want to stream my music from my NAS (QNAP) to my BOSE SoundTouch 20 with the Logitech Media Server GUI.

    At first it works! :-)

    But my problem is that the BOSE SoundTouch 20 only plays one title of my music list. If i click a title in the music list to play it works - but if the title ends the next wont play till i stop and start or restart the UPnP-DLNA bridge.

    So please can you tell me what i am doing wrong!?

    Could it help if I post the configuration file (upnpbridge.xml) here?


    Thanks a lot for helping!

    Best regards
    BK
    If I recall the Bose does not have a standard DLNA implementation and may not function correctly. Hope Philippe can advise further.
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  2. #2102
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,921
    Quote Originally Posted by brainkiller2000 View Post
    Hi @ all,

    first i want to say thank you Philippe for the great work of the UPnP-DLNA bridge!

    Now to my problem:

    My Hardware / Software: QNAP SS-439 (Intel x86) with LMS (Version: 7.9.2 - 1539967036) and UPnP-DLNA bridge (Version: 1.6.3) and a BOSE SoundTouch 20 (Firmware: 19.0.13)

    I want to stream my music from my NAS (QNAP) to my BOSE SoundTouch 20 with the Logitech Media Server GUI.

    At first it works! :-)

    But my problem is that the BOSE SoundTouch 20 only plays one title of my music list. If i click a title in the music list to play it works - but if the title ends the next wont play till i stop and start or restart the UPnP-DLNA bridge.

    So please can you tell me what i am doing wrong!?

    Could it help if I post the configuration file (upnpbridge.xml) here?


    Thanks a lot for helping!

    Best regards
    BK
    Try to set gapless to "no" and then post a log
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  3. #2103
    Hi Philippe,

    thank you for helping me.

    Here is the log (All):
    Code:
    Starting Squeeze2upnp: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -d all=debug -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -d all=debug -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86-static -Z -I -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    And here is the configuration file:

    Code:
    <squeeze2upnp>
    <upnp_socket>?</upnp_socket>
    <slimproto_log>info</slimproto_log>
    <slimmain_log>warn</slimmain_log>
    <output_log>info</output_log>
    <main_log>info</main_log>
    <common>
    <flac_header>1</flac_header>
    <seek_after_pause>1</seek_after_pause>
    <mode>thru</mode>
    <max_volume>100</max_volume>
    <streambuf_size>524288</streambuf_size>
    <send_icy>1</send_icy>
    <codecs>aac,ogg,flc,alc,aif,pcm,mp3</codecs>
    <accept_nexturi>1</accept_nexturi>
    <stream_length>-3</stream_length>
    <forced_mimetypes>HASH(0xdaa57c0)</forced_mimetypes>
    <send_metadata>1</send_metadata>
    <server>?</server>
    <roon_mode>0</roon_mode>
    <L24_format>1</L24_format>
    <enabled>1</enabled>
    <auto_play>0</auto_play>
    <sample_rate>48000</sample_rate>
    <send_coverart>1</send_coverart>
    <min_gapless>10</min_gapless>
    <output_size>4194304</output_size>
    <resample_options/>
    <raw_audio_format>raw,wav,aif</raw_audio_format>
    <volume_feedback>1</volume_feedback>
    <volume_on_play>1</volume_on_play>
    </common>
    <log_limit>-1</log_limit>
    <upnp_log>info</upnp_log>
    <stream_log>warn</stream_log>
    <decode_log>warn</decode_log>
    <util_log>warn</util_log>
    <device>
    <flac_header>1</flac_header>
    <seek_after_pause>1</seek_after_pause>
    <mode>thru</mode>
    <max_volume>100</max_volume>
    <send_icy>0</send_icy>
    <codecs>mp3,wma,aac,flac</codecs>
    <udn>uuid:BO5EBO5E-F00D-F00D-FEED-C8DF84AE360A</udn>
    <accept_nexturi>0</accept_nexturi>
    <stream_length>-1</stream_length>
    <server>?</server>
    <send_metadata>1</send_metadata>
    <friendly_name>SoundTouch 20</friendly_name>
    <mac>bb:bb:84:ae:36:0a</mac>
    <L24_format>0</L24_format>
    <enabled>1</enabled>
    <sample_rate>192000</sample_rate>
    <send_coverart>0</send_coverart>
    <name>SoundTouch 20</name>
    <raw_audio_format>raw,aiff,wav</raw_audio_format>
    <volume_feedback>1</volume_feedback>
    <volume_on_play>0</volume_on_play>
    </device>
    <device>
    <udn>uuid:22275cac-1dd2-11b2-a04d-e275d91c2261</udn>
    <name>[TV]42LM620S-ZE</name>
    <friendly_name>[TV]42LM620S-ZE</friendly_name>
    <mac>bb:bb:f6:8f:f3:4c</mac>
    <enabled>0</enabled>
    </device>
    Thank you
    Best regards
    BK

  4. #2104
    Hi Philippe,

    thank you for helping.


    Code:
    Starting Squeeze2upnp: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -d all=debug -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -d all=debug -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    
    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86-static -Z -I -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml
    Best Regards
    BK

  5. #2105
    Hi Philippe,
    --------------------------------

    Starting Squeeze2upnp: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -d all=debug -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -d all=debug -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86 -Z -I -b 192.168.1.127 -f /opt/ssods4/var/home/SqueezeboxServer/Logs/upnpbridge.log -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    Retarting Squeeze2upnp after crash: /opt/ssods4/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86-static -Z -I -x /opt/ssods4/var/home/SqueezeboxServer/Prefs/upnpbridge.xml

    --------------------

    Regards
    BK

  6. #2106
    Hi Philippe,

    there is a lot of info in the debug log files!
    Which kind of debug modus should i choose, because it seems to much text for posting it here!?



    Regards
    BK
    Last edited by brainkiller2000; 2018-10-31 at 05:44.

  7. #2107
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,921
    Quote Originally Posted by brainkiller2000 View Post
    Hi Philippe,

    there is a lot of info in the debug log files!
    Which kind of debug modus should i choose, because it seems to much text for posting it here!?

    Regards
    BK
    There is something wrong, the helper is crashing all the time

    1- try to use the -static version
    2- do not set "additional debugging". Just clean the file play something then copy / paset the log and email it to me (see plugin page) or add it here as a zipped attached file
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  8. #2108
    Ho Phlippe,

    to 1. i tried the static version of the bridge - now it works without crashing!
    to 2. i will send you the log as .zip file now.

    Thanks

    Regards
    BK
    Last edited by brainkiller2000; 2018-11-01 at 02:49.

  9. #2109
    Junior Member
    Join Date
    May 2017
    Posts
    14
    Quote Originally Posted by philippe_44 View Post
    There is something wrong, the helper is crashing all the time

    1- try to use the -static version
    2- do not set "additional debugging". Just clean the file play something then copy / paset the log and email it to me (see plugin page) or add it here as a zipped attached file
    Hi Philippe,

    I have similar constant crashing with version 1.7.02 - even with the static version. After downgrading to 1.6.3 everything is fine again. Perhaps this helps to narrow down the cause.

    Regards
    Kristian


    Gesendet von iPhone mit Tapatalk

  10. #2110
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,921
    Quote Originally Posted by KristianR View Post
    Hi Philippe,

    I have similar constant crashing with version 1.7.02 - even with the static version. After downgrading to 1.6.3 everything is fine again. Perhaps this helps to narrow down the cause.

    Regards
    Kristian


    Gesendet von iPhone mit Tapatalk
    Thanks, that's helpful. Can you try 1.7.0.3?
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •