Home of the Squeezebox™ & Transporter® network music players.
Page 375 of 378 FirstFirst ... 275325365373374375376377 ... LastLast
Results 3,741 to 3,750 of 3773
  1. #3741
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,628
    Quote Originally Posted by Zombie View Post
    Would this be OK:
    Transcode - flac
    Flow 24 bits PCM - packed type 1
    Show advanced options
    Flac compression - 0
    Resample at - source
    Sample size - source

    I assume resample at source would mean to not resample?
    (Quite complicated stuff)
    That sounds fine to me although I've never tried it myself.

    Sent from my Pixel 3a using Tapatalk

  2. #3742
    Senior Member
    Join Date
    Feb 2009
    Posts
    587
    Thank you for the support. Have a nice weekend!

  3. #3743
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,628
    Quote Originally Posted by Zombie View Post
    Thank you for the support. Have a nice weekend!
    Let us know if it works.

    Sent from my Pixel 3a using Tapatalk

  4. #3744
    Senior Member
    Join Date
    Feb 2009
    Posts
    587
    It works fine.

  5. #3745

    Device disappeared with update to 2.0.2

    My upnp device (Naim NAC272) disappeared from the list of players when I upgraded to v2.0.2. I'm running in LMS 8.2.0 on a Linux Mint OS.
    In the plugin settings I saw a configuration file for the Naim even though it didn't show in the Players List. I deleted the configuration and tried to Generate a new one, but now I cannot Generate a new config file. I press Generate and wait but nothing changes, and no devices found. I've tried both versions of the binary.
    I have used a upnp app to check the Naim does show on the network (as a MediaRenderer:1) and that's working fine. It's just that the plugin doesn't find it or generate a config file.
    Is there a way I can downgrade from v2.0.2?
    Thank you

  6. #3746
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    6,262
    Check to see if Philippe44 has "releases" in his github. If yes then you might be able to download an earlier one and overwrite what you have.
    But .... long-term, it would be better to resolve the issue with the one you have.
    ANything in the plugin (not LMS server) logs? You can see them from the plugin settings page.
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  7. #3747
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    8,072
    Quote Originally Posted by dicksmithonline View Post
    My upnp device (Naim NAC272) disappeared from the list of players when I upgraded to v2.0.2. I'm running in LMS 8.2.0 on a Linux Mint OS.
    In the plugin settings I saw a configuration file for the Naim even though it didn't show in the Players List. I deleted the configuration and tried to Generate a new one, but now I cannot Generate a new config file. I press Generate and wait but nothing changes, and no devices found. I've tried both versions of the binary.
    I have used a upnp app to check the Naim does show on the network (as a MediaRenderer:1) and that's working fine. It's just that the plugin doesn't find it or generate a config file.
    Is there a way I can downgrade from v2.0.2?
    Thank you
    Would be useful to have the bridge’s log with additional debug info set for main (see the debug drop down list). Otherwise you can manually set debug commands in the « additional parameters” and set “-d all=sdebug” (no double quote)
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  8. #3748
    Quote Originally Posted by philippe_44 View Post
    Would be useful to have the bridge’s log with additional debug info set for main (see the debug drop down list). Otherwise you can manually set debug commands in the « additional parameters” and set “-d all=sdebug” (no double quote)
    Sorry for wasting your time. I reset everything and it's started working just fine. No idea what I did differently to yesterday, but it's fine now.
    Thank you!!

  9. #3749
    Junior Member
    Join Date
    Aug 2021
    Posts
    12

    Problems with 2.03 on Synology

    I saw the update to 2.03 and installed it on my Synology DS-918+ (x86-64). I'm getting the following error: FATAL: kernel too old Segmentation fault (core dumped)
    1.82.2 was working just fine and I have rolled back for now. I use the "squeeze2upnp-x86-64-static" binary for 1.82.2. I assume that "squeeze2upnp-linux-x86_64-static" is the correct one now?

  10. #3750
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    8,072
    Static version are to be used in last resort. Now, the new builds are normally able to run of OS that are around 6-8 years old. If it tells your kernel is too old, I very strongly advise that you consider an upgrade. Beyond the use of my plugins that will move to these new version in the coming weeks, it’s not good from a security point of view to stay with very old systems.
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •