Home of the Squeezebox™ & Transporter® network music players.
Page 273 of 279 FirstFirst ... 173223263271272273274275 ... LastLast
Results 2,721 to 2,730 of 2789
  1. #2721
    Junior Member
    Join Date
    Mar 2020
    Posts
    6
    Quote Originally Posted by philippe_44 View Post
    Yes at least I need to include that this Marantz does not report properly protocolInfo
    Here it is:
    Thanks again - much appreciated!

    Code:
    <squeeze2upnp>
    <slimproto_log>info</slimproto_log>
    <output_log>info</output_log>
    <log_limit>-1</log_limit>
    <common>
    <seek_after_pause>0</seek_after_pause>
    <codecs>aac,ogg,ops,flc,alc,aif,pcm,mp3</codecs>
    <flac_header>1</flac_header>
    <remove_timeout>120</remove_timeout>
    <L24_format>1</L24_format>
    <volume_on_play>1</volume_on_play>
    <forced_mimetypes>HASH(0x5e861a8)</forced_mimetypes>
    <accept_nexturi>1</accept_nexturi>
    <output_size>4194304</output_size>
    <enabled>1</enabled>
    <resample_options/>
    <send_coverart>1</send_coverart>
    <send_icy>1</send_icy>
    <server>?</server>
    <raw_audio_format>raw,wav,aif</raw_audio_format>
    <max_volume>100</max_volume>
    <roon_mode>0</roon_mode>
    <stream_length>-3</stream_length>
    <auto_play>0</auto_play>
    <streambuf_size>524288</streambuf_size>
    <sample_rate>48000</sample_rate>
    <volume_feedback>1</volume_feedback>
    <mode>flc</mode>
    <send_metadata>1</send_metadata>
    </common>
    <main_log>info</main_log>
    <decode_log>debug</decode_log>
    <upnp_log>info</upnp_log>
    <stream_log>warn</stream_log>
    <slimmain_log>warn</slimmain_log>
    <upnp_socket>?</upnp_socket>
    <util_log>warn</util_log>
    <device>
    <name>Marantz NA6006</name>
    <enabled>1</enabled>
    <udn>uuid:559edc5c-5dd1-1865-0080-0005cdfca57a</udn>
    <accept_nexturi>1</accept_nexturi>
    <forced_mimetypes>audio/flac,audio/mp3,audio/alc</forced_mimetypes>
    <mac>bb:bb:cd:fc:a5:78</mac>
    <friendly_name>Marantz NA6006</friendly_name>
    <server>?</server>
    <stream_length>-3</stream_length>
    <sample_rate>192000</sample_rate>
    </device>
    </squeeze2upnp>

  2. #2722
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by PasTim View Post
    I was looking at my UPnP settings and noticed that the HTTP mode combi box has several entries, but they are all blank. All other combi boxes I have looked at give the full range of options.

    This is on version 1.26.0, Logitech Media Server Version: 7.9.3 - 1578994763 @ Tue Jan 14 11:07:02 CET 2020
    Has anyone else seen this?
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  3. #2723
    Senior Member
    Join Date
    Dec 2005
    Location
    Sutton Coldfield, UK
    Posts
    685
    Quote Originally Posted by PasTim View Post
    Has anyone else seen this?
    Mine are all complete. Version 1.26.0 on LMS 8.0.0.
    Music Store & VPN Server: Synology DS215J NAS
    Home Server/Study Player:
    LMS 8.0.0 on Pi 4 pCp 6.0.0 Server/IQ Audio DAC+
    Refurbished 1962 RCA Stereo Console Server/Player LMS 8.0.0 on Pi 4B pCp 6.0.0 Server/IQ Audio DAC+
    Headphone Players: x2: pCp 6.0.0 on Pi 3B /IQ Audio DAC+
    Streamer/Player pCp 6.0.0 on Pi 3B/IQ Audio Codec+
    Homeplug/LAN Players: x2: Squeezelite on Windows 10 PC.
    VPN Mobile & Car Player: Material/SqueezePlayer on Android Phone

  4. #2724
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by ian_heys View Post
    Mine are all complete. Version 1.26.0 on LMS 8.0.0.
    Thanks. This is strange. All the other drop-down boxes are fine, just the HTTP mode one contains several blank entries. How do I get them back? Remove and reinstall the plugin?

    Edit: I tried removing and reinstalling to no effect. Has anyone got any suggestions?
    Last edited by PasTim; 2020-03-13 at 02:03.
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  5. #2725
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by PasTim View Post
    Thanks. This is strange. All the other drop-down boxes are fine, just the HTTP mode one contains several blank entries. How do I get them back? Remove and reinstall the plugin?

    Edit: I tried removing and reinstalling to no effect. Has anyone got any suggestions?
    I have discovered that the HTTP mode box behaves normally in chromium-based browser (at least in Chrome and Brave), but not in Firefox. I'm running ubuntu 19.04, Firefox 74.0 (64-bit). This is true on 2 different PCs with different screen sizes.

    Edit: The same is true on Windows 10 1909. It's OK in Edge (also based on Chromium), but not OK in Firefox 74.0.
    Last edited by PasTim; 2020-03-14 at 04:32.
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  6. #2726
    Senior Member
    Join Date
    Dec 2005
    Location
    Sutton Coldfield, UK
    Posts
    685
    Quote Originally Posted by PasTim View Post
    I have discovered that the HTTP mode box behaves normally in chromium-based browser (at least in Chrome and Brave), but not in Firefox. I'm running ubuntu 19.04, Firefox 74.0 (64-bit). This is true on 2 different PCs with different screen sizes.
    I can confirm that. My previous response was from a Chrome Browser (on Windows) but tried it on my Firefox browser on Windows and there are no items in the drop-down box.
    Music Store & VPN Server: Synology DS215J NAS
    Home Server/Study Player:
    LMS 8.0.0 on Pi 4 pCp 6.0.0 Server/IQ Audio DAC+
    Refurbished 1962 RCA Stereo Console Server/Player LMS 8.0.0 on Pi 4B pCp 6.0.0 Server/IQ Audio DAC+
    Headphone Players: x2: pCp 6.0.0 on Pi 3B /IQ Audio DAC+
    Streamer/Player pCp 6.0.0 on Pi 3B/IQ Audio Codec+
    Homeplug/LAN Players: x2: Squeezelite on Windows 10 PC.
    VPN Mobile & Car Player: Material/SqueezePlayer on Android Phone

  7. #2727
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by ian_heys View Post
    I can confirm that. My previous response was from a Chrome Browser (on Windows) but tried it on my Firefox browser on Windows and there are no items in the drop-down box.
    So I haven't quite hit peak dementia yet! Thanks.
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  8. #2728
    Senior Member
    Join Date
    Dec 2005
    Location
    Sutton Coldfield, UK
    Posts
    685
    Quote Originally Posted by PasTim View Post
    So I haven't quite hit peak dementia yet! Thanks.
    I'm certainly not qualified to answer that, but we could probably compare symptoms.
    Music Store & VPN Server: Synology DS215J NAS
    Home Server/Study Player:
    LMS 8.0.0 on Pi 4 pCp 6.0.0 Server/IQ Audio DAC+
    Refurbished 1962 RCA Stereo Console Server/Player LMS 8.0.0 on Pi 4B pCp 6.0.0 Server/IQ Audio DAC+
    Headphone Players: x2: pCp 6.0.0 on Pi 3B /IQ Audio DAC+
    Streamer/Player pCp 6.0.0 on Pi 3B/IQ Audio Codec+
    Homeplug/LAN Players: x2: Squeezelite on Windows 10 PC.
    VPN Mobile & Car Player: Material/SqueezePlayer on Android Phone

  9. #2729
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,044
    Quote Originally Posted by ian_heys View Post
    I'm certainly not qualified to answer that, but we could probably compare symptoms.
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  10. #2730
    Junior Member
    Join Date
    Apr 2008
    Posts
    22

    Jam Rythm speaker woirk

    I got a pair of Jam Rythm speakers for free, and since they claim DLNA compatibility, I tried them with LMS, and they work fine. I had to set the firewall to allow the plugin to work, but apart from that, smooth sailing.

    Sound quality is abysmal, but I can't complain as they cost me nothing.

    Thanks Philippe,

    Lukas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •