Home of the Squeezebox™ & Transporter® network music players.
Page 270 of 284 FirstFirst ... 170220260268269270271272280 ... LastLast
Results 2,691 to 2,700 of 2837
  1. #2691
    Junior Member
    Join Date
    Feb 2020
    Posts
    9

    Network Disconnects

    I have a general question regarding some network disconnects I have been experiencing with my Naim Muso-2.

    Background:

    I have a Muso-2 that I stream to using Daphile and the UPnP Bridge. Most of the time the Muso is hard wired to my home network. I experimented a few times with wireless just to compare the sound quality. The Muso has disconnected itself from the home network every time I've connected wirelessly. It stays connected for 12 to 36 hours and then it disconnects. The wired connection is solid, but I had one incident in 6 months where it also disconnected. I use Material Skin on my android phone as a controller. When I switched from wired to wireless I did not change any settings in the UPnP control file.

    Question:

    Is there any way that the UPnP Bridge plugin can be causing or contributing to this behavior?

    Thanks

  2. #2692
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,048
    Quote Originally Posted by mjl33 View Post
    I have a general question regarding some network disconnects I have been experiencing with my Naim Muso-2.

    Background:

    I have a Muso-2 that I stream to using Daphile and the UPnP Bridge. Most of the time the Muso is hard wired to my home network. I experimented a few times with wireless just to compare the sound quality. The Muso has disconnected itself from the home network every time I've connected wirelessly. It stays connected for 12 to 36 hours and then it disconnects. The wired connection is solid, but I had one incident in 6 months where it also disconnected. I use Material Skin on my android phone as a controller. When I switched from wired to wireless I did not change any settings in the UPnP control file.

    Question:

    Is there any way that the UPnP Bridge plugin can be causing or contributing to this behavior?

    Thanks
    Have you any other device (of any sort) that has kept a wireless connection for that long? I've never had one stay up for more than a few hours.

    I would be astonished if it was anything to do with LMS, let alone the plugin.

    I can't conceive of any reason why the sound would be different assuming a stable connection whilst playing. Was it?
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  3. #2693
    Junior Member
    Join Date
    Feb 2020
    Posts
    9
    Quote Originally Posted by PasTim View Post
    Have you any other device (of any sort) that has kept a wireless connection for that long? I've never had one stay up for more than a few hours.

    I would be astonished if it was anything to do with LMS, let alone the plugin.

    I can't conceive of any reason why the sound would be different assuming a stable connection whilst playing. Was it?
    Thanks for the feedback on this. I also don't think it's an issue with the the bridge either. I think it's a Naim Muso issue.

    I have a SqueeezeBox Radio that is connected 24/7 wirelessly with no problems at all.

    As far as the sound quality goes; you are right, I could not objectively distinguish any difference between wired and wireless. I am keeping the Muso on a wired connection. However, once the disconnect happened in wireless I wanted to find the cause. I've started a communication with Naim to see if they have any ideas.
    Last edited by mjl33; 2020-02-19 at 14:10. Reason: spelling

  4. #2694
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,048
    Quote Originally Posted by mjl33 View Post
    Thanks for the feedback on this. I also don't think it's an issue with the the bridge either. I think it's a Naim Muso issue.

    I have a SqueeezeBox Radio that is connected 24/7 wirelessly with no problems at all.

    As far as the sound quality goes; you are right, I could not objectively distinguish any difference between wired and wireless. I am keeping the Muso on a wired connection. However, once the disconnect happened in wireless I wanted to find the cause. I've started a communication with Naim to see if they have any ideas.
    Your Radio might be getting disconnected from time to time but automatically reconnecting, so you may not notice much.
    Thinking again I guess I could imagine a scenario in which a loss of connection could cause the UPnP plugin not to try and re-connect. Take a look at the user guide to see what options might be making that happen.

    I have no experience of anything like this because I turn everything off when not using it, including wifi and network :-)
    LMS 7.9.3 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  5. #2695
    Senior Member
    Join Date
    Jun 2014
    Location
    North Somerset, UK
    Posts
    326
    Quote Originally Posted by mjl33 View Post
    I have a general question regarding some network disconnects I have been experiencing with my Naim Muso-2.

    Background:

    I have a Muso-2 that I stream to using Daphile and the UPnP Bridge. Most of the time the Muso is hard wired to my home network. I experimented a few times with wireless just to compare the sound quality. The Muso has disconnected itself from the home network every time I've connected wirelessly. It stays connected for 12 to 36 hours and then it disconnects. The wired connection is solid, but I had one incident in 6 months where it also disconnected. I use Material Skin on my android phone as a controller. When I switched from wired to wireless I did not change any settings in the UPnP control file.

    Question:

    Is there any way that the UPnP Bridge plugin can be causing or contributing to this behavior?

    Thanks
    Hi

    I have been using the uPnP Bridge with a Naim Uniti2 since the early days of the plugin. I’ve always used a wired connection with this combination due to my experience of trying to use the Naim wirelessly with DLNA before the plugin became available. It was extremely frustrating and I gave up in the end and connected by Ethernet. If you do a search of the Naim forum (both old and new), you’ll find lots of threads about WiFi performance and the general user advice was to use Ethernet wherever possible.

    This recent thread may be particularly appropriate. https://community.naimaudio.com/t/mu...-problems/6171

    Bearing the above in mind I suggest it is highly likely to be a Naim issue.

  6. #2696
    Junior Member
    Join Date
    Feb 2020
    Posts
    9
    Quote Originally Posted by PaulinPosset View Post
    Hi

    I have been using the uPnP Bridge with a Naim Uniti2 since the early days of the plugin. I’ve always used a wired connection with this combination due to my experience of trying to use the Naim wirelessly with DLNA before the plugin became available. It was extremely frustrating and I gave up in the end and connected by Ethernet. If you do a search of the Naim forum (both old and new), you’ll find lots of threads about WiFi performance and the general user advice was to use Ethernet wherever possible.

    This recent thread may be particularly appropriate. https://community.naimaudio.com/t/mu...-problems/6171

    Bearing the above in mind I suggest it is highly likely to be a Naim issue.
    Thanks for the input on this. Yes I am familiar with that thread and I too am fairly certain it's a Naim issue. Luckily for me I have the wired option and that is the way it will stay. It's very unfortunate and disappointing that Naim can't deliver a reliable wireless solution; especially given the price of their hardware. My Squeezebox Radio is rock solid on wireless.

  7. #2697
    Senior Member
    Join Date
    Jun 2014
    Location
    North Somerset, UK
    Posts
    326
    Quote Originally Posted by mjl33 View Post
    Thanks for the input on this. Yes I am familiar with that thread and I too am fairly certain it's a Naim issue. Luckily for me I have the wired option and that is the way it will stay. It's very unfortunate and disappointing that Naim can't deliver a reliable wireless solution; especially given the price of their hardware. My Squeezebox Radio is rock solid on wireless.
    That was my experience too. I couldnĺt believe how poor the WiFi performance was, even with the router in the same room. Squeezebox Touch with 90% signal working faultlessly sat next to the Naim which continuously gave problems. Ended up having to lift a carpet to install a cable which sorted the matter.

    LMS with the uPnP Bridge is my preferred way of controlling the Uniti2 and is in daily use. Brilliant plugin!

  8. #2698
    Junior Member
    Join Date
    Feb 2020
    Posts
    9
    Quote Originally Posted by PaulinPosset View Post
    That was my experience too. I couldnĺt believe how poor the WiFi performance was, even with the router in the same room. Squeezebox Touch with 90% signal working faultlessly sat next to the Naim which continuously gave problems. Ended up having to lift a carpet to install a cable which sorted the matter.

    LMS with the uPnP Bridge is my preferred way of controlling the Uniti2 and is in daily use. Brilliant plugin!

    Agree about the UPnP Bridge. The combo of Daphile(LMS) - uPnP Bridge - Material Skin is the only way I stream and control music to my Naim Muso-2. It's light years ahead of the Naim App in design interface, features, reliability and flexibility.

    Happy listening, back to the music ....

  9. #2699

    edit config.xml

    I read user guide and search in forum by keywords, but unable to find how to edit upnpbridge.xml? LMS installed on synology nas. I located this file but it is read only.

  10. #2700
    Junior Member
    Join Date
    Feb 2020
    Posts
    1

    Generate Button

    Hi. The "Generate" button is missing. What i'm doing wrong?

    Name:  Снимок экрана 2020-02-25.png
Views: 100
Size:  53.2 KB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •