Home of the Squeezebox™ & Transporter® network music players.
Page 378 of 378 FirstFirst ... 278328368376377378
Results 3,771 to 3,773 of 3773
  1. #3771
    Junior Member
    Join Date
    May 2022
    Quote Originally Posted by sapo21 View Post
    I'm now on v2.0.7.2 and I'm still getting the error messages when trying to run the non-static version. I get the same error (can't find ucrtbased and vcruntime140d dlls) when trying to run the non-static version of the Chromecast Bridge.
    I noticed that I don't get an error when running the non-static version of the AirPlay Bridge. I see that the two dlls (ucrtbase and vcruntime140) are present in the Raopbridge/Bin folder which would indicate that the AirPlay Bridge also requires them.
    Does this mean that the AirPlay exe correctly looks for and finds the ucrtbase and vcruntime140 dlls, while the UPnP and Chromecast exes are still looking for the development ucrtbased and vcruntime140d dlls?

    This finally looks to be fixed with the latest release v2.0.7.3. The non-static version works fine now.

  2. #3772
    Junior Member
    Join Date
    Jan 2021
    Quote Originally Posted by linn_tyke View Post
    This finally looks to be fixed with the latest release v2.0.7.3. The non-static version works fine now.
    Great! I've also confirmed that the non-static versions of both the UPnP and the Chromecast bridges run without errors.
    Thanks Philippe!


  3. #3773
    Senior Member
    Join Date
    Mar 2011

    Aries Mini UPNP not working, but Airplay does


    after a long time, i've reactivated my Auralic Aries mini. I can configure the Aries like the following:

    - Aries Mini configured as UPNP renderer - LMS finds the device - but no sound / music is playing
    - Aries Mini configured as default (Auralic default - manage via Auralic App) - LMS finds the device (Airplay bridge) - music is playing

    What i'm asking here now is:

    - Do i need to add BubbleUPNP into the "mix" and configure a "Open Home renderer"
    - Is this a config issue withing UPNPbridge?
    - Am i out of luck at all - Should i buy something else? (What :-) )

    My goal is to save money and activate the music playing with UPNPbridge.
    But i do not want to try to configure a device which is "known" to not working at all

    Any hints, about my next steps within UPNPbridge?

    Solved: solution, might help other users
    - stop LMS completely
    - delete XML config files from upnpbridge
    - start LMS
    - deactivate UPNPbridge plugin within plugin area of LMS
    - restart LMS
    - enable UPNP bridge plugin
    - restart LMS
    - configure UPNPbridge according the docs of the dev (within config area)

    Last edited by mamema; 2022-11-24 at 07:08. Reason: solved with explanation in posting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts