Home of the Squeezebox™ & Transporter® network music players.
Page 13 of 204 FirstFirst ... 311121314152363113 ... LastLast
Results 121 to 130 of 2031
  1. #121
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,967

    Announce: UPnPBridge = integrate UPnP/DLNA players with LMS (squeeze2upnp)

    One you have installed the plugin, your upnp devices are normal squeezebox that can be controlled like any other one. LMS web interface, ipeng or any other controller you like

    If you want your upnp device to see LMS as a upnp media server, then you need A.Grundman plugin that does this. My plugin is the reverse, every upnp devices is turned into a normal squeezebox
    Last edited by philippe_44; 2015-07-26 at 17:28.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  2. #122
    Junior Member
    Join Date
    Oct 2008
    Posts
    6
    Quote Originally Posted by Fahzz View Post
    Thanks for getting back to me. The Pioneer "sees" LMS as a media server, and I can play albums. But how do I get the Pioneer controller app to "see" and play a play list?
    Or do I somehow use LMS to control what the Pioneer plays? Forgive my ignorance on this. Merci.
    You don't use the Pioneer controller app. You use a Squeezebox control app. Either the free one from Logitech or one of the 3rd party ones. I use Orange Squeeze for Android. Works perfectly.

  3. #123
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,967
    Quote Originally Posted by woodster View Post
    Hello Philippe_44,
    Not to rush, but do you have an idea when you can update the plugin.
    Please don't rush.
    Martin
    So ... I did the change to include Ralphy's build and I have an error when trying to update the sourceforge repository ('unable to access toplevel dir' - huh ? seems to be a bug on sf). I cannot load here directly the file, so I'm putting the plugin in my dropbox. 2 options then

    1- use this as a repository http://dl.dropboxusercontent.com/u/2...enter/repo.xml
    but some Linux NAS have an issue with dropbox due to its usage of https, so
    2- download the zip file https://dl.dropboxusercontent.com/u/...2.4.dev.1a.zip and unzip into your /var/lib/squeezebox/cache/InstalledPlugins/Plugins/UPnpBridge dir

    At this point, I cannot test anything so I'm sorry if it does not work
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  4. #124
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,749
    Quote Originally Posted by Fahzz View Post
    Thanks for getting back to me. The Pioneer "sees" LMS as a media server, and I can play albums. But how do I get the Pioneer controller app to "see" and play a play list?
    Or do I somehow use LMS to control what the Pioneer plays? Forgive my ignorance on this. Merci.
    Just to try and be really clear, there are two completely different options for you here.

    With the 'UPnP/DLNA Media Interface' plugin from Andy Grundman, all the LMS music files are made available to a UPnP controller, which may be your Pioneer or some other UPnP Controller. LMS shows up as the 'Logitech Media Server' on your network. Doing this has nothing at all to do with the subject of this thread. You are just using LMS as a Media Server, like many other Media Servers on the market.

    This thread is about turning your Pioneer into a Squeezebox device, like a Logitech Touch or Classic. As others have said here, you can then control the Pioneer as if it was a Squeezebox device, using any one of the tools for controlling such LMS devices.

    All clear?
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  5. #125
    Senior Member
    Join Date
    Sep 2009
    Posts
    123
    Quote Originally Posted by philippe_44 View Post
    So ... I did the change to include Ralphy's build and I have an error when trying to update the sourceforge repository ('unable to access toplevel dir' - huh ? seems to be a bug on sf). I cannot load here directly the file, so I'm putting the plugin in my dropbox. 2 options then

    1- use this as a repository http://dl.dropboxusercontent.com/u/2...enter/repo.xml
    but some Linux NAS have an issue with dropbox due to its usage of https, so
    2- download the zip file https://dl.dropboxusercontent.com/u/...2.4.dev.1a.zip and unzip into your /var/lib/squeezebox/cache/InstalledPlugins/Plugins/UPnpBridge dir

    At this point, I cannot test anything so I'm sorry if it does not work
    Hi philippe_44 and ralphy,

    it worked with the new plugin files from the zip file.
    I installed the plugin from the normal repo, and then replaced the UPnpBridge directory - and restarted the server... and the client was detected.

    Once again thanks for your help, and your commitment for this community.
    Martin

  6. #126
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,352
    I've just set-up a Rocki using the ROCKI profile - seems to work okay for mp3 music files and mp3 radio streams.

    However, there's a problem playing the hls AAC streams from iplayer - these appear to start then stop after 2-3 seconds.

    In contrast the Sonos profile handles the hls streams without problems.

    Any ideas?
    LMS server: Pi Zero

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Home Mini, Pioneer WX-SMA1, O2 Joggler, Cisco Joggler


    ------------------------------------------------------------------------------------

  7. #127
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,352
    Quote Originally Posted by castalla View Post
    I've just set-up a Rocki using the ROCKI profile - seems to work okay for mp3 music files and mp3 radio streams.

    However, there's a problem playing the hls AAC streams from iplayer - these appear to start then stop after 2-3 seconds.

    In contrast the Sonos profile handles the hls streams without problems.

    Any ideas?
    Adding Uncompressed format: wav,aiff to the ROCKI profile seems to solve the problem

    Maybe the ROCKI profile should be ammended ?
    LMS server: Pi Zero

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Home Mini, Pioneer WX-SMA1, O2 Joggler, Cisco Joggler


    ------------------------------------------------------------------------------------

  8. #128
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,967
    Quote Originally Posted by castalla View Post
    Adding Uncompressed format: wav,aiff to the ROCKI profile seems to solve the problem
    Maybe the ROCKI profile should be ammended ?
    I've not updated ROCKI profile after I added the new options to handle uncompressed, so I can do that. But before I proceed, I'm not fully sure I follow the connection between AAC and uncompressed, can you explain what you experienced ? (BTW, I don"t really test AAC, so my recommendation is to not enable it as a codec unless you are sure).
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  9. #129
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,352
    Quote Originally Posted by philippe_44 View Post
    I've not updated ROCKI profile after I added the new options to handle uncompressed, so I can do that. But before I proceed, I'm not fully sure I follow the connection between AAC and uncompressed, can you explain what you experienced ? (BTW, I don"t really test AAC, so my recommendation is to not enable it as a codec unless you are sure).
    I'm not sure as I confounded the variables - I added aac as a codec - no effect, So, then I just added the Uncompressed format: wav, aiff values. BBC hls aac streams then worked. Using the existing ROCKI profile didn't work for aac.

    ps: the Rocki is a 'pig' to setup out-of-the box. They really need to fix the android app which is utterly useless. Otherwise, a squeezebox player for 49 euros is pretty good value.
    LMS server: Pi Zero

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Home Mini, Pioneer WX-SMA1, O2 Joggler, Cisco Joggler


    ------------------------------------------------------------------------------------

  10. #130
    Junior Member
    Join Date
    Oct 2008
    Posts
    6

    no 24/96

    Marantz SR6006. I had this all working a week or two ago and now I can't play anything above a 16/44 FLAC file. The 24/96 FLAC files play on my SBTouches and my Marantz will play them from Asset UPNP using its hopelessly clunky GUI but using my Squeeze controllers results in no play progress indication and silence from the Marantz. The LMS server log says this : [15-08-05 00:14:34.5038] Slim::Player::Squeezebox2::statHandler (147) Error: 00:06:78:19:01:6a: Decoder does not support file format, code 0

    Also when I play a FLAC file on the Marantz from LMS the display says it is playing PCM, with Asset it says FLAC. I think this is the problem. The Marantz will accept FLAC at 96khz but not PCM via the network connection. Why does LMS/Bridge seem to be transcoding?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •