Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    13

    No Rhapsody sound + Spotify unable to play file type

    Hi - Longtime user of the duet who, for the most part, has had no issues for years streaming radio and rhapsody from mysqueezebox.com. (I usually leave my computer off.)

    As I have discovered recently, rhapsody changed something and I'll never again be able to use their service with the duet. So, I cancelled that service and subscribed to spotify premium.

    However, anything Spotify I try to play through the Duet controller, the squeezebox app, or squeezepad app returns the error "unable to play filetype". Arg!

    So, can anyone advise me how to get Spotify (or other demand service) to work through the online process? If not possible, do i need then to have my computer and LMS on all the time to make spotify to work?

    thanks in advance,
    erik

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,865
    Quote Originally Posted by ecalcott View Post
    Hi - Longtime user of the duet who, for the most part, has had no issues for years streaming radio and rhapsody from mysqueezebox.com. (I usually leave my computer off.)

    As I have discovered recently, rhapsody changed something and I'll never again be able to use their service with the duet. So, I cancelled that service and subscribed to spotify premium.

    However, anything Spotify I try to play through the Duet controller, the squeezebox app, or squeezepad app returns the error "unable to play filetype". Arg!

    So, can anyone advise me how to get Spotify (or other demand service) to work through the online process? If not possible, do i need then to have my computer and LMS on all the time to make spotify to work?

    thanks in advance,
    erik
    Requires lms running with the 3rd party Spotify plugin.
    Home: VBA 4TB (2.5) or rPi4B/pCP6.0/4TB>LMS 7.9.3>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4) or rPi4B/pCP6.0/4TB>LMS 7.9.1>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet, Radio WIFI)
    Office: Win10(64)>LMS 7.9.3>Squeezelite
    The Wild: rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir2 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64)
    Files: ripping: dbpa > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    13

    thanks

    Quote Originally Posted by garym View Post
    Requires lms running with the 3rd party Spotify plugin.
    thanks gary. i guess i had to go with plan B - but at least it all works now.

  4. #4
    I have the 3rd party plugin active on my LMS running on an older Netgear NAS. I can pull up my Spotify account, select some music, hit play and see the album art but I can't h hear anything. In the settings for the plugin it says the helper app isn't working and that I need to be running it on an intel/amd or arm based processor. Does this mean I'll have to dig up an old computer and forget using my Netgear NAS?
    Using Tapatalk

  5. #5
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,268
    Quote Originally Posted by RSJ View Post
    ..... need to be running it on an intel/amd or arm based processor. Does this mean I'll have to dig up an old computer and forget using my Netgear NAS?
    Correct. Or an updated NAS with proper/acceptable CPU.

  6. #6
    Argh! We couldn't I just continue in my happy, blissful utopia of Rhapsody and Squeezebox harmony.
    Using Tapatalk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •