Home of the Squeezebox™ & Transporter® network music players.
Page 102 of 106 FirstFirst ... 25292100101102103104 ... LastLast
Results 1,011 to 1,020 of 1059
  1. #1011
    Junior Member
    Join Date
    Oct 2017
    Location
    Turkey
    Posts
    16
    Quote Originally Posted by Jeff07971 View Post
    Yes,

    Settings > Screen > Screensavers in Jivelite GUI

    Jeff
    I tried it, I choose now playing on when playing and when stoped but now playing screen doesn't come on screen.

    Edit:
    When playing internet radio, now playing screen doesn't come on screen. If first I play track on my storage after then play internet radio, now playing screen comes on screen.
    Last edited by onkal; 2019-08-06 at 08:31.

  2. #1012
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,393
    Quote Originally Posted by onkal View Post
    I tried it, I choose now playing on when playing and when stoped but now playing screen doesn't come on screen.

    Edit:
    When playing internet radio, now playing screen doesn't come on screen. If first I play track on my storage after then play internet radio, now playing screen comes on screen.
    THeres a delay before "Now Playing" comes on I think its 1 minute
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLite-X,PiCorePlayer x3
    Server: LMS Version: Latest Nightly on Centos 8.0 VM on ESXi 6.5.0U3 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLite-X
    Music: 522GB,1.5K albums with 25K songs by 5K artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  3. #1013
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,280
    The Delay time can be changed Home > Settings > Screen > Screensavers > Delay.

    To get to the "Now Playing" screen from any page just tap the music notes top right.

    Name:  delay.jpg
Views: 230
Size:  97.0 KB
    Server - LMS 7.9.2 Pi4B 4GB/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  4. #1014
    Junior Member
    Join Date
    Oct 2017
    Location
    Turkey
    Posts
    16
    It is 10 second.
    But when internet radio plays first, never starts now playing screen


    Tapatalk Pro kullanarak iPhone aracılığıyla gönderildi

  5. #1015
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,280
    Quote Originally Posted by onkal View Post
    It is 10 second.
    But when internet radio plays first, never starts now playing screen


    Tapatalk Pro kullanarak iPhone aracılığıyla gönderildi
    Not sure I understand what you mean by "plays first". Do you mean from a fresh boot?
    Server - LMS 7.9.2 Pi4B 4GB/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  6. #1016
    Junior Member
    Join Date
    Oct 2017
    Location
    Turkey
    Posts
    16
    I am sorry for my bad English.

    When it is on Home screen on photo, I play internet radio, it doesn’t change to now playing screen.

    When it is on Home screen on photo, I play a track in my lms, it changes to now playing screen.



    Tapatalk Pro kullanarak iPhone aracılığıyla gönderildi

  7. #1017
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,280
    Quote Originally Posted by onkal View Post
    I am sorry for my bad English.

    When it is on Home screen on photo, I play internet radio, it doesn’t change to now playing screen.

    When it is on Home screen on photo, I play a track in my lms, it changes to now playing screen.
    Hmmm... I seem to have many more items on my home screen, I admit I may have added 1 or 2 of them myself.

    Are you sure you're controlling the player you think you are?

    Are you sure you're connected to the internet?

    When you "play" an internet radio station, does it actually play, but doesn't go to the now playing screen?

    Name:  homescreen.jpg
Views: 230
Size:  89.9 KB
    Server - LMS 7.9.2 Pi4B 4GB/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  8. #1018
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,393
    Quote Originally Posted by onkal View Post
    I am sorry for my bad English.

    When it is on Home screen on photo, I play internet radio, it doesn’t change to now playing screen.

    When it is on Home screen on photo, I play a track in my lms, it changes to now playing screen.



    Tapatalk Pro kullanarak iPhone aracılığıyla gönderildi
    Thats the display you get when you move from wired to wireless or vice versa and you don't reattach the Jivelite to the correct one.
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLite-X,PiCorePlayer x3
    Server: LMS Version: Latest Nightly on Centos 8.0 VM on ESXi 6.5.0U3 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLite-X
    Music: 522GB,1.5K albums with 25K songs by 5K artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  9. #1019
    Junior Member
    Join Date
    Oct 2017
    Location
    Turkey
    Posts
    16
    That’s my problem
    Quote Originally Posted by kidstypike View Post

    When you "play" an internet radio station, does it actually play, but doesn't go to the now playing screen?




    Tapatalk Pro kullanarak iPhone aracılığıyla gönderildi

  10. #1020
    Junior Member
    Join Date
    Aug 2018
    Posts
    3

    Help!! Jivelite disappeared

    Hi,

    ok my Jivelite disappeared. Under Tweaks there is only pCP System Tweaks, nothing else!

    What I have:

    RPi 3B+
    Original 7" Touch screen
    Allo DigiOne
    pCP5.0.0

    What happened:
    Everything was well and good and everything just worked, happy chappy.
    Today my wife asks me why she couldn't listen to music in the lounge anymore.
    I investigated couldn't find much, reboot and during the reboot the message came up Jivelite installation faulty please reinstall. Did that via the pCP web interface (uninstall and reinstall jivelite) and after reboot I received same message; jivelite broken. And the whole time no sound. I switched to USB and sound appeared. Hmmmmmmm......

    Next step was installing pCP fresh. Did that; setup the sound card and voila, sound is back! Good.
    Not so good: I can't install jivelite because in the web interface the tweaks menu is empty except System Tweaks.
    Name:  Screenshot 2019-09-06 at 15.34.37.jpg
Views: 130
Size:  119.6 KB
    Please help me, thanks!

    In the meantime I will try an older version of pCP to see what effect that has.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •