I upgraded to LMS 8.0.0 but the 2.2 plugin Is not compatibile with New lms