Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Feb 2015
    Posts
    6

    Raspberry Pi and Soundscience QSB USB speakers using squeezelite

    Hi

    I managed to setup LMS and squeelite using 2.5mm jackplug on 2 players over the weekend and its all working great.

    However, when I try to use my soundscience QSB speakers with squeezelite, I dont get any sound from squeezelite (but the audio test using aplay does work correctly).

    If I try and play a wav file at the command line, using aplay it also works fine.

    I have tried to change the -o options for SL_OPTIONS but none seem to work.

    Any help would be appreciated.

    Thanks - iguy.

  2. #2
    Senior Member
    Join Date
    Jun 2011
    Posts
    139
    Hi,

    plug in the speakers and typ squeezelite -l . This will display the possible audio devices. Use the device for the speakers as output with the -o option.

    Greets
    Chris

  3. #3
    Junior Member
    Join Date
    Feb 2015
    Posts
    6
    Quote Originally Posted by chrissy View Post
    Hi,

    plug in the speakers and typ squeezelite -l . This will display the possible audio devices. Use the device for the speakers as output with the -o option.

    Greets
    Chris
    Hi

    Yes that worked great. many thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •