Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Russell Mulcahy
    Guest

    Softsqueeze sync problems with 1.13

    Hi,

    I used to sync between a squeezebox and softsqueeze (on the server)
    perfectly well but now the hardware box lags by a few seconds. Both players
    are otherwise playing fine.

    I think this started with Softsqueeze 1.13 but I am not quite sure. I am on
    the latest nightly of slimserver (on an XP Pro machine) and Java 1.5.0-rc.
    Audio is on "Primary .."

    I *have* noticed that the Slimserver version picked up by SS is always 5.3.
    Changing this to 5.4 seems to make no difference, though. The slimserver
    settings (http://localhost:9000/) page reports 5.4 as expected.

    Any ideas, anyone?

  2. #2
    Senior Software Engineer - Logitech/Slim Devices
    Join Date
    Apr 2005
    Location
    Ipswich, UK
    Posts
    1,394

    Softsqueeze sync problems with 1.13

    Russell,

    That's strange, I have never heard of a squeezebox lagging behind
    softsqueeze. Is your network connection between the squeezebox and
    slimserver ok? What format of music are you listening to? When sync does
    not work it's usually the other way around.

    I will looking into why the slimserver version is being reported
    wrongly, but don't worry that's just a cosmetic issue. In fact I will
    soon be removing that configuration option as it is not required with
    the more recent slimserver versions.

    Regards,
    Richard



    Russell Mulcahy wrote:

    >Hi,
    >
    >I used to sync between a squeezebox and softsqueeze (on the server)
    >perfectly well but now the hardware box lags by a few seconds. Both players
    >are otherwise playing fine.
    >
    >I think this started with Softsqueeze 1.13 but I am not quite sure. I am on
    >the latest nightly of slimserver (on an XP Pro machine) and Java 1.5.0-rc.
    >Audio is on "Primary .."
    >
    >I *have* noticed that the Slimserver version picked up by SS is always 5.3.
    >Changing this to 5.4 seems to make no difference, though. The slimserver
    >settings (http://localhost:9000/) page reports 5.4 as expected.
    >
    >Any ideas, anyone?
    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •