Home of the Squeezebox™ & Transporter® network music players.
Page 13 of 42 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 420

Thread: LMS 7.9 and DSD

  1. #121
    Senior Member
    Join Date
    Apr 2005
    Posts
    8,410
    PlayDSD has now been renamed DSDPlayer and added to the main plugin list. If you tried the test version please uninstall it and then install DSDPlayer. This will mean you see any updates that happen from now on.

  2. #122
    Senior Member
    Join Date
    Mar 2011
    Posts
    210
    OSX 10.9.4, LMS r1406205019

    Uninstalled PlayDSD, Applied Changes, Restarted Server, Selected DSD Player plugin, Applied Changes, Restarted Server

    DSDPlayer no longer appears anywhere on plug-ins page, and DSD playback functionality is gone. Any clues?

    Each time the Plugins page is re-opened a dialog prompts to restart LMS, after restarted still no DSD Player in list / no DSD playback options.
    Last edited by HumanMedia; 2014-07-27 at 19:06.

  3. #123
    Senior Member
    Join Date
    Apr 2005
    Posts
    8,410
    Quote Originally Posted by HumanMedia View Post
    OSX 10.9.4, LMS r1406205019

    Uninstalled PlayDSD, Applied Changes, Restarted Server, Selected DSD Player plugin, Applied Changes, Restarted Server

    DSDPlayer no longer appears anywhere on plug-ins page, and DSD playback functionality is gone. Any clues?

    Each time the Plugins page is re-opened a dialog prompts to restart LMS, after restarted still no DSD Player in list / no DSD playback options.
    Sorry there was a fault with the mac version - could you try it now?

  4. #124
    Senior Member
    Join Date
    Mar 2011
    Posts
    210
    Quote Originally Posted by Triode View Post
    Sorry there was a fault with the mac version - could you try it now?
    Retried opening the Plugins page, immediately prompts for a Server restart. Select restart and it restarts but no sign of DSD Player anywhere on the page.
    CORRECTION - It doesn't actually restart the Server, but now manually Stopping and Starting the Server makes it appear. (Before manually stopping/ starting server didn't do anything, now it does)
    Last edited by HumanMedia; 2014-07-28 at 05:16.

  5. #125
    Senior Member
    Join Date
    Aug 2008
    Posts
    152
    Quote Originally Posted by adamdea View Post
    Makes sense. I have accidentally posted 9 identical queries on the Qnap forum on this general issue, so I'll have to hope people are not put off my obvious idiocy. I'll have a look for the package manager. I assume that this is not the same as the highlevel applicatons which can be installed in qpkg form from the webpage interface.
    I'm not sure that the lib needs installing.

    On my TS-470, I can see that there's a symbolic link libFLAC.so.8 in /opt/ssods4/lib (where /opt/ssods4 is a symbolic link to /share/MD0_DATA/.qpkg/LogitechMediaServer/lib) and this links to libFLAC.so.8.2.0, which is there as well.

    I'm wondering where the plugin expects to find libFLAC.so.8?

  6. #126
    Senior Member
    Join Date
    Aug 2008
    Posts
    152
    Copying libc.so.6, libc-2.7.so, libFLAC.so.8, libFLAC.so.8.2.0 from /share/MD0_DATA/.qpkg/LogitechMediaServer/lib to /share/MD0_DATA/.qpkg/LogitechMediaServer/var/home/SqueezeboxServer/Cache/InstalledPlugins/Plugins/DSDPlayer/Bin/i386-linux is a temporary workaround.

  7. #127
    Junior Member
    Join Date
    Jul 2011
    Posts
    5

    no output through USB

    I am running LMS v7.9.0, 1406724195. I am also running EDO and using the Audio-GD DIV3. When i play DFF files I get no audio from the USB(connected to the DI), but I get audio if I chose digital only output(SPDIF) connected to a EE minmax DAC. Also is it possible to change the sampling rate . Apparently my Audio-GD DAC does not handle 176 Khz via the SPDIF. Thanks for the great work Triode.
    Last edited by sydneyvj; 2014-08-02 at 06:38.

  8. #128
    Senior Member
    Join Date
    Apr 2005
    Posts
    8,410
    Quote Originally Posted by sydneyvj View Post
    I am running LMS v7.9.0, 1406724195. I am also running EDO and using the Audio-GD DIV3. When i play DFF files I get no audio from the USB(connected to the DI), but I get audio if I chose digital only output(SPDIF) connected to a EE minmax DAC. Also is it possible to change the sampling rate . Apparently my Audio-GD DAC does not handle 176 Khz via the SPDIF. Thanks for the great work Triode.
    Its likely that it is using 176k over usb which is the problem as lms/the plugin will try to send at the highest synchronous sample rate. Afraid there's no easy way round that at present with the plugin.

  9. #129
    Junior Member
    Join Date
    Jul 2011
    Posts
    5
    Quote Originally Posted by Triode View Post
    Its likely that it is using 176k over usb which is the problem as lms/the plugin will try to send at the highest synchronous sample rate. Afraid there's no easy way round that at present with the plugin.
    the specs for the DIV3 for the USB model : 44.1kHz, 48kHz, 88.2kHz, 96kHz, 176.4kHz, 192kHz ,352.8kHz ,384kHz. If i play a 176 flac it plays fine through the DI but the DFF files is a no go. As soon as I play the DFF file my EE dac loses signal from the DI and the only way for me get the DI working is to reboot the touch.


    thanks for the input and your valuable contribution to the community.

  10. #130
    Senior Member
    Join Date
    Apr 2005
    Posts
    8,410
    Quote Originally Posted by sydneyvj View Post
    the specs for the DIV3 for the USB model : 44.1kHz, 48kHz, 88.2kHz, 96kHz, 176.4kHz, 192kHz ,352.8kHz ,384kHz. If i play a 176 flac it plays fine through the DI but the DFF files is a no go. As soon as I play the DFF file my EE dac loses signal from the DI and the only way for me get the DI working is to reboot the touch.


    thanks for the input and your valuable contribution to the community.
    I suspect the problem is it trying to play at 352k then. I'm afraid there is no easy way to configure a upper limit of the player bandwidth.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •