I seem to be running into a problem of sorts with 7.9.1 on my readynas 516.
LMS works, but I am having trouble installing or changing plugins.
It looks like missing Perl modules. I tried to add them with CPAN and got other errors.
Sadly I am one of those guys who goes for easy answers and stalls out when it gets too messy.
Is it possible that the logitechmediaserver_7.9.1_all.deb would have a more complete set of perl than logitechmediaserver_7.9.1_amd64.deb?
A newer package, perhaps I just noticed the installed one is rather old.
There are errors when I try to install or change plugins.:

[19-01-16 20:15:25.2609] main::init (387) Starting Logitech Media Server (v7.9.1, 1522157629, Fri Mar 30 12:25:29 CEST 2018) perl 5.020002 - x86_64-linux-gnu-thread-multi
[19-01-16 20:15:25.2895] Slim::Utils::Misc::msg (1252) Warning: [20:15:25.2893] Can't locate auto/Compress/Raw/Zlib/autosplit.ix in @INC (@INC contains: /var/lib/squeezeboxserver/cache/InstalledPlugins /usr/share/squeezeboxserver/CPAN/arch/5.20/x86_64-linux-thread-multi /usr/share/squeezeboxserver/CPAN/arch/5.20/x86_64-linux-thread-multi/auto /usr/share/squeezeboxserver/CPAN/arch/5.20.2/x86_64-linux-gnu-thread-multi /usr/share/squeezeboxserver/CPAN/arch/5.20.2/x86_64-linux-gnu-thread-multi/auto /usr/share/squeezeboxserver/CPAN/arch/5.20/x86_64-linux-gnu-thread-multi /usr/share/squeezeboxserver/CPAN/arch/5.20/x86_64-linux-gnu-thread-multi/auto /usr/share/squeezeboxserver/CPAN/arch/x86_64-linux-gnu-thread-multi /usr/share/squeezeboxserver/CPAN/arch/5.20 /usr/share/squeezeboxserver/lib /usr/share/squeezeboxserver/CPAN /usr/share/squeezeboxserver /usr/share/squeezeboxserver/CPAN /usr/share/squeezeboxserver /usr/sbin /usr/share/squeezeboxserver/CPAN/arch/5.20/x86_64-linux-thread-multi /usr/share/squeezeboxserver/CPAN/arch/5.20/x86_64-linux-thread-multi/auto /usr/share/squeezeboxserver/CPAN/arch/5.20.2/x86_64-linux-gnu-thread-multi /usr/share/squeezeboxserver/CPAN/arch/5.20.2/x86_64-linux-gnu-thread-multi/auto /usr/share/squeezeboxserver/CPAN/arch/5.20/x86_64-linux-gnu-thread-multi /usr/share/squeezeboxserver/CPAN/arch/5.20/x86_64-linux-gnu-thread-multi/auto /usr/share/squeezeboxserver/CPAN/arch/x86_64-linux-gnu-thread-multi /usr/share/squeezeboxserver/CPAN/arch/5.20 /usr/share/squeezeboxserver/lib /usr/share/squeezeboxserver/CPAN /usr/share/squeezeboxserver /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.20.2 /usr/local/share/perl/5.20.2 /usr/lib/x86_64-linux-gnu/perl5/5.20 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.20 /usr/share/perl/5.20 /usr/local/lib/site_perl .) at /usr/share/perl/5.20/AutoLoader.pm line 181.
at /usr/share/squeezeboxserver/CPAN/Compress/Raw/Zlib.pm line 6.
[19-01-16 20:15:25.3061] Slim::Utils::PluginDownloader::extract (102) error loading Archive::Zip Compress::Raw::Zlib object version 2.065 does not match bootstrap parameter 2.033 at /usr/share/squeezeboxserver/CPAN/Compress/Raw/Zlib.pm line 98.
Compilation failed in require at /usr/share/squeezeboxserver/CPAN/Archive/Zip.pm line 11.
BEGIN failed--compilation aborted at /usr/share/squeezeboxserver/CPAN/Archive/Zip.pm line 11.
Compilation failed in require at /usr/share/perl5/Slim/Utils/PluginDownloader.pm line 98.
[19-01-16 20:17:02.2495] Slim:isplay:isplay::string (888) Error: missing string RADIOIO
[19-01-16 20:17:02.2497] Slim:isplay:isplay::string (888) Backtrace: