Thanks immensely for this help. I've done everything below ...

Quote Originally Posted by Roland0 View Post
Change the [Network] section of both files to this:

Code:
[Network]
DHCP=ipv4
LinkLocalAddressing=ipv4
IPv6AcceptRA=no
DNSSEC=no

Check before rebooting (if you configure these files incorrectly, you won't have network connectivity) :
Code:
systemctl restart systemd-networkd.service
after a reboot, check:
Code:
sysctl net.ipv6.conf.all.disable_ipv6 net.ipv6.conf.lo.disable_ipv6 net.ipv6.conf.eth0.disable_ipv6
which should show 1 for all entries

Finally, check with ifconfig if the IPv6 address is gone
... and everything checks out. I did all of the above with the expected results and rebooted the Wandboard and stopped and restarted LMS several times.

But I still can't access the Settings in LMS unless I set ProtectSettings to 0 in server.prefs. AND once I open Settings, the Touch is not recognized. And the Touch still can't connect to LMS on the Wandboard, even though it sees the library (I changed the name of the library again and the Touch sees the new name).

I realize that the problem may be unrelated to IPv6.

Also, we're now off the topic of SqueezeOnArch, and this thread may be due for retirement. Perhaps I should start a new thread concerning the "LMS won't work on Arch Linux" problem (in the hope of getting M. Herger to join the crowd)? Paul, if you're still out there I'd love to have your thoughts, too.

Good listening in the meantime, and once again thanks to all of you for your help... and also, apologies for my ignorance.

Les