Home of the Squeezebox™ & Transporter® network music players.
Page 163 of 163 FirstFirst ... 63113153161162163
Results 1,621 to 1,622 of 1622
  1. #1621
    Senior Member Lestrad's Avatar
    Join Date
    Oct 2010
    Posts
    311
    Thanks immensely for this help. I've done everything below ...

    Quote Originally Posted by Roland0 View Post
    Change the [Network] section of both files to this:

    Code:
    [Network]
    DHCP=ipv4
    LinkLocalAddressing=ipv4
    IPv6AcceptRA=no
    DNSSEC=no

    Check before rebooting (if you configure these files incorrectly, you won't have network connectivity) :
    Code:
    systemctl restart systemd-networkd.service
    after a reboot, check:
    Code:
    sysctl net.ipv6.conf.all.disable_ipv6 net.ipv6.conf.lo.disable_ipv6 net.ipv6.conf.eth0.disable_ipv6
    which should show 1 for all entries

    Finally, check with ifconfig if the IPv6 address is gone
    ... and everything checks out. I did all of the above with the expected results and rebooted the Wandboard and stopped and restarted LMS several times.

    But I still can't access the Settings in LMS unless I set ProtectSettings to 0 in server.prefs. AND once I open Settings, the Touch is not recognized. And the Touch still can't connect to LMS on the Wandboard, even though it sees the library (I changed the name of the library again and the Touch sees the new name).

    I realize that the problem may be unrelated to IPv6.

    Also, we're now off the topic of SqueezeOnArch, and this thread may be due for retirement. Perhaps I should start a new thread concerning the "LMS won't work on Arch Linux" problem (in the hope of getting M. Herger to join the crowd)? Paul, if you're still out there I'd love to have your thoughts, too.

    Good listening in the meantime, and once again thanks to all of you for your help... and also, apologies for my ignorance.

    Les
    __________________________________________________ _____________________
    Logitech Media Server Version: Logitech Media Server Version: 7.9.2 - ARCH-AUR-REL.7.9.2.arch2 running on Wandboard Quad, music library on SATA HDD
    Squeezebox Touch plugged into run-of-the-mill stereo rig via Musical Fidelity X-Act, extra speakers in kitchen, basement, and bedroom connected by ordinary (not unidirectional) copper cable.

  2. #1622
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    1,885
    I know that using --httpaddr was mentioned before - and I think you tried it ... but also try

    --cliaddr => Activate the command line interface TCP/IP
    interface on the specified IP address.

    just in case.
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •