Home of the Squeezebox™ & Transporter® network music players.
Page 111 of 163 FirstFirst ... 1161101109110111112113121161 ... LastLast
Results 1,101 to 1,110 of 1622
  1. #1101
    Quote Originally Posted by Harald View Post
    Could this be the problem:

    Take a look at http://os.archlinuxarm.org/os/

    Every image is about 200Mb. Except the ArchLinuxARM-wand-latest.tar.gz that is only 5MB?! So of course there can't boot anything because there is nothing in the image...

    Does anybody have a link to a correct image for the wandboard?
    Looks ok size now going on the link you posted. Can anyone confirm?

  2. #1102
    Junior Member
    Join Date
    Sep 2005
    Location
    Vienna/Austria
    Posts
    17
    Yes, the files of 4. Feb are ok again. I installed it yesterday evening and it worked without any problems.

  3. #1103
    Quote Originally Posted by Harald View Post
    Yes, the files of 4. Feb are ok again. I installed it yesterday evening and it worked without any problems.
    Excellent, thanks

  4. #1104
    Since the last update i'm experiencing play back problems. Im using a Raspberry Pi B+ with a Hifiberry Digi+ board. Sound stops after a few seconds and after a while the music will start again. For a short time though.

    With SOA from a month ago everything played perfectly. I'm not shure where to look. It could be the 3.18 kernel, the Digi+ drivers.
    Changing buffer size doesn't seem to make any difference.

    Error logs give me some of these messages but i'm not shure what they mean:

    [23:25:17.232199] stream_thread:278 poll timeout
    [23:25:17.332731] stream_thread:278 poll timeout
    [23:25:17.433246] stream_thread:278 poll timeout

    Any suggestions?

  5. #1105
    Junior Member
    Join Date
    Feb 2015
    Posts
    6
    Quote Originally Posted by jambam View Post
    Hi,

    After a few attempts , I was successful in installing SOA on a pogoplug , but I do have an issue with squeezelite not working. The Web GUI for squeezelite states

    Status loaded/enabled
    Active failed/Result : exit code

    With the advanced option check , it states on the comment field

    [18:02:13.360365] test_open:294 playback open error: No such file or directory

    but if I Disable squeezelite using the GUI button

    then access the pogoplug via ssh and just enter squeezelite on the cmd line it works . I can now see the player on the LMS server

    I am guessing that something is wrong with the way that squeezelite is started thru the GUI
    Any clue on where I should check

    Thanks

    I was able make squeezelite work partly by commenting out in
    "/usr/lib/systemd/system/squeezelite.service "

    #EnvironmentFile=/etc/squeezelite.conf

    [Unit]
    Description=Squeezelite Player
    After=network.target

    [Service]
    Nice=-10
    LimitRTPRIO=99
    LimitMEMLOCK=infinity
    #ControlGroup=cpu:/
    User=squeezelite
    Group=squeezelite
    SupplementaryGroups=audio
    #EnvironmentFile=/etc/squeezelite.conf

    ExecStart=/usr/bin/squeezelite -n SoA Player\
    $OPTIONS\
    $NAME $MAC $PRIORITY\
    $MAX_RATE $AUDIO_DEV\
    $BUFFER $CODEC $ALSA_PARAMS $VOLUME\
    $LOG_FILE $LOG_LEVEL\
    $UPSAMPLE $DOP $VISULIZER $SERVER_IP

    [Install]
    WantedBy=multi-user.target

    I am not sure why the file is not found ,as the file "squeezelite.conf" is in the correct directory and in fact I could list out the file contents...

    Clues .. anyone

  6. #1106
    Senior Member
    Join Date
    Jun 2011
    Posts
    139
    Hi Triode,

    I tried the latest image for cubietruck. Still does not boot after the first reboot. I attached the messages in the browser.

    Greets
    Chris

    Attachment 17306

  7. #1107
    Junior Member
    Join Date
    Feb 2015
    Posts
    6

    Squeezelite Player name

    I found my problem , and I suggest an error trap ... If you enter a player name is the squeezelite name with a "space" character . It will make it fail .

    Maybe it is a well known issue , but it seems it is worth repeating for some other newbies like me

  8. #1108
    Senior Member tcutting's Avatar
    Join Date
    May 2008
    Location
    Southern California, USA
    Posts
    1,393

    lirc_rpi with SoA on Raspberry Pi

    I am trying to get an IR receiver to work with my Raspberry Pi using Squeeze on Arch (hoping to use IR remote to control using Jivelite). I installed lirc, but can't seem to get the lirc_rpi module to work. I don't know if it needs to be compiled(?) with the kernel?
    Most of the "how to's" for using IR with the RPI show commands/options using the lirc_rpi module, but none seem to work for me.

  9. #1109
    Hi, since i have updated soa, my network share doesn't work anymore.
    Code:
    mount.nfs: an incorrect mount option was specified
    can anyone help me ? Thanks

  10. #1110
    Senior Member
    Join Date
    Oct 2010
    Posts
    231
    I am using the last version of SOA on Pi, Pi+ and wandboard quad, it works very well.

    I have a problem playing ogg vorbis radio stations. Any hint ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •