Home of the Squeezebox™ & Transporter® network music players.
Page 61 of 118 FirstFirst ... 1151596061626371111 ... LastLast
Results 601 to 610 of 1175
  1. #601
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,525
    Quote Originally Posted by mherger View Post
    > Does seem to be an access permission type issue...

    Please provide your log files. Really.

    > "There was an error loading the remote feed for : (Cannot request
    > non-HTTP URL
    > file:///srv/mediaserver/music/Internal%20Drives/Daphile%20Storage/Music/Bens%20Music/1%20-%20MP3%20Music%20Library/Boards%20Of%20Canada.m3u)"


    Is this even a path accessible to your LMS? TBH: this looks like a UNC
    path you use on your Windows computer to access files on your Daphile
    machine. But nothing Daphile itself could use.

    --

    Michael
    wait a sec are these created on a windows machine , the paths may not match at al .

    You could use any text editor notepad or similar and replace the paths , just have a look inside a playlist LMS on dahphile creates for a hint on how it should look .
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  2. #602
    Quote Originally Posted by Mnyb View Post
    wait a sec are these created on a windows machine , the paths may not match at al .

    You could use any text editor notepad or similar and replace the paths , just have a look inside a playlist LMS on dahphile creates for a hint on how it should look .
    All playlists are in the folder with the music files so relative to work directory, and when opened with Text Editor show no paths only file names.

  3. #603
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,350

    7.9 Problems/Bugs

    And how does it come up with that folder name which does not exist and is not stored anywhere? Why don't you just show us what we're asking for and let us actually help you?

    Please open a new thread if you're not interested in getting your problem solved. Thanks!



    > Am 31.05.2015 um 10:26 schrieb marmoset <marmoset.6xqz8n (AT) no-mx (DOT) forums.slimdevices.com>:
    >
    >
    > Mnyb wrote:
    >> wait a sec are these created on a windows machine , the paths may not
    >> match at al .
    >>
    >> You could use any text editor notepad or similar and replace the paths ,
    >> just have a look inside a playlist LMS on dahphile creates for a hint on
    >> how it should look .

    >
    > All playlists are in the folder with the music files so relative to work
    > directory, and when opened with Text Editor show no paths only file
    > names.
    >
    >
    > ------------------------------------------------------------------------
    > marmoset's Profile: http://forums.slimdevices.com/member.php?userid=52420
    > View this thread: http://forums.slimdevices.com/showthread.php?t=101516
    >
    >

  4. #604
    If my behavior has seemed against the etiquette of this forum I apologise.

    LMS system before this one ran without problems for years.
    I do not know how it comes up with the name, I have no understanding of Linux or what goes on in the background while LMS works. I feel out of my depth which is why I posted.

    I followed the install instructions and everything worked as the Daphile website stated. If you read back through my exchange with PasTim it will tell the full story.
    These files DO exist on the server drive within the music folder being monitored.
    Scanner Log.txtServer Log.txtName:  PlaylistFiles.JPG
Views: 181
Size:  131.7 KB

    If you feel this is off topic for this thread I am happy to move these questions elsewhere. Please be assured I don't want to waste a anyone's time.

  5. #605
    Senior Member
    Join Date
    Sep 2005
    Posts
    2,848
    yes - please open a new Thread....

    This is the beta 7.9 Bug Thread.

    It seems that your setup is special
    [15-05-31 18:31:14.0623] Slim::Utils::Scanner::Local::deleted (798) Handling deleted playlist file:///srv/mediaserver/music/Internal%20Drives/Daphile%20Storage/Music/Bens%20Music/1%20-%20MP3%20Music%20Library/TripHip-DubHop%20-%20EasyGoin%27-Playtime.m3u
    To solve this there are many questions and answers to find and give.

  6. #606
    Ok will do, thanks to all who helped

    Cheers

  7. #607
    Senior Member
    Join Date
    Feb 2015
    Posts
    196
    While testing Philippe's squeeze2upnp plugin I frequently used Player->Additional Browse Modes->Disk and folders to quickly add some different (as in bitrate and sample rate) tracks to the playlist without having to do a library rescan. For files added this way LMS does not interpret/display the sample rate which led to speed problems (track playing too slow) when using the squeeze2upnp plugin. If the same track is part of the media library (after a rescan), LMS does interpret/display the sample rate and the file plays with the correct speed. Is this a limitation of using the Disk and folders method to add files to the playlist?

    Track information for file in media library

    Name:  LMS track in library.png
Views: 177
Size:  111.4 KB

    Track information for same file added with Disk and folders option

    Name:  LMS track outside of library.png
Views: 178
Size:  90.6 KB

  8. #608
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,004
    Quote Originally Posted by marmoset View Post
    If my behavior has seemed against the etiquette of this forum I apologise.

    LMS system before this one ran without problems for years.
    I do not know how it comes up with the name, I have no understanding of Linux or what goes on in the background while LMS works. I feel out of my depth which is why I posted.

    I followed the install instructions and everything worked as the Daphile website stated. If you read back through my exchange with PasTim it will tell the full story.
    These files DO exist on the server drive within the music folder being monitored.

    If you feel this is off topic for this thread I am happy to move these questions elsewhere. Please be assured I don't want to waste a anyone's time.
    The "Logitech Media Server" thread is probably the place to go (at http://forums.slimdevices.com/forumd...h-Media-Server). Before you post there, can I suggest you work out how to explain your problem more fully, right from the beginning of your latest setup (the past setup is not really helpful). What systems are you running, on what boxes and O/Ss. It might also be worth showing a screenshot of your Basic Settings page so that it is clear where everything is expected to be. I think some feel that bits of information have come out a drip at a time rather than explaining the whole setup.

    I now see from your scanner log that the playlist folder was scanned in 0 seconds, and that before this LMS says it has deleted its record of a raft of playlists. That essentially means you have no playlists according to LMS (I have very few but it still takes 2 seconds to scan). When you say you have no playlists I'm not 100% clear whether you see playlists but they don't work, or you cannot see them at all. And where did that error message you showed a few posts back come from? I don't know what generated it, or what you were doing at the time. Further, the server log has a number of errors in it I've never seen before. Has LMS ever run properly on this box?

    If your box runs linux, there should be a way to get command line access to it remotely to inspect things more closely, using ssh or a windows equivalent. You may need to find a way to do this.

    And please note that some of us (i.e. me) have no idea what a Daphile is, which may explain my confusion over what you are trying to do and what the problem might be. :-)
    LMS 7.9.2 on PC, Xubuntu 18.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touchs & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 18.04 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  9. #609
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,373
    Removed

    At least I don't write gibberish !
    Last edited by kidstypike; 2015-05-31 at 07:07.

  10. #610
    Senior Member
    Join Date
    Sep 2005
    Posts
    2,848
    Quote Originally Posted by kidstypike View Post
    Can't you open a playlist in Notepad and let us see what you've got?
    sorry, but he should open a new thread....

    These kind of tipps are so offtopic if noone knews more details.

    To open a file under *blows thats maybe? not read under *ux is helpless like (my answer here)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •