Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 118 FirstFirst ... 234561454104 ... LastLast
Results 31 to 40 of 1175
  1. #31
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,404
    Quote Originally Posted by mherger View Post
    > [14-05-12 21:02:44.8571] Slim::Schema::wipeCaches (2061) Wiped all in-memory caches.
    > [14-05-12 21:02:44.8644] Slim::Schema::wipeCaches (2061) Wiped all in-memory caches.
    > [14-05-12 21:02:44.9064] Slim::Music::Import::nextScanTask (702) remaining scans in queue)


    Could you please give me some more information about your setup? Server
    OS, music folders, playlist folder, iTunes integration etc.?

    --

    Michael
    Win 8.1 laptop. (or Win 7 desktop)
    Standard folder setup: D/Artist/Album/01 Track name
    40% flac, 60% mp3, tags squeaky clean, all artwork embedded, no other files of any description in folders.
    No playlists, no cue, no m3u.
    No iTunes anywhere near this house.
    Plugins as above screenshot.

    What else?
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  2. #32
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,356

    7.9 Problems/Bugs

    > 40% flac, 60% mp3, tags squeaky clean, all artwork embedded, no other
    > files of any description in folders.

    Single music folder?

    --

    Michael

  3. #33
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,404
    Quote Originally Posted by mherger View Post
    > 40% flac, 60% mp3, tags squeaky clean, all artwork embedded, no other
    > files of any description in folders.

    Single music folder?

    --

    Michael
    Yes.
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  4. #34
    Senior Member
    Join Date
    May 2008
    Location
    Netherlands
    Posts
    852
    Doesn't seem to do the trick for me neither...

    Windows 8.1 Update 1, single music folder, local disk, no playlists, no iTunes integration


    [14-05-13 12:40:36.1714] Slim::Utils::SQLiteHelper::updateProgress (433) Notify to server OK
    [14-05-13 12:40:37.6665] Slim::Utils::Scanner::Local::Async::__ANON__ (79) Async scanner found 58120 files/dirs in 99.38 sec
    [14-05-13 12:40:37.6676] Slim::Utils::SQLiteHelper::updateProgress (409) Notify to server: [
    "progress:1399977538||importer||D:\\Music|discover ing_directory||58120||58120||1399977637.66691",
    ]
    [14-05-13 12:40:37.6729] Slim::Utils::SQLiteHelper::updateProgress (433) Notify to server OK

    [14-05-13 12:40:26.1352] Slim::Utils::SQLiteHelper::_notifyFromScanner (536) Notify from scanner: progress:1399977538.28853||importer||D:\Music|disc overing_directory||50894||0||
    [14-05-13 12:40:31.1600] Slim::Utils::SQLiteHelper::_notifyFromScanner (536) Notify from scanner: progress:1399977538.28853||importer||D:\Music|disc overing_directory||53970||0||
    [14-05-13 12:40:36.1607] Slim::Utils::SQLiteHelper::_notifyFromScanner (536) Notify from scanner: progress:1399977538.28853||importer||D:\Music|disc overing_directory||57176||0||
    [14-05-13 12:40:37.6824] Slim::Utils::SQLiteHelper::_notifyFromScanner (536) Notify from scanner: progress:1399977538||importer||D:\Music|discoverin g_directory||58120||58120||1399977637.66691

  5. #35
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,356

    7.9 Problems/Bugs

    >>> 40% flac, 60% mp3, tags squeaky clean, all artwork embedded, no other
    >>> files of any description in folders.

    >> Single music folder?

    >
    > Yes.


    Could you please

    - clean out the cache folder to start from scratch (only cache, not the
    prefs!)
    - if that didn't help: run scanner.exe from a command line

    --

    Michael

  6. #36
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,404
    Quote Originally Posted by mherger View Post
    >>> 40% flac, 60% mp3, tags squeaky clean, all artwork embedded, no other
    >>> files of any description in folders.

    >> Single music folder?

    >
    > Yes.


    Could you please

    - clean out the cache folder to start from scratch (only cache, not the
    prefs!)
    - if that didn't help: run scanner.exe from a command line

    --

    Michael
    Contents of cache folder below, what do you want me to delete?
    Attached Images Attached Images  
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  7. #37
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,356

    7.9 Problems/Bugs

    Ok, I'm seeing very odd behaviour on Windows as well... Argh... I don't
    see it go into eternal looping or other, but deleting all tracks from
    the DB, or updating half of what was added last time (until when half
    would be close to zero, it would delete everything again).

    --

    Michael

  8. #38
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,404
    Quote Originally Posted by mherger View Post
    Ok, I'm seeing very odd behaviour on Windows as well... Argh... I don't
    see it go into eternal looping or other, but deleting all tracks from
    the DB, or updating half of what was added last time (until when half
    would be close to zero, it would delete everything again).

    --

    Michael
    Just to remind you - Clear and re-scan works perfectly. It's New and Changed where the problem is.
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  9. #39
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,356

    7.9 Problems/Bugs

    > Just to remind you - Clear and re-scan works perfectly. It's New and
    > Changed where the problem is.


    Yes.

    --

    Michael

  10. #40
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,356

    7.9 Problems/Bugs

    Have you been using the Rescan button right of the folder entry line, or
    the one at the bottom (where you can select the scan type)?

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •