Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2012
    Location
    Deutschland
    Posts
    15

    Rhapsody - anyone else having any problems with it lately?

    Just started a few days ago - I cannot get Rhapsody to play on my sb touch - it looks like it's going to, and then the SB just reboots. I can play pandora on it, I can get to rhapsody from my ipad and laptop, but for some reason it stopped working on the touch.

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,461
    Quote Originally Posted by poohsan View Post
    Just started a few days ago - I cannot get Rhapsody to play on my sb touch - it looks like it's going to, and then the SB just reboots. I can play pandora on it, I can get to rhapsody from my ipad and laptop, but for some reason it stopped working on the touch.
    Yes, anyone trying to access Rhapsody on their Touch or Radio is having the same problem - somethings broken - search the forum, plenty of hits
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0-b9 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  3. #3
    Junior Member
    Join Date
    Jan 2012
    Location
    Deutschland
    Posts
    15
    ah, guess I should search first, ask later...

    http://forums.logitech.com/t5/MySque...4/td-p/1183599

    thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •