Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Apr 2009
    Location
    New Bedford, MA USA
    Posts
    454

    Pandora "you must be a subscriber to use pandora from this device"

    Where have I been? I was using it recently. I have the plugin enabled in LMS 7.8. The only thing I did recently is install the latest nightly 7.8 a day or two ago. Could someone with the latest 7.8 confirm?
    TIA
    John
    John

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,472

    Pandora "you must be a subscriber to use pandora fromthis device"

    > Headphone setup: SqueezeliteWandQuad => Mytek 192 DAC => Woo Audio WA22
    > balanced headphone amp => Sennheiser HD800 headphones.


    Are you getting this error on that player only or on all players? Software
    players seem to be only allowed when you are a Premium subscriber.

    --

    Michael

  3. #3
    Senior Member
    Join Date
    Apr 2009
    Location
    New Bedford, MA USA
    Posts
    454

    Thank you Michael

    Quote Originally Posted by mherger View Post
    > Headphone setup: SqueezeliteWandQuad => Mytek 192 DAC => Woo Audio WA22
    > balanced headphone amp => Sennheiser HD800 headphones.


    Are you getting this error on that player only or on all players? Software
    players seem to be only allowed when you are a Premium subscriber.

    --

    Michael
    Ah, yes, I unsynched my Boom from the SqueezeLiteWand, and now have Pandora working again on the Boom.
    Thanks again.
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •