Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49
  1. #1
    Member
    Join Date
    Mar 2016
    Location
    DEU
    Posts
    48

    Duet does no longer connect to MySqueezebox.com

    Since a couple of months, probably after one of the factory resets I tried to solve my Wifi problem, I lost the capability to work with MySqueezebox.com instead of my local NAS.

    What I do is:
    Choose Player
    MySqueezebox.com
    to get the error: „Problem connecting“ „We couldn’t connect to mysqueezebox.com

    After the factory resets, I either entered my login to MySqueezebox.com or I was not asked to do so.

    I can login thru a browser, so my account is still there. It still has my Squeezebox listed there but says it is not connected.

    The Duet seems to be able to connect somehow, because when I go to Favorites and then select “On MySqueezebox.com”, it shows me all my favorites I stored there. When I add a favorite in a browser, the Duet shows it as well afterwards. So it just does not accept MySqueezebox.com as the player; it wants my NAS.

    I find no menu in my Duet controller to change my MySqueezebox.com account information. I do find that information in the server settings of my NAS; but that should not matter (everything there is correct anyway). I have browsed through the forum here but none of the threads seemed to describe my problem.

    I don’t want to have to switch on my NAS for listening to radio. Also, when I do so, the HD of my NAS does not go to suspend, so it is running all the time.

    Any hints? Thanks, Martin
    ---
    LMS 7.9. NAS: QNAP ARM. Streaming: Duet, Radio. Controller: Duet, Android Squeezer. Amp: Denon 3310. Speakers: Canton 2xM80 + 2xCM7 + 2xM20 + Sub Nubert.

  2. #2
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,296
    Try unplugging the Receiver (not reset, just power cycle), see if you can choose MySB.com then.

  3. #3
    Member
    Join Date
    Mar 2016
    Location
    DEU
    Posts
    48
    Quote Originally Posted by toby10 View Post
    Try unplugging the Receiver (not reset, just power cycle), see if you can choose MySB.com then.
    I unplug it every night.
    ---
    LMS 7.9. NAS: QNAP ARM. Streaming: Duet, Radio. Controller: Duet, Android Squeezer. Amp: Denon 3310. Speakers: Canton 2xM80 + 2xCM7 + 2xM20 + Sub Nubert.

  4. #4
    Member
    Join Date
    Mar 2016
    Location
    DEU
    Posts
    48
    Nobody any idea?
    Any feedback welcome!
    ---
    LMS 7.9. NAS: QNAP ARM. Streaming: Duet, Radio. Controller: Duet, Android Squeezer. Amp: Denon 3310. Speakers: Canton 2xM80 + 2xCM7 + 2xM20 + Sub Nubert.

  5. #5
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,234
    Quote Originally Posted by Web_Engel View Post
    Nobody any idea?
    Any feedback welcome!

    Martin, I don't have a Duet but do have a Controller.

    I have googled about and it seems the reset procedure for the duet is well documented and I presume that you have completed it correctly.

    http://support.logitech.com/en_us/ar...00000069uhlAAA

    This would be my first thought, to recheck the procedure, I don't know if the above link is still relevant.

    Here is the user guide (just in case you don't have it)

    https://www.google.co.uk/url?sa=t&rc...6UBB0EoYO6k3ow


    Second thought is to also reset the Controller and then check if you can connect that to MySqueezebox dot com as a player (I think it's in the Beta settings, for headphone use, can't remember at the moment ).


    Again, I don't know if you have tried this, but have you considered connecting the Receiver via ethernet to the router and doing the reset with the Nas turned off.

    atb

    Ronnie.

  6. #6
    Member
    Join Date
    Mar 2016
    Location
    DEU
    Posts
    48
    Thanks, Man in a van.

    Quote Originally Posted by Man in a van View Post
    I have googled about and it seems the reset procedure for the duet is well documented and I presume that you have completed it correctly.

    http://support.logitech.com/en_us/ar...00000069uhlAAA
    Well, this document is wrong. It always says I should select the menu "Select a Music Source" which does not exist on my Duet's controller. But I did complete a setup.

    Quote Originally Posted by Man in a van View Post
    Second thought is to also reset the Controller and then check if you can connect that to MySqueezebox dot com as a player (I think it's in the Beta settings, for headphone use, can't remember at the moment ).
    I have not found such a menu. My Beta features has only "Shortcuts" and "Audio Playback". Below those, nothing about headphones or MySqueezebox

    Quote Originally Posted by Man in a van View Post
    doing the reset with the Nas turned off.
    I considered that already. Now I tried it out. I could connect to MySqueezebox.com and play radio. Then I switched on the NAS and connected to the NAS. That worked as well. Then I switched off the Squeezebox, pulled the plug on the NAS, switched the SB back on. And now I am am back to where I was: Cannot connect to MySqueezebox.com. All I wrote in my initial problem report is true again.

    So what is going on here? MSB works well as long as my SB does not know about LMS. As soon as it does know, it won't play MSB anymore. This is weird.

    Everything used to work flawlessly before with the exact same hardware and network setup.

    Any idea?
    ---
    LMS 7.9. NAS: QNAP ARM. Streaming: Duet, Radio. Controller: Duet, Android Squeezer. Amp: Denon 3310. Speakers: Canton 2xM80 + 2xCM7 + 2xM20 + Sub Nubert.

  7. #7
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,296
    Controller > Settings > Advanced > Networking > Switch to MySB.com

    The "Switch to MySB.com" can be moved to your Controller's Home menu for faster switching in the future.
    If "Switch to MySB.com" is not present (under Networking or in Home menu after choosing this option) then your Duet is already on MySB.com.

  8. #8
    Member
    Join Date
    Mar 2016
    Location
    DEU
    Posts
    48
    Quote Originally Posted by toby10 View Post
    Controller > Settings > Advanced > Networking > Switch to MySB.com
    Thanks, but this is exactly what I try and what does not work.

    If I click on the menu you mentioned, I see "Connecting to ... MySqueezebox.Com" for 20 seconds, followed by an error message "Problem Connecting".

    Is there a way to manually re-enter the credentials for MSB.com without having to do the full reset (including Wifi and password)?
    ---
    LMS 7.9. NAS: QNAP ARM. Streaming: Duet, Radio. Controller: Duet, Android Squeezer. Amp: Denon 3310. Speakers: Canton 2xM80 + 2xCM7 + 2xM20 + Sub Nubert.

  9. #9
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,234
    Quote Originally Posted by Web_Engel View Post
    Thanks, Man in a van.







    I have not found such a menu. My Beta features has only "Shortcuts" and "Audio Playback". Below those, nothing about headphones or MySqueezebox



    Settings> Advanced> Beta Features> Audio Playback>Enable Playback (BETA)

    This turns the Controller into a player and you should be able to connect it to MySqueezebox. I only suggested it as a way to check your MySqueezebox connection.

    atb

    Ronnie

  10. #10
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,296
    Quote Originally Posted by Web_Engel View Post
    ...... If I click on the menu you mentioned, I see "Connecting to ... MySqueezebox.Com" for 20 seconds, followed by an error message "Problem Connecting".
    That would suggest a network issue.

    Quote Originally Posted by Web_Engel View Post
    ...... Is there a way to manually re-enter the credentials for MSB.com without having to do the full reset (including Wifi and password)?
    Nope, only via Reset. You are sure your MySB.com credentials are the same on both LMS and the Duet?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •