Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Nov 2006
    Posts
    152

    Screensaver "screen off" bug actually turns screen on at stop

    I have my all my screensavers set to "screen off" in an attempt to give longer life to my Squeezeboxes (Radios and Touch) since they can no longer be purchased. Unfortunately, there seems to be a bug in the screensavers that is causing the opposite to happen. If the screen is off while playing (due to screensaver) the "screen off" screensaver for the stopped state keeps the screen blank but actually causes the screen backlight to turn back on. I have come to see the backlight on for who knows how long on many of players because of this bug and I have to manually turn the player off to turn the backlight off. Any ideas how to get around this without needing to have the screen on during playback? I haven't seen it but is there any "auto power off" setting? Thanks.

  2. #2
    Senior Member aubuti's Avatar
    Join Date
    Oct 2005
    Posts
    8,825
    I think this plugin will do what you need: http://forums.slimdevices.com/showth...ff-screensaver

  3. #3
    Senior Member
    Join Date
    Nov 2006
    Posts
    152
    Thanks. Unfortunately that seems to only be available for the Touch and not the Radios.

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,904
    Quote Originally Posted by cncb View Post
    Thanks. Unfortunately that seems to only be available for the Touch and not the Radios.
    Are you sure?

    See: http://forums.slimdevices.com/showth...l=1#post762289
    LMS server: O2 Joggler with Jivelite

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter

    Brexit = Still ∞ stupidity


    ------------------------------------------------------------------------------------

  5. #5
    Senior Member
    Join Date
    Nov 2006
    Posts
    152
    Quote Originally Posted by castalla View Post
    Are you sure?
    It wasn't listed in the 3rd-party applet list even though I unchecked "recommended apps only" so I don't know how to install it on the Radio?

  6. #6
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,904
    Quote Originally Posted by cncb View Post
    It wasn't listed in the 3rd-party applet list even though I unchecked "recommended apps only" so I don't know how to install it on the Radio?
    Just checked on both old and new radios -you're correct!
    LMS server: O2 Joggler with Jivelite

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter

    Brexit = Still ∞ stupidity


    ------------------------------------------------------------------------------------

  7. #7
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,528
    Will this help for the more random general issue that the backligth can come on just about anytime ? I have the screen on except in stopped or off then it should be blank (no backligth ) .

    Bonus case to solve this also randomly happen when there is no server conected ? such as when i turn off player and shut down server , then i just dont expect the backligth to go on ? often at random .
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  8. #8
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,904
    I've uninstalled it on my Touch as it disables the red on/off button on the remote.
    LMS server: O2 Joggler with Jivelite

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter

    Brexit = Still ∞ stupidity


    ------------------------------------------------------------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •