Announcement

Collapse
No announcement yet.

SB Touch/PCP Skipping songs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SB Touch/PCP Skipping songs

    Thought I had things sorted out. I completely re set up my PCP. Latest software and all.

    Hadn’t had any skipping till now about 3 weeks later. Randomly song will start and then just skip to next song as if file is corrupt. But it’s not as I don’t get this playing via my laptop from PCP.

    I’m wondering if there is a buffer setting I need to adjust on the Touch.

    Anybody else having this problem?

    #2
    Originally posted by shacky73 View Post
    Thought I had things sorted out. I completely re set up my PCP. Latest software and all.

    Hadn’t had any skipping till now about 3 weeks later. Randomly song will start and then just skip to next song as if file is corrupt. But it’s not as I don’t get this playing via my laptop from PCP.

    I’m wondering if there is a buffer setting I need to adjust on the Touch.

    Anybody else having this problem?
    where is LMS running. And how is it connected, Ethernet or WI-FI?
    Home: Pi4B-8GB/pCP8.2.x/4TB>LMS 8.3.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP8.2.x/4TB>LMS 8.3.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win11(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone14Pro & iPadAir5 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

    Comment

    Working...
    X