Announcement

Collapse
No announcement yet.

FritzOS 7.50 (Fritz Labor 7.39): Squeezebox Radio looses connection

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Update: Nach dem neuen Labor-Update für den Fritz-Repeater 3000 scheiterte die Verbindung wieder. Das Radio wechselte minütlich oder noch häufiger zwischen verschiedenen Repeatern in verschiedenen Etagen. Ich habe jetzt die Mesh-Steuerung des WLAN für den Repeater deaktiviert und diesen auf Wifi 4 für 2,4 GHz gestellt. So geht’s dann. Werde weiter experimentieren. Mesh abschalten ist ja eigentlich eine schlechte Idee. Für den Router gibt es auch ein neues Labor, mal sehen ob ich das auch wage zu installieren. Habe AVM informiert.
    Logitech Media Server Version in Max2Play 7.9 (Raspberry 3B, 4 x Squeezebox Radio, 1 x Squeezebox Boom, 2 x Squeezebox Duet, iPeng (iOS), Squeeze Play (Android). Amazon Echo, 3 x Echo Dot (sadly not connected to LMS).

    Comment


      #17
      Originally posted by justwords View Post
      I finally found a fix. I deactivated the option „WLAN-Koexistenz aktiv (2,4-GHz-Frequenzband)“ under the settings for WLAN / Funkkanal. Now everything seems to work, listening for 1 hr without problems.
      Unfortunately, this didn't change anything for me. I'm now on yesterdays Beta ("Labor") Version 7.39-101157, and my Radio is connected directly to the WiFi of the Fritz!Box 7590.
      However, as I wrote earlier, this also happens if I connect it to a TP-Link Access Point behind the Fritz!Box, so I don't think the Problem is WiFi or Mesh related.

      Or are we having different problems with similar symptoms?

      Comment


        #18
        If you go to AVM's "labor", there would be a support form which among other things asks the following two questions:

        7. Does the problem only occur if encryption is set to "WPA3 + WPA2"?
        8. Does the problem also appear, if PMF is deactivated?
        The setting can be found in the FRITZ!Box userinterface on the 'Wireless > Security > Additional Security Settings.
        unknown

        Did anybody try this?
        Michael

        "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
        (LMS: Settings/Information)

        Comment


          #19
          Yes. It did not change anything. Since i disabled 2,4 coexistence and switched wifi 6 off for 2,4 GHz, I had no problems
          Logitech Media Server Version in Max2Play 7.9 (Raspberry 3B, 4 x Squeezebox Radio, 1 x Squeezebox Boom, 2 x Squeezebox Duet, iPeng (iOS), Squeeze Play (Android). Amazon Echo, 3 x Echo Dot (sadly not connected to LMS).

          Comment


            #20
            Thanks for your reply, Michael.

            I've now tried reverting to the stable (non-lab) firmware, but that didn't fix the problem either.
            It was probably just a bad coincidence that it occurred almost simultaneously with an update to the router firmware.

            I have now installed the "wlanpoke" workaround on my radio. That works most of the time.

            I still don't know what triggers it, but it doesn't seem to be router/firmware related

            Comment


              #21
              Originally posted by powerzone3000 View Post
              Thanks for your reply, Michael.

              I've now tried reverting to the stable (non-lab) firmware, but that didn't fix the problem either.
              It was probably just a bad coincidence that it occurred almost simultaneously with an update to the router firmware.

              I have now installed the "wlanpoke" workaround on my radio. That works most of the time.

              I still don't know what triggers it, but it doesn't seem to be router/firmware related
              My trick did not work for you?
              Logitech Media Server Version in Max2Play 7.9 (Raspberry 3B, 4 x Squeezebox Radio, 1 x Squeezebox Boom, 2 x Squeezebox Duet, iPeng (iOS), Squeeze Play (Android). Amazon Echo, 3 x Echo Dot (sadly not connected to LMS).

              Comment


                #22
                I tried disabling "WLAN-Koexistenz aktiv (2,4-GHz-Frequenzband)", but unfortunately it didn't change anything for me.
                I have the "normal" FRITZ!Box 7590, not the "AX" version, so disabling WiFi 6 doesn't apply here.

                Comment


                  #23
                  In case anybody got a good understanding of Radio's WLAN, could you please visit https://forums.slimdevices.com/showt...1#post1066465? Any help would be greatly appreciated!
                  Michael

                  "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
                  (LMS: Settings/Information)

                  Comment


                    #24
                    I used to have a similar issue with my two of my radios. It changed after I switched vomr FritzBox 7490 to 7590 AX. The 7590 is on 7.31 without any problems.

                    Comment


                      #25
                      same problem

                      [email protected],

                      since a few days I have the same problems with 2 of my 4 radios.

                      The problem started as I have changed the avm 1200 repeater against the 3000. both had the 7.29 frimware also the 7590. two boxes looses your connection and showing the blue wlan symbol.

                      Changing back to the 1200 does not fix the problem. updated the repeater and the 7590 to the beta 7.39 does not help.

                      All four boxes have the newest communtiy update.

                      The two boxes that are not running are the older black ones. the other two are one UE and a red squeezeebox.

                      The system ran over many years without a problem.

                      edit. OK, just saw that there are many threads about connection problems, maybe the boxes running to the end of their life.
                      Last edited by devilsfun; 2022-12-04, 15:08.
                      1-Touch, 3-Radio, 1-UE Radio
                      Raspberry Pi 4 / 4gb - piCorePlayer v8.1.0 - LMS 8.3.1

                      Comment


                        #26
                        by the way, I have the problems without running the AX version of the Fritzbox or router.
                        1-Touch, 3-Radio, 1-UE Radio
                        Raspberry Pi 4 / 4gb - piCorePlayer v8.1.0 - LMS 8.3.1

                        Comment

                        Working...
                        X