Announcement

Collapse
No announcement yet.

Duet: Plays for 1-3 mins then stops.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Duet: Plays for 1-3 mins then stops.

    I have LMS on w10, this connects to a squeezebox which feeds into my audio system. Running LMS 8.2.0 - 1627922070.

    It has been working fine for years but now will only play about 1-3 mins then stops and the light goes out on the squeezebox. A few seconds later the light comes back on but LMS is stuck looping through 0-9 seconds. This happens both when playing music locally stored in the library and also when streaming from the internet.

    I have re-installed LMS and swapped out the squeezebox for a spare that I had. It makes no difference. Testing the network shows that it is running with no problems. Running LMS in "safe mode" (with no extensions) makes no difference. Running out of ideas - any suggestions?

    #2
    Sounds like the power supply for your receiver is failing. You should pick up one of these on Amazon and I'd bet your receiver will start working just like it used to! ;-)

    Main system - Rock Solid with LMS 8.3.1 on WHS 2011 - 2 Duets ( both WiFi, farthest unit gets 60% signal strength and always works since new power supply) and Squeeseslave
    Cabin system - Rock solid with LMS 8.3.1 on Win10 Pro - 1 RPi 3 Model B (WiFi) /Hifiberry DAC+ Pro/PiCorePlayer and Squeezeslave
    Squeezebox Boom - "At Large" player around both home and cabin
    Headphones and car - Android phone/Bluetooth w/full library on MicroSD card - PowerAmp music player app (similar to Material Skin)

    Comment

    Working...
    X