Announcement

Collapse
No announcement yet.

Duet receiver booting issues (stuck in loop)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Duet receiver booting issues (stuck in loop)

    Hi all,

    I have a duet receiver that I cannot get to connect to the controller and internet. The receiver button lights up red for about 5 seconds then turns off for half a second and then lights up again. The receiver stays in this loop. It doesn't help pressing and holding the button.

    Is there any way to fix this issue? Software or hardware? What part of the receiver's board is broken and is there any way to fix this part?

    Best regards,
    Alex

    #2
    Sounds like a power supply going bad. I had some problems with one of my receivers that would just act flakey. I replaced the power supply with one of these from Amazon and the receiver straightened right up and has worked just fine ever since.
    Main system - Rock Solid with LMS 8.3.1 on WHS 2011 - 2 Duets ( both WiFi, farthest unit gets 60% signal strength and always works since new power supply) and Squeeseslave
    Cabin system - Rock solid with LMS 8.3.1 on Win10 Pro - 1 RPi 3 Model B (WiFi) /Hifiberry DAC+ Pro/PiCorePlayer and Squeezeslave
    Squeezebox Boom - "At Large" player around both home and cabin
    Headphones and car - Android phone/Bluetooth w/full library on MicroSD card - PowerAmp music player app (similar to Material Skin)

    Comment


      #3
      Originally posted by ARM View Post
      Hi all,

      I have a duet receiver that I cannot get to connect to the controller and internet. The receiver button lights up red for about 5 seconds then turns off for half a second and then lights up again. The receiver stays in this loop. It doesn't help pressing and holding the button.

      Is there any way to fix this issue? Software or hardware? What part of the receiver's board is broken and is there any way to fix this part?

      Best regards,
      Alex

      +1 for power supply. this is the symptom i've gotten due to a failing power supply
      1 Touch
      5 Receivers
      3 Controllers
      2 Radios
      Making streaming music in my home a full time job!

      Comment


        #4
        Originally posted by w3wilkes View Post
        Sounds like a power supply going bad. I had some problems with one of my receivers that would just act flakey. I replaced the power supply with one of these from Amazon and the receiver straightened right up and has worked just fine ever since.
        https://www.amazon.com/SHNITPWR-Univ...08294610&psc=1
        Thanks for the help and idea. In this case I don't think it is the power supply as I have tried another power supply with the same result and the power supplies work with my other receiver.

        Comment


          #5
          Originally posted by ARM View Post
          Thanks for the help and idea. In this case I don't think it is the power supply as I have tried another power supply with the same result and the power supplies work with my other receiver.
          I would also bet on power adapter but if you checked it then next suspect will be WiFi card. There were reports of people replacing them.

          Just to be 100% sure your power adapter is OK get multimeter and measure volted inside receiver. In many cases adapter without load shows correct voltage but with receiver connected its way out.

          Regarding WiFi I believe I had run my receiver without WiFi card during tests.. I think there is annoying led error constantly flashing but reveiver was operating five with ethernet cable. Frankly I cannot remember exactly but you may test it and see yourself
          3x Squeezebox Touch, 4x Squeezebox Radio, Squeezelite (RPi 3B with HiFiBerry DAC+Pro on OSMC), Material Skin Apk, Squeeze Commander, Logitech Media Server Version: 8.2.0 with Material Skin (Docker in DS218+)

          Comment


            #6
            I had a wifi card fail in one of my receivers and replaced it with one of these.


            Here's the thread I did on the receiver failure and what I did to replace the wifi card.


            As far as I can remember the receiver won't work without the wifi card unlike the SB3 which will work without the wifi card.
            Main system - Rock Solid with LMS 8.3.1 on WHS 2011 - 2 Duets ( both WiFi, farthest unit gets 60% signal strength and always works since new power supply) and Squeeseslave
            Cabin system - Rock solid with LMS 8.3.1 on Win10 Pro - 1 RPi 3 Model B (WiFi) /Hifiberry DAC+ Pro/PiCorePlayer and Squeezeslave
            Squeezebox Boom - "At Large" player around both home and cabin
            Headphones and car - Android phone/Bluetooth w/full library on MicroSD card - PowerAmp music player app (similar to Material Skin)

            Comment

            Working...
            X