Announcement

Collapse
No announcement yet.

Ipeng9 (ios) + LMS 8.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ipeng9 (ios) + LMS 8.2

    > I don't understand.
    > I have disabled all firewall function on the proxmox server.
    > Everything is opened on my LAN.


    Did you configure your container in host mode? Otherwise UDP brodcasts
    might not work.

    #2
    Ipeng9 (ios) + LMS 8.2

    Hi all,

    I try to connect my LMS server to ipeng9 without success.
    Despite a manual addition of the server in the ipeng configuration, the application does not see my server.
    Has anyone encountered this problem before?

    my configuration :

    Logitech Media Server Version : 8.2.0 - PROXMOX VIRTUAL MACHINE
    OS : Debian - FR - utf8 x86_64-linux
    Perl : 5.32.1 - x86_64-linux-gnu-thread-multi
    DBD::SQLite 1.58 (sqlite 3.22.0)

    Comment


      #3
      Ipeng9 (ios) + LMS 8.2

      > Logitech Media Server Version : 8.2.0 - PROXMOX VIRTUAL MACHINE

      Is this a VM or a container? With these kinds of setups the problem
      often is misconfigured port forwardings. Can you access LMS from another
      machine? Did are ports 3483 TCP and UDP accessible over the network?

      Is iPeng used as a player? If not: does the player connect?
      Michael

      "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
      (LMS: Settings/Information)

      Comment


        #4
        Thank you for your answer.

        It's a VM.
        Before Ipeng, i used squeezzbox control on an Android device (now i have an iphone).
        I allow 3483 port on my box and i have disabled all firewall fonction on the VM.
        I have no probleme to access LMS from my PC (via firefox).

        I want tu use ipeng only as a controller. The players are not detected.

        Comment


          #5
          Ipeng9 (ios) + LMS 8.2

          > Before Ipeng, i used squeezzbox control on an Android device (now i have
          > an iphone).
          > I allow 3483 port on my box and i have disabled all firewall fonction on
          > the VM.
          > I have no probleme to access LMS from my PC (via firefox).
          >
          > I want tu use ipeng only as a controller. The players are not detected.


          Please connect the players first. iPeng won't do anything without a
          player connected to your server.
          Michael

          "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
          (LMS: Settings/Information)

          Comment


            #6
            Hello,

            i'm sorry i was in holidays.

            Do you mean players in LMS ?
            If yes, yes, players are conected and work.

            Comment


              #7
              I don't understand.
              I have disabled all firewall function on the proxmox server.
              Everything is opened on my LAN.
              Players are connected in LMS.
              LMS is reachable from my phone (web interface).
              However, ipeng can't reach LMS ....

              Comment

              Working...
              X