Announcement

Collapse
No announcement yet.

Welcome!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Thanks
    Joel

    Comment


      #32
      Downgrading of LMS version?

      Is there a way to go back to a previous version of LMS? I am running the current nightly of 7.9.2 (Logitech Media Server Version: 7.9.2 - 1567938514 @ Sun Sep 8 12:39:30 WEDT 2019) and I am having the same problem with my Transporter 'freezing' as described in this thread: https://forums.slimdevices.com/showt...er-Not-Playing

      I also have another version of LMS installed on another PC on my network (Logitech Media Server Version: 7.9.2 - 1559032210 @ Tue May 28 10:38:34 WEDT 2019) and when I start that server my Transporter works perfectly again. Could there simply be an issue with this version of LMS? (And how do I download the older version again?)

      Thanks!

      Comment


        #33
        Originally posted by Sheppy1906 View Post
        Is there a way to go back to a previous version of LMS? I am running the current nightly of 7.9.2 (Logitech Media Server Version: 7.9.2 - 1567938514 @ Sun Sep 8 12:39:30 WEDT 2019) and I am having the same problem with my Transporter 'freezing' as described in this thread: https://forums.slimdevices.com/showt...er-Not-Playing

        I also have another version of LMS installed on another PC on my network (Logitech Media Server Version: 7.9.2 - 1559032210 @ Tue May 28 10:38:34 WEDT 2019) and when I start that server my Transporter works perfectly again. Could there simply be an issue with this version of LMS? (And how do I download the older version again?)

        Thanks!
        This is very unlikely to be your problem, but here's lots of old versions:


        Home: Pi4B-8GB/pCP8.2.x/4TB>LMS 8.3.x>Transporter, Touch, Boom, Radio (all ethernet)
        Cottage: rPi4B-4GB/pCP8.2.x/4TB>LMS 8.3.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
        Office: Win11(64)>foobar2000
        The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
        Controllers: iPhone14Pro & iPadAir5 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
        Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

        Comment


          #34
          Upgrading fimware?

          Hi all,

          Many years since I last did anything with my system as it used to be rock-solid. Some recent problems mean I have installed LMS onto another server at my home, which services 2 x Squeezebox radios and a Squeezebox Touch.

          In order to get the LMS up and running on my Ubuntu-based machine, I had to install "logitechmediaserver_7.9.3~1584993250_amd64.de b". Previously on my original server I was running "squeezeboxserver7.7.5"

          My question is whether I should upgrade the firmware on my Radios/Touch? - I never wanted to get into the UE system and want to keep my players very much open source. Can't find any detail on the firmware within the 7.9.x series (I think I read it is still in 7.8.x, but can't find that either).

          Cheers

          Mr Sums

          Comment


            #35
            The firmware has not had an official update for years.
            Interesting development right now though is that one member here has been working on making it much easier to update it - and there has even been a patch to help SB Radio detect the LMS 8 beta.
            If you switch to UE then you lose your local LMS connection and with that you would lose access to lots of other clever things and future add-ons.
            Paul Webster
            Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
            and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

            Comment


              #36
              Thanks, but can someone please confirm that the 7.9.x software does not contain the UE firmware? - I know the firmware has not been updated for some time, but remember I am upgrading from 7.5.x

              Thanks

              MrSums

              Comment


                #37
                Originally posted by MrSums View Post
                Thanks, but can someone please confirm that the 7.9.x software does not contain the UE firmware? - I know the firmware has not been updated for some time, but remember I am upgrading from 7.5.x

                Thanks

                MrSums
                No, the 7.9.* software does not contain the UE firmware. To convert a Squeezebox Radio to UE, you need to physically do it using the Radio buttons.
                Server - LMS 8.4.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

                Lounge - DAC32 - AudioEngine B2
                Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
                Bedroom - Echo Show 8

                Spares - 1xSB Touch, 1xSB3, 4xRPi, AVI DM5 speakers

                Comment


                  #38
                  Originally posted by MrSums View Post
                  Thanks, but can someone please confirm that the 7.9.x software does not contain the UE firmware? - I know the firmware has not been updated for some time, but remember I am upgrading from 7.5.x
                  It's always been the case that Squeezebox players and Controllers will be told by LMS if a firmware update is needed. In my experience LMS 7.9.x will tell Radio to use the 7.7.3 Squeezebox firmware (Touch and Controller get 7.8.0 firmware). I don't think LMS will ever try to convert an SB Radio to a UE Radio; certainly it's never happened with my Radios.
                  owner of the stuff at https://tuxreborn.netlify.app/
                  (which used to reside at www. tux.org/~peterw/)
                  Note: The best way to reach me is email or PM, as I don't spend much time on the forums.
                  Free plugins: AllQuiet Auto Dim/AutoDisplay BlankSaver ContextMenu DenonSerial
                  FuzzyTime KidsPlay KitchenTimer PlayLog PowerCenter/BottleRocket SaverSwitcher
                  SettingsManager SleepFade StatusFirst SyncOptions VolumeLock

                  Comment


                    #39
                    Originally posted by MrSums View Post
                    Thanks, but can someone please confirm that the 7.9.x software does not contain the UE firmware? - I know the firmware has not been updated for some time, but remember I am upgrading from 7.5.x

                    Thanks

                    MrSums
                    7.9.x does not contain UE firmware. Neither does 8.x.

                    Sent from my Pixel 3a using Tapatalk
                    Living Room: Touch or Squeezelite (Pi3B) > Topping E30 > Audiolab 8000A > Monitor Audio S5 + BK200-XLS DF
                    Bedroom: Radio
                    Bathroom: Radio

                    Comment


                      #40
                      Thanks all, really appreciate the responses. Hope to keep my system working for many more years, I love it.

                      Comment


                        #41
                        Bug reports

                        Is there a specific place (URL?) to report LMS bugs, or do I just do it on the LMS discussion forum?
                        Regards,
                        Daniel
                        (Gerroa, Australia)

                        Comment


                          #42
                          Originally posted by DanielTheGreat View Post
                          Is there a specific place (URL?) to report LMS bugs, or do I just do it on the LMS discussion forum?
                          This is probably the best place.


                          Sent from my Pixel 3a using Tapatalk
                          Living Room: Touch or Squeezelite (Pi3B) > Topping E30 > Audiolab 8000A > Monitor Audio S5 + BK200-XLS DF
                          Bedroom: Radio
                          Bathroom: Radio

                          Comment


                            #43
                            Originally posted by mherger View Post
                            Just create a thread here to discuss the issue....
                            OK, thanks, I'll first start a thread in the LMS section.
                            Regards,
                            Daniel
                            (Gerroa, Australia)

                            Comment


                              #44
                              Kicked off Synology - now on RaspberryPi LMS

                              Greetings all. As the title indicates I have been managing my Squeezebox radios on a Synology NAS server for years but they have gone into 'aunty knows best' mode and declared LMS to be eol. So I am now running on an RPi 3B+ and happily running everything including my music folder on it. I set it up with the Raspian Lite OS btw and it is performing better than it did on Synology with the radio being 6 seconds behind the actual BBC transmission whereas the Synology was well over a minute behind. Result for me is happiness.

                              Comment


                                #45
                                Fix #601 Don't try to "guess" artwork for file:// URLs in favorites…

                                I'd like to read more about this. Where may I?

                                Comment

                                Working...
                                X