Announcement

Collapse
No announcement yet.

suddenly getting consistently lower volume on a radio station

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    suddenly getting consistently lower volume on a radio station

    Over the past week or two I've noticed that the volume when streaming our local National Public Radio station (WAMU FM) is lower than it used to be.

    I've tried it on various systems (all running on the same LMS). I can see that I have to turn the volume knob up 10-20% to have it sound as loud as it used to. And while old-age hearing loss is certainly a real thing, I'm not experiencing the same issue with other radio stations or with music from my library.

    It seems unlikely, but is there anything I can do in the LMS settings to boost the gain from this one station? Thanks.
    Main system: SB3 > Emotiva XDA-1 > NAD C 325BEE > Vandersteen 1
    Living room: SB2 > Audioengine HD6
    Kitchen/dining: SB2 > AudioSource AMP 100 > 2-pairs of Polk Audio RC60i in-ceiling speakers
    Deck/patio: SB Receiver > AudioSource AMP 100 > Polk Atrium 45
    Study: SB Radio
    Quiet time: Hifiman Sundara headphones plugged into NAD amp or iPhone + AudioQuest Dragonfly Red DAC/amp
    LMS 8.3 running on a Raspberry Pi3 (piCore), controlled using iPeng, SB Controllers and Squeezepad

    #2
    Originally posted by aubuti View Post
    Over the past week or two I've noticed that the volume when streaming our local National Public Radio station (WAMU FM) is lower than it used to be.

    I've tried it on various systems (all running on the same LMS). I can see that I have to turn the volume knob up 10-20% to have it sound as loud as it used to. And while old-age hearing loss is certainly a real thing, I'm not experiencing the same issue with other radio stations or with music from my library.

    It seems unlikely, but is there anything I can do in the LMS settings to boost the gain from this one station? Thanks.
    You could always contact the station and ask if it was a deliberate change.

    Sent from my Pixel 3a using Tapatalk
    Living Room: Touch or Squeezelite (Pi3B) > Topping E30 > Audiolab 8000A > Monitor Audio S5 + BK200-XLS DF
    Bedroom: Radio
    Bathroom: Radio

    Comment


      #3
      I did contact the station and they responded that other listeners have contacted them with the same issue, and that their tech staff is looking into it.

      On a side note, the first response I got from them was basically addressing a different matter, namely why their station is quieter than other stations and streaming services. More or less a broadcast version of the Loudness Wars. But that's separate from why their station is quieter than it used to be.
      Main system: SB3 > Emotiva XDA-1 > NAD C 325BEE > Vandersteen 1
      Living room: SB2 > Audioengine HD6
      Kitchen/dining: SB2 > AudioSource AMP 100 > 2-pairs of Polk Audio RC60i in-ceiling speakers
      Deck/patio: SB Receiver > AudioSource AMP 100 > Polk Atrium 45
      Study: SB Radio
      Quiet time: Hifiman Sundara headphones plugged into NAD amp or iPhone + AudioQuest Dragonfly Red DAC/amp
      LMS 8.3 running on a Raspberry Pi3 (piCore), controlled using iPeng, SB Controllers and Squeezepad

      Comment

      Working...
      X