Announcement

Collapse
No announcement yet.

Some podcasts playing fast

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Some podcasts playing fast

    After a recent update (8.3 beta) some of my podcasts are playing fast (chipmunk style). It's not affecting everything, can't work out if I have accidentally changed a setting? My music is playing back fine. Any ideas?

    #2
    Perhaps they are 22KHz and LMS or player having a problem with determining the encoding.
    Can you provide RSS link and name of one podcast episode that exhibits the problem?
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

    Comment


      #3
      Hi, it's happening on most podcasts. But just tried to listen to the latest of this and it was happening https://audioboom.com/channels/4905581.rss 'is the UK on the brink of recession'

      Comment


        #4
        Originally posted by Franko View Post
        Hi, it's happening on most podcasts. But just tried to listen to the latest of this and it was happening https://audioboom.com/channels/4905581.rss 'is the UK on the brink of recession'
        Works for me LMS 8.3.1 Windows 10 Pro Desktop

        Click image for larger version

Name:	podcast.jpg
Views:	1
Size:	100.6 KB
ID:	1575994


        could you not try one from the SUN ?

        ronnie

        Comment


          #5
          Originally posted by Franko View Post
          After a recent update (8.3 beta) some of my podcasts are playing fast (chipmunk style). It's not affecting everything, can't work out if I have accidentally changed a setting? My music is playing back fine. Any ideas?
          What players do you have?
          LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

          Comment


            #6
            I mainly listen to podcasts in my bedroom set up, raspberry pi running dietpi/squeezelite. Server is on a nuc in another room

            Comment


              #7
              Originally posted by Man in a van View Post
              Works for me LMS 8.3.1 Windows 10 Pro Desktop

              [ATTACH]39100[/ATTACH]


              could you not try one from the SUN ?

              ronnie
              Are you digging at my choice of podcast? I like to listen to all sorts of current affairs programmes from lots of different perspectives, the more wide ranging the better. I don't listen to or read the Sun though. Is there a better way for me to do it? The Spec journos are interesting simply as they are in the same circles as the current government, in the same way Rawnsley's columns in the Observer in the Blair/Brown years were interesting to me back then. Tittle tattle, yes. Anyway, it's a technical question, not a pissing contest 😉 still not solved. I have a feeling it's because I connected a cheap USB dac to my pi3b. The £10 apple dongle dac - could this be it? I'll try through the headphone out and report back.

              Comment


                #8
                Originally posted by Franko View Post
                Are you digging at my choice of podcast? I like to listen to all sorts of current affairs programmes from lots of different perspectives, the more wide ranging the better. I don't listen to or read the Sun though. Is there a better way for me to do it? The Spec journos are interesting simply as they are in the same circles as the current government, in the same way Rawnsley's columns in the Observer in the Blair/Brown years were interesting to me back then. Tittle tattle, yes. Anyway, it's a technical question, not a pissing contest 😉 still not solved. I have a feeling it's because I connected a cheap USB dac to my pi3b. The £10 apple dongle dac - could this be it? I'll try through the headphone out and report back.

                geen paniek
                biljf rustig
                stay dutch

                Have you been, or are you now, a resident of the UK ?

                Sadly the current condition of my prostate prevents contests of any kind

                The utilitarian/proletarian (for Apple at least) dongle is "a mighty fine piece of cheery pi" I'll find one and also report back.

                I won't be using diet pi. Do you have any other service running on the rpi3b?

                Are you using the LMS Podcast feature ?


                Have you Lame installed?

                ronnie

                Comment


                  #9
                  Set "(player.source) - Player Source Audio & Conversion Logging" (in the advanced tab, logging item of dropdown list) to "info" and post the corresponding extract of server.log
                  LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

                  Comment


                    #10
                    Player is pCP v 8.2.0 on rpi 3b >> Apple USB Headphone dongle >> AKG -K702

                    LMS v8.3.1 on rpi 4b (Bullseye Lite)

                    Using the default LMS Podcast feature

                    Alsamixer set 0dB

                    Click image for larger version

Name:	no alvin.jpg
Views:	1
Size:	93.0 KB
ID:	1576007


                    No Alvin present

                    Code:
                    [email protected]:~$ alsacap
                    *** Scanning for playback devices ***
                    
                    Card 0, ID `Headphones', name `bcm2835 Headphones'
                      Device 0, ID `bcm2835 Headphones', name `bcm2835 Headphones', 8 subdevices (8 available)
                        1..8 channels, sampling rate 8000..192000 Hz
                        Sample formats: U8, S16_LE
                        Buffer size range from 80 to 131072
                        Period size range from 80 to 131072
                          Subdevice 0, name `subdevice #0'
                          Subdevice 1, name `subdevice #1'
                          Subdevice 2, name `subdevice #2'
                          Subdevice 3, name `subdevice #3'
                          Subdevice 4, name `subdevice #4'
                          Subdevice 5, name `subdevice #5'
                          Subdevice 6, name `subdevice #6'
                          Subdevice 7, name `subdevice #7'
                    
                    Card 1, ID `A', name `USB-C to 3.5mm Headphone Jack A'
                      Device 0, ID `USB Audio', name `USB Audio', 1 subdevices (1 available)
                        2 channels, sampling rate 48000..48000 Hz
                        Sample formats: S16_LE, S24_3LE
                        Buffer size range from 96 to 96000
                        Period size range from 48 to 48000
                          Subdevice 0, name `subdevice #0'
                    [email protected]:~$
                    ronnie

                    Comment


                      #11
                      Originally posted by philippe_44 View Post
                      Set "(player.source) - Player Source Audio & Conversion Logging" (in the advanced tab, logging item of dropdown list) to "info" and post the corresponding extract of server.log

                      Hi pilippe_44

                      This is my log from this morning. It is of a working example. I hope it is useful for comparison (if I set it correctly )

                      not Alvin.txt


                      ronnie

                      back to my porridge

                      Comment


                        #12
                        Just wiped DietPi and put picoreplayer on there and all is fine

                        Comment

                        Working...
                        X