Announcement

Collapse
No announcement yet.

No server can be found after migration to new iphone.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No server can be found after migration to new iphone.

    Hi

    I'm using IPeng ue to handle my Logitech smart radio and today i migrated to a new iphone and discovered that my app can't fins a server no more.
    I tried restarting the radio but that did'nt help.

    So what can i do to restore my radio?

    I have the options manually configure and to login, but after login in nothing happens.

    #2
    Under Settings-iPeng you’ll have to grant access to the local network.

    Comment


      #3
      Originally posted by karlek View Post
      Under Settings-iPeng you’ll have to grant access to the local network.
      Thanks but that is ticked.

      Comment


        #4
        Originally posted by ToddeSwe View Post
        Hi

        I'm using IPeng ue to handle my Logitech smart radio and today i migrated to a new iphone and discovered that my app can't fins a server no more.
        I tried restarting the radio but that did'nt help.

        So what can i do to restore my radio?

        I have the options manually configure and to login, but after login in nothing happens.
        The Radio should still work without iPeng. Is there any reason you stay with UE rather than switch over to a Squeezebox Radio?

        Sent from my Pixel 3a using Tapatalk
        Living Room: Touch or Squeezelite (Pi3B) > Topping E30 > Audiolab 8000A > Monitor Audio S5 + BK200-XLS DF
        Bedroom: Radio
        Bathroom: Radio

        Comment


          #5
          Originally posted by karlek View Post
          Under Settings-iPeng you’ll have to grant access to the local network.
          Hi again, i've just discovered that the radio can't find any of my 2 wifi's.
          All my other stuff works on my wifi so i can't figure this out.

          Comment


            #6
            Originally posted by ToddeSwe View Post
            Hi again, i've just discovered that the radio can't find any of my 2 wifi's.
            All my other stuff works on my wifi so i can't figure this out.
            Does it see any neighbouring WiFi? Try rebooting the Radio and try again.

            Sent from my Pixel 3a using Tapatalk
            Living Room: Touch or Squeezelite (Pi3B) > Topping E30 > Audiolab 8000A > Monitor Audio S5 + BK200-XLS DF
            Bedroom: Radio
            Bathroom: Radio

            Comment


              #7
              Originally posted by slartibartfast View Post
              Does it see any neighbouring WiFi? Try rebooting the Radio and try again.

              Sent from my Pixel 3a using Tapatalk
              Yes a lot of other but not mine. I've restarted both the router and the radio several times now without any luck.

              Comment


                #8
                Originally posted by ToddeSwe View Post
                Hi again, i've just discovered that the radio can't find any of my 2 wifi's.
                All my other stuff works on my wifi so i can't figure this out.
                Why are there two WiFi nets? 2.5 and 5 GHz?
                And is any of that WiFi-6? That is known to make the connection to a SB Radio unreliable.

                Comment


                  #9
                  Originally posted by karlek View Post
                  Why are there two WiFi nets? 2.5 and 5 GHz?
                  And is any of that WiFi-6? That is known to make the connection to a SB Radio unreliable.
                  Yes it's as you write 2.5 and 5. But no WiFi 6 my router i about 5 years old. I've done nothing more than migrating to a new iphone from my old and when i was trying the ipeng eu app i did not find anyting.
                  But if the radio can't find wifi it's understandable. The radio has bean off for a couple of hours now and guess what, it found my wifi. Now it's working again.

                  Comment


                    #10
                    Great news!
                    And is it correct that you run your Radio in UE mode? Because there is an iPeng version for SB mode too.

                    Comment


                      #11
                      Originally posted by karlek View Post
                      Great news!
                      And is it correct that you run your Radio in UE mode? Because there is an iPeng version for SB mode too.
                      No it's the right version for my radio. Thank for the help!

                      Comment

                      Working...
                      X