Announcement

Collapse
No announcement yet.

Announce: piCorePlayer 8.0.0

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • There may (or not) be some useful info in this project "Raspberry Pi Zero W with HDMI TV and Jivelite".

    I have never tried TV and 7" screen output at once.

    Comment


    • [QUOTE=AnaximanderThales;1067596I would love to have personal pictures on the tv screen, and album information on the LCD, but even if we just mirrored the LCD to the TV would be cool.[/QUOTE]

      I have not found a way to have two screens and HDMI audio working on pCP. For multiple screens, You probably need to be running an Xorg solution.
      piCorePlayer a small player for the Raspberry Pi in RAM.
      Homepage: https://www.picoreplayer.org

      Please donate if you like the piCorePlayer

      Comment


      • Originally posted by paul-
        I have not found a way to have two screens and HDMI audio working on pCP. For multiple screens, You probably need to be running an Xorg solution.
        Okay. I had come across multiple tutorials on setting up squeezelite/jivelight on raspian. I've heard it's not quite the same as loading a pCP image, but maybe that's a project to plan out.

        Thanks everyone for their help.

        Comment


        • Player not showing on player jivelite screen

          I have a pi4 with picore installed, and it's showing all my players bar the one that should be running on the pi.
          So JiveLite must be ok, as it's connected to the LMS.
          I can't see why on both the player and on the LMS, the player is not showing up as a player....
          Any experience as to why this can occur?

          Thanks! Dave
          2 x Booms, 2 x Players, 2 x Touch, 4 x Joggler, LMS 7.7.6-113 running on Synology D712+

          Comment


          • on pCP ... Jivelite is a controller only (it is not SqueezePlay).
            So having it runninf just gives you the ability to control things.

            Perhaps your Squeezelite is not running.
            What does it show on the pCP Squeezelite page.
            Paul Webster
            Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
            and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

            Comment


            • Hi All,
              My Rpi4 with PCP7 just crashed yesterday and couldn't restore it so I decided to download PCP8 and install it on my Rpi4 with Touchscreen.
              And it's a nightmare since this morning I can't get it to work

              I have installed PCP, then Jiveilte and LMS but here are the issues:
              - When going into LMS on my PCP on PC, it doesn't find the Player
              - It doesn't find the player neither on the Rpi touchscreen, it says "choose player" and no player appear
              - I also tried to mount my NAS library but the mount fields are all grey and non clickable

              Can someone pls help me, I don't know what to do anymore.....

              Thx a lot

              Comment


              • Is squeezelite running?

                Comment


                • Originally posted by Greg Erskine
                  Is squeezelite running?
                  No, I followed the instructions on the slim device forum and it says to deactivate it.

                  Sent from my SM-G986B using Tapatalk

                  Comment


                  • Deactivate it if you do not want a player on it.
                    But it looks like you do since you were expecting to see it listed.

                    If correct then enable Squeezelite.

                    Next step the NAS …
                    Paul Webster
                    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
                    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

                    Comment


                    • I think I answered my own question, well, solved the problem, by just doing a complete re-install from scratch. I think the LMS port setting in one page was confused (by me in config) with the LMS port setting on another setup page...

                      Just saw some answers that I hadn't seen, thanks for the input. the slimplayer was definitely running, and I tried restarting all things quite a few times. I'll keep an eye out!
                      2 x Booms, 2 x Players, 2 x Touch, 4 x Joggler, LMS 7.7.6-113 running on Synology D712+

                      Comment


                      • Good news!

                        Comment


                        • Originally posted by Paul Webster
                          Deactivate it if you do not want a player on it.
                          But it looks like you do since you were expecting to see it listed.

                          If correct then enable Squeezelite.

                          Next step the NAS …
                          Thanks a lot Paul and Greg!
                          The player is now working, I can listen to radios and spotty.

                          Two remaining issues:
                          - I can't setup my NAS library. All fields are grey..
                          - When opening Spotify on my phone I can't see the Picoreplayer on remote device

                          Click image for larger version

Name:	Network mount.jpg
Views:	1
Size:	70.5 KB
ID:	1576220

                          Comment


                          • Originally posted by sdiesel77
                            Thanks a lot Paul and Greg!
                            The player is now working, I can listen to radios and spotty.

                            Two remaining issues:
                            - I can't setup my NAS library. All fields are grey..
                            - When opening Spotify on my phone I can't see the Picoreplayer on remote device

                            [ATTACH]39378[/ATTACH]
                            Did you install the "Extra file system support"? (At the bottom of your screenshot).
                            Server - LMS 8.4.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

                            Lounge - DAC32 - AudioEngine B2
                            Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
                            Bedroom - Echo Show 8

                            Spares - 1xSB Touch, 1xSB3, 4xRPi, AVI DM5 speakers

                            Comment


                            • Originally posted by kidstypike
                              Did you install the "Extra file system support"? (At the bottom of your screenshot).
                              Click image for larger version

Name:	Add.jpg
Views:	1
Size:	35.3 KB
ID:	1576221
                              Server - LMS 8.4.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

                              Lounge - DAC32 - AudioEngine B2
                              Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
                              Bedroom - Echo Show 8

                              Spares - 1xSB Touch, 1xSB3, 4xRPi, AVI DM5 speakers

                              Comment


                              • Thank You Very Much All for your Help !
                                Everything is now working Great !

                                Thx so much !!!
                                Click image for larger version

Name:	s300_thank_you_sticky_note.jpg
Views:	1
Size:	21.8 KB
ID:	1576223
                                Last edited by sdiesel77; 2022-12-12, 00:01.

                                Comment

                                Working...
                                X
                                😀
                                🥰
                                🤢
                                😎
                                😡
                                👍
                                👎