No announcement yet.

Error in log file

  • Filter
  • Time
  • Show
Clear All
new posts

    Error in log file


    What can i do about this error in the log file?
    Is there something misconfigured?

    0665: [08-08-17 10:59:50.0929] Slim::Networking::SqueezeNetwork::Players::_player s_error (146) Unable to get players from SN: Couldn't resolve IP address for:, retrying in 300 seconds
    0664: [08-08-17 10:59:50.0803] Slim::Networking::Async::HTTP::_http_error (264) Error: [Couldn't resolve IP address for:]
    0663: [08-08-17 10:59:50.0735] Slim::Networking::Async::_async_error (256) Error: [Couldn't resolve IP address for:]
    0662: [08-08-17 10:59:50.0643] Slim::Networking::Async::_dns_error (100) Couldn't resolve IP address for:

    I also have the following with my duet;
    It seems i can only connect to internet radio when i switch to Squeezenetwork. Not when i'm connected to my home server. When i select any random station i get an empty playlist error.


    NB: I'm using Slimserver 7.1. I've tried the nightly 7.2-22491 last week, but i got connectionproblems so i went back.
    Last edited by Hellsblade; 2008-08-21, 00:11.

    I saw the same error in the logs of two other users in


      Maybe you share the ISP ? Comcast ?


        Originally posted by y360 View Post
        Maybe you share the ISP ? Comcast ?
        No Comcast or Rapsody here. Thx for the tip.


          Alway nice to solve your own problems

          Problem one was due to the fact that my QNAP209 NAS did not have a DNS configured. (Never bothered to configure it)

          Problem two was solved by digging into the forum and finding a conversation about SSOTS and PERL. FlipFlip had found a bug in, wich is also available as a patch in the SSOTS standalone version as 3.14.1
          I hope the QPKG version will be available soon because i use the USB util.

          With both changes in place everything seems to work as expected.
          The usbutil really helps in making my squeezecentre more resproncive.