Announcement

Collapse
No announcement yet.

New Forum

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by kidstypike

    Zoom up? (Ctrl+scroll wheel)

    I'm set at 125% on my 1920x1080 screen, seems fine at that setting.
    With a modern platform that shouldn't be necessary surely? Isn't responsive web design a thing anymore? I really dislike the size of the characters when zoomed in, they're way too big
    Main System: Marantz SR-5015 + Adam Audio T8V + Teufel Ultima 20 Mk 3 + BK Monolith+ FF + Lenovo T560 + Kodi + LG OLED65B26LA + UP-Board running Daphile
    Kitchen: Touch + Ikea ENEBY 30
    Home-Office: SqueezeLite-X + Topping DX3 Pro + NAD 312 + TMA Premium 905

    Comment


    • #62
      Originally posted by bakker_be

      You probably need to sign out and sign in again. They're working for me ...
      Nope I already did that. I see notifications in the forum but no emails.
      Living Room: Touch or Squeezelite (Pi3B) > Topping E30 > Audiolab 8000A > Monitor Audio S5 + BK200-XLS DF
      Bedroom: Radio
      Bathroom: Radio

      Comment


      • #63
        Originally posted by garym
        Even though I have a signature entered, and ticked show signature in settings, I don't see my signature in my posts. I'm not noticing anyone else's signature either.

        I'm not seeing where my old signature details are in User Settings, as well as not seeing anyone's Sigs........ Those Sigs are useful here, as they most give Set-up details for any given user / query / contribution.
        Gary Brown
        LMS 8.3.2 - 1679892799
        Win11
        Control: Default Web GUI Firefox; MaterialSkin on Android phones / pads

        in Paris, France:-
        Freebox Pop Wifi6[disabled] / Mesh
        External SSDs, WiFi Laptop
        2 x Touch Wireless (8.0.1-r16916)
        2 x SB Radios Wireless (8.0.1-r16924)

        Comment


        • #64
          Originally posted by slartibartfast

          Nope I already did that. I see notifications in the forum but no emails.
          My settings
          Click image for larger version

Name:	image.png
Views:	208
Size:	39.8 KB
ID:	1625596
          Main System: Marantz SR-5015 + Adam Audio T8V + Teufel Ultima 20 Mk 3 + BK Monolith+ FF + Lenovo T560 + Kodi + LG OLED65B26LA + UP-Board running Daphile
          Kitchen: Touch + Ikea ENEBY 30
          Home-Office: SqueezeLite-X + Topping DX3 Pro + NAD 312 + TMA Premium 905

          Comment


          • #65
            Originally posted by agbagb


            I'm not seeing where my old signature details are in User Settings, as well as not seeing anyone's Sigs........ Those Sigs are useful here, as they most give Set-up details for any given user / query / contribution.
            Click image for larger version

Name:	image.png
Views:	205
Size:	53.6 KB
ID:	1625599
            Main System: Marantz SR-5015 + Adam Audio T8V + Teufel Ultima 20 Mk 3 + BK Monolith+ FF + Lenovo T560 + Kodi + LG OLED65B26LA + UP-Board running Daphile
            Kitchen: Touch + Ikea ENEBY 30
            Home-Office: SqueezeLite-X + Topping DX3 Pro + NAD 312 + TMA Premium 905

            Comment


            • #66
              Small detail, but old tab/bookmark icon remains:

              ​​

              This after a Chrome "clear cache and hard reload". Thanks.

              Comment


              • #67
                It doesn't seem to be possible to subscribe to an individual forum. Clicking the Subscribe button at forum level just gives a popup that says "Sorry, not authorized to view this page".

                I was hoping that I could just subscribe to the couple of forums that have content I want to follow regularly, and then the "New Topics" link would automatically filter out stuff I usually don't care about. At least this is how it works in many other forums...

                Comment


                • #68
                  Originally posted by garym
                  Even though I have a signature entered, and ticked show signature in settings, I don't see my signature in my posts. I'm not noticing anyone else's signature either.
                  Aha. The issue was that I had not ticked "posts" just under the signature settings. With that ticked, I now see my signature and others' signatures.

                  Home: Pi4B-8GB/pCP8.2.x/4TB>LMS 8.3.x>Transporter, Touch, Boom, Radio (all ethernet)
                  Cottage: rPi4B-4GB/pCP8.2.x/4TB>LMS 8.3.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
                  Office: Win11(64)>foobar2000
                  The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
                  Controllers: iPhone14Pro & iPadAir5 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
                  Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

                  Comment


                  • #69
                    Originally posted by bakker_be

                    My settings
                    Click image for larger version

Name:	image.png
Views:	208
Size:	39.8 KB
ID:	1625596
                    Turns out I had an old work email address in account settings. Let's see what happens now I've changed it 🤦‍♂️
                    Living Room: Touch or Squeezelite (Pi3B) > Topping E30 > Audiolab 8000A > Monitor Audio S5 + BK200-XLS DF
                    Bedroom: Radio
                    Bathroom: Radio

                    Comment


                    • #70
                      Can't save any changes at User Settings > Account tab, I just get a popup, why do I need to fool about with Email addresses? I'm logged in using the email address shown in settings?

                      Click image for larger version

Name:	Error 1.jpg
Views:	207
Size:	24.0 KB
ID:	1625608
                      Server - LMS 8.4.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

                      Lounge - DAC32 - AudioEngine B2
                      Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
                      Bedroom - Echo Show 8

                      Spares - 1xSB Touch, 1xSB3, 4xRPi, AVI DM5 speakers

                      Comment


                      • #71
                        Originally posted by kidstypike

                        Same here.

                        Click image for larger version

Name:	priv02.jpg
Views:	547
Size:	53.0 KB
ID:	1625503
                        Privacy policy, found how to agree. When I logged out I had to agree to the PP, then when I logged back in, I was able to check and apply the box to auto subscribe to threads that I post on. (posts 20,21)

                        Jim

                        Comment


                        • #72
                          Originally posted by slartibartfast
                          I just had a quick look at the privacy policy via the link at log in. It is in German.
                          Would you have read it if it was in English?

                          Thanks for the heads-up. Can you confirm it's English now?

                          What about the Privacy link?
                          Michael

                          "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
                          (LMS: Settings/Information)

                          Comment


                          • #73
                            Originally posted by Redrum

                            Privacy policy, found how to agree. When I logged out I had to agree to the PP, then when I logged back in, I was able to check and apply the box to auto subscribe to threads that I post on. (posts 20,21)

                            Jim
                            Jim

                            Yes, I've already discovered that.
                            Server - LMS 8.4.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

                            Lounge - DAC32 - AudioEngine B2
                            Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
                            Bedroom - Echo Show 8

                            Spares - 1xSB Touch, 1xSB3, 4xRPi, AVI DM5 speakers

                            Comment


                            • #74
                              Originally posted by Redrum

                              Privacy policy, found how to agree. When I logged out I had to agree to the PP, then when I logged back in, I was able to check and apply the box to auto subscribe to threads that I post on. (posts 20,21)

                              Jim
                              I don't remember needing to agree, I just signed in.
                              Living Room: Touch or Squeezelite (Pi3B) > Topping E30 > Audiolab 8000A > Monitor Audio S5 + BK200-XLS DF
                              Bedroom: Radio
                              Bathroom: Radio

                              Comment


                              • #75
                                Originally posted by slartibartfast

                                I don't remember needing to agree, I just signed in.
                                If you log out, then try to log in again you should see as picture below.

                                Click image for larger version

Name:	login.jpg
Views:	254
Size:	28.5 KB
ID:	1625618
                                Server - LMS 8.4.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

                                Lounge - DAC32 - AudioEngine B2
                                Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
                                Bedroom - Echo Show 8

                                Spares - 1xSB Touch, 1xSB3, 4xRPi, AVI DM5 speakers

                                Comment

                                Working...
                                X
                                😀
                                🥰
                                🤢
                                😎
                                😡
                                👍
                                👎