Announcement

Collapse
No announcement yet.

Mando a distancia de Windows y Enter para clave Wifi.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Por lo menos, lo mejor es que desinstalar completamente Slimserver y LMS. Hagalo por el sistema de control en Windows. Solo un ejamplo del software es necesario.

    Con el PC vacio del software, reiniciar y solo quando no hay ningunos iconos de Slim o LMS en la barra de tareas, haga una nueva instalacion de LMS.
    ------------------------------------------------------------------------------------

    Comment


      #17
      Hola, Castalla.
      Gracias por tus sugerencias.
      Tanto el SlimServer como el Logitech Media Server creo que se instalan a la vez al instalar el LMS.
      Dime si estoy equivocado.
      Pero lo que me has dicho me ha sugerido hacer algo que no había hecho: Detener el SlimServer, con lo cual he podido mantener en ejecución permanentemente el LMS, abrir la pestaña de información y obtener esto:

      "Estado de Logitech Media Server
      Logitech Media Server Versión: 7.7.1 - r33750 @ Mon Dec 12 09:42:47 PST 2011
      Nombre de host: xxxx-oki
      Dirección IP de servidor: 192.168.1.128
      Número de puerto HTTP de servidor: 9001
      Sistema operativo: Windows XP - ES - cp1252
      Arquitectura de plataforma: 586
      Versión de Perl: 5.14.1 - MSWin32-x86-multi-thread
      Versión de base de datos: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
      Total de reproductores reconocidos: 0
      Estadísticas de biblioteca
      Total de imágenes: 119
      Total de vídeos: 5
      Total de pistas: 8
      Total de álbumes: 4
      Total de artistas: 2
      Total de géneros: 4
      Total de tiempo de reproducción: 0:11:38
      Carpeta de caché
      C:\Documents and Settings\All Users\Datos de programa\Squeezebox\Cache
      Carpeta de preferencias
      C:\Documents and Settings\All Users\Datos de programa\Squeezebox\prefs
      Carpetas de extras
      C:\ARCHIV~1\SQUEEZ~1\server\Slim\Plugin, C:\Documents and Settings\All Users\Datos de programa\Squeezebox\Cache\InstalledPlugins\Plugins , C:\ARCHIV~1\SQUEEZ~1\server\Plugins
      Archivo de registro de Logitech Media Server
      C:\Documents and Settings\All Users\Datos de programa\Squeezebox\Logs\server.log
      Archivo de registro de examen
      C:\Documents and Settings\All Users\Datos de programa\Squeezebox\Logs\scanner.log"

      Además, en la pestaña de diagnósticos, aparece todo correcto, sin los errores del otro post.

      Parece que he aclarado varias cosas con vuestra ayuda.

      Comment


        #18
        Hola, kilouiski,

        Castalla creo que ha dado con la clave. El slimserver es el antiguo nombre del LMS. Deberías desinstalarlo. O incluso mejor, hacer lo que ha dicho Castalla. Desinstalar el SlimServer, desinstalar el LMS, asegurarte de que no tienes nada instalado y volver a instalar el LMS sobre un entorno "limpio".

        ya nos contarás...
        Home:
        3 x SB Touch
        1 x SB Boom
        1 x SB Racdio
        LMS: Rpi3 with Max2play

        Office:
        1 x SB Boom
        LMS: Rpi3 with Max2play

        Comment


          #19
          Hola, JaviT.
          Puse esto en el post anterior:

          "Tanto el SlimServer como el Logitech Media Server creo que se instalan a la vez al instalar el LMS.
          Dime si estoy equivocado."

          Me puse a enredar y me he cargado el mando a distancia tal como yo lo usaba.
          No sé si haciendo un reset de fábrica volvería a su ser, o bien la configuración en el ordenador conservaría la semilla del lío...

          En último término, sería cuestión de desinstalar otra vez lo que me habéis dicho los dos...

          Comment


            #20
            La instalacion de LMS resulta en LMS unicamente en tu PC - nada mas!

            Buscar en Control Panel - Desinstalar programas ... verificar que solo LMS esta instalado - y no hay ningun Slimserver.
            ------------------------------------------------------------------------------------

            Comment


              #21
              Soy kilouiski, casi 5 añoss después... Perdonadme por no responder...

              Hola, amigos JaviT y castalla.
              Buscando el manejo del UE que recuerdo que puse hace años en un hilo del foro, he dado con este hilo, y he observado que lo dejé sin contestar, por lo cual me excuso, y no sé el motivo por el que no lo hice, la verdad, porque procuro siempre ser correcto, y más después del interés que pusísteis en ayudarme.
              Aquello se arregló, y ya va todo bien.
              Lo que buscaba ahora son las instrucciones de manejo del Smart UE que yo mismo puse en un hilo, y que se me ha olvidado..
              Son 77 añitos que se notan...
              Bueno, muchas felicidades a los dos, y al resto de foreros por el Nuevo Año 2018 y por el resto de vuestras vidas y posibles reencarnaciones, que no hay que quedarse corto...
              Incluyo en mis deseos a los que matan creyendo que hacen bien, para que recapaciten y comprendan que es mejor querer que odiar.
              ¡Un fuerte abrazo!
              Last edited by kilouiski; 2017-12-24, 19:42. Reason: Ortografia

              Comment


                #22
                un mensaje conmovedor

                Comment

                Working...
                X