No announcement yet.

piCorePlayer main repository not accessible

  • Time
  • Show
Clear All
new posts

  • piCorePlayer main repository not accessible

    Trying to get a new picore player setup, but fail at this hurdle.

    I have tried a fresh install, changing IP address to a new static one, changing where the pi is plugged into, but can't connect to the repository

    Click image for larger version

Name:	image_2022-12-06_232153524.png
Views:	1
Size:	61.2 KB
ID:	1579141

  • #2
    It's Ok here.

    Do you have another pCP? If so, is it OK?


    • #3
      No other units, this is the first setup.


      • #4
        Most of these problem are often the DNS server that you are using. Try using a different DNS server.
        piCorePlayer a small player for the Raspberry Pi in RAM.

        Please donate if you like the piCorePlayer


        • #5
          Did you ever solve this? I'm having the same issue after updating from 8.1.0 to 8.2.0.

          Running this directly on the Pi's pCP:

          $ wget
          Connecting to (
          wget: error getting response: Connection reset by peer

          Maybe CloudFlare doesn't like wget and whatever pCP is using for diagnostics?

          NetRange: -
          NetName: CLOUDFLARENET
          NetHandle: NET-172-64-0-0-1
          Parent: NET172 (NET-172-0-0-0-0)
          NetType: Direct Allocation
          OriginAS: AS13335
          Organization: Cloudflare, Inc. (CLOUD14)
          RegDate: 2015-02-25
          Updated: 2021-05-26
          Comment: All Cloudflare abuse reporting can be done via
          Last edited by kalkiae; 2022-12-26, 10:57.


          • #6
            tc@pCP4B8LMS:~$ date
            Tue Dec 27 05:49:29 EST 2022
            tc@pCP4B8LMS:~$ wget
            Connecting to (
            saving to 'index.html'
            index.html           100% |************************************************************************************|  2437  0:00:00 ETA
            'index.html' saved


            • #7
              Check your date and time if you are getting a "Connection reset by peer". Chances are good that you can't negotiate TLS because your date/time are way off.


              • #8
                Bar Jivelite, my PCP player was working fairly well untill I decided to add more files to the SSD and played with the cache location.

                I decided to start again and came across this same issue. Isn't it annoying when people don't update with what fixed it? I have no idea what fixed this last time, but this time I searched, found it looked like a problem with 8.2, so went back to 8.1 and it was solved. Did try date and time, but it didn't seem to be that.
                Last edited by conqueeftador; 2023-09-17, 07:02.