Announcement

Collapse
No announcement yet.

New plugin for audio bookmarks

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ok, installed lms 8.2 on a windows laptop, scanned just a small audiobook range and it works! Interestingly, in terms of network complexity and latency this is a worse situation than my original setup, as the laptop I just installed the temporary server on is accessing the audio book from the original ubuntu server over wifi. Does this mean it's not a network issue? I don't know, I don't really know too much about this stuff. The ubuntu server is an old underpowered machine and yes ubuntu 17.10 is old, but I didn't this would be the issue. When I have a bit of time I'll upgrade ubuntu.

    Comment


      I´m using the Bookmarks plugin since a while now.
      Works great so far, but i have one problem.
      Sometimes the players starts playback automaticly after powering on. This destroys my bookmarks, because the amp is powered off. No one hears anything, but my SB Touch (or other players) plays the last bookmark til its end.
      All my squeezeboxes are set to "stop on power off / do not continue".
      This behaviour only occurs on bookmarked albums.

      Comment


        Originally posted by duedeldu View Post
        Sometimes the players starts playback automaticly after powering on. This destroys my bookmarks, because the amp is powered off. No one hears anything, but my SB Touch (or other players) plays the last bookmark til its end.
        All my squeezeboxes are set to "stop on power off / do not continue".
        I don't see any reason how the plugin could be the cause. The only situation where it issues a "play" command is when you select a bookmark in the plugins menu.
        In my own installation i also have two players which are normally powered down completely (A receiver which only gets power when the amplifier it is connected to is turned on and a bedside radio which i shut down with a script when it's idling). These clients don't start playing by themselves after they get power.


        Originally posted by duedeldu View Post
        This behaviour only occurs on bookmarked albums.
        Are you sure? How do you notice that if the amplifier is not turned on?

        Comment


          Bookmarks being applied to albums with genres not in "automatic bookmarks" list

          Hi

          I have started to use this plugin. I edited the settings and set the "List of genres for automatic bookmarks" to "Audiobooks, Podcast, Comedy" however I have noticed that bookmarks can be generated for albums with a genre type that are not in that list.

          Anyone know why this might be the case?

          Thanks in advance.

          Comment


            Do you mean that bookmarks are being generated automatically for genres no specified, or the ability to manually create a bookmark for any track?

            Originally posted by bobcoupee View Post
            Hi

            I have started to use this plugin. I edited the settings and set the "List of genres for automatic bookmarks" to "Audiobooks, Podcast, Comedy" however I have noticed that bookmarks can be generated for albums with a genre type that are not in that list.

            Anyone know why this might be the case?

            Thanks in advance.

            Comment


              Audiobookshelf plugin

              Hello,

              I wondered if you'd come across Audiobookshelf. It's a self-hosted audiobook library and server. I've installed it using Docker on a Pi2 / DietPi. So far I've loaded it up with about 60 audiobooks and it seems pretty stable and really easy to use.

              If it's possible to create a plugin to connect to and sync with this server, then do you think it could be an interesting alternative to the Bookmarks plugin?

              Comment


                Bookmarks not working with Spotify

                Hello,
                when listening to a playlist from Spotify (thru the use of Spotty) and trying to add a bookmark in the context menu („Add bookmark for current playlist“) nothing happens and the there is no entry in the bookmarks menu.
                Is this a known issue or am I doing something wrong?

                Regards
                Rheinländer

                Edit: I took a look at the log:
                Plugins::BookmarkHistory::Plugin::newsongCallback (1561) Trigger for newsong exists but is to old (to be expected when you press play after reconnect).
                Any clues?

                Issue Solved: I resolved the issue. There was no entry for the playlist directory within LMS. After entering the proper directory everything works as designed. :-)
                Last edited by Rheinländer; 2022-09-26, 11:07. Reason: Issue solved

                Comment

                Working...
                X