Announcement

Collapse
No announcement yet.

Qobuz.com streaming plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by d6jg View Post
    If you install Squeezelite or Squeezelite-X (recommended) on the PC then you will be able to control it with iPeng or similar. Is that what you mean? You can’t use the Qobuz app itself though.
    Edit. This will do Hi-Res if you set up the Qobuz plugin to do so.
    I will clarify the question whether it is possible to control the playback of Qobuz on the computer from the iPhone as well as it is done through the Spotify Connect function?

    Comment


      Originally posted by Darkseed View Post
      I will clarify the question whether it is possible to control the playback of Qobuz on the computer from the iPhone as well as it is done through the Spotify Connect function?
      No.
      Qobuz does not have the equivalent of Spotify Connect.
      You would have to control Squeezelite playing Qobuz using iPeng or Material etc
      Jim
      https://jukeradio.double6.net


      VB2.4 storage QNAP TS419p (NFS)
      Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
      Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
      Dining Room SB Radio
      Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
      Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
      Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes

      Comment


        Hi,

        Didn't there used to be an "add to favorites" link button directly on the album cover art in search results, or am I misremembering?

        Comment


          Originally posted by darrell View Post
          Hi,

          Didn't there used to be an "add to favorites" link button directly on the album cover art in search results, or am I misremembering?
          Which skin?

          Possibly "Additional Playlist Buttons".

          Click image for larger version

Name:	additional.jpg
Views:	132
Size:	75.3 KB
ID:	1628973

          Click image for larger version

Name:	Additional3.jpg
Views:	127
Size:	14.0 KB
ID:	1628974
          Server - LMS 8.4.0 RPi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)

          Lounge - DAC32 - AudioEngine B2
          Office - RPi 3B+/HiFiBerry DAC HAT/RPi screen - Edifier D12
          Bedroom - Echo Show 8

          Spares - 1xSB Touch, 1xSB3, 4xRPi, AVI DM5 speakers

          Comment


            Originally posted by kidstypike View Post

            Which skin?

            Possibly "Additional Playlist Buttons".
            Thanks, but this is about Qobuz specifically (ie in Qobuz search results - to add to Qobuz favourites, which results in the album being added to the SBS database)

            It can be done by clicking into the album first - then there is an add to favourites option, but not from the top level search results. I may be getting confused with the BBC Sounds plugin, and this was never there for the Qobuz plugin.

            Comment


              I am having a problem with Qobuz playback lately.
              Some albums give white noise.
              It seems to be random and mainly in the genres/classical, jazz.. etc/best sellers, in the press..etc.
              My already favorite albums seem to work OK.
              In my favorite artists again randomly I get noise
              I had Roon (I’m just testing it afte) running in the same network and everything played ok at the same end point (Roon/RAAT, LMS/Squeezelite)
              Any ideas?
              Thank you very much!
              Main system: Synology DS115j/RPi4B4GB(LMS)/RPi3B+[LnrPS](S.lite)/RME ADI-2 DAC fs/Densen DM20&30/Spendor SP2/3E
              Head-Fi: Sennheiser HD600 & HD25Alum/Audeze Sine.
              Aditional HW: Allo DigiOne, iFi iDefender, iPurifier, iPower

              Comment


                Do you know whether Qobuz music files have replay gain tags embedded or whether there is any normalization applied, and whether this is detectable. I am testing my DSP plugin for clipping having applied -9 volume adjustment for streaming services and this seems to correct most tracks but I am seeing quite a lot of Qobuz tracks going into clipping when I run through DSP whereas normalised tracks do not.

                Comment


                  Originally posted by DomieMic65 View Post
                  I am having a problem with Qobuz playback lately.
                  Some albums give white noise.
                  Unfortunately I don't have any Qobuz subscription... but is it reproducible for a given track? What kind of player are you using?
                  Michael

                  "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
                  (LMS: Settings/Information)

                  Comment


                    Originally posted by foxesden View Post
                    Do you know whether Qobuz music files have replay gain tags embedded or whether there is any normalization applied, and whether this is detectable. I am testing my DSP plugin for clipping having applied -9 volume adjustment for streaming services and this seems to correct most tracks but I am seeing quite a lot of Qobuz tracks going into clipping when I run through DSP whereas normalised tracks do not.
                    Support for replay gain was introduced in 2.7.0.
                    Michael

                    "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
                    (LMS: Settings/Information)

                    Comment


                      Originally posted by mherger View Post

                      Support for replay gain was introduced in 2.7.0.
                      Hi Michael,

                      We've emaild about this last december.
                      I then thought it worked, and emaild this,
                      but then when I listenend and looked again, it didn't
                      and apparently you missed that mail.

                      After that you had the transfer of the forum and I figured you had a lot of more important things to do, and then I forgot about it.

                      But there is the replay gain data, but the player doesn't seem to know about this.

                      maybe you could look at it again?

                      cheers
                      Dennis

                      Comment


                        Originally posted by mherger View Post

                        Unfortunately I don't have any Qobuz subscription... but is it reproducible for a given track? What kind of player are you using?
                        Thank you for replying!!!
                        yes it is reproducible
                        I'm using gentooplayer on rpi4
                        with roon on the same end point even with roon running to squeezelite output i do not have this issue
                        Main system: Synology DS115j/RPi4B4GB(LMS)/RPi3B+[LnrPS](S.lite)/RME ADI-2 DAC fs/Densen DM20&30/Spendor SP2/3E
                        Head-Fi: Sennheiser HD600 & HD25Alum/Audeze Sine.
                        Aditional HW: Allo DigiOne, iFi iDefender, iPurifier, iPower

                        Comment


                          Originally posted by DomieMic65 View Post
                          yes it is reproducible
                          I'm using gentooplayer on rpi4
                          Could you please confirm with piCorePlayer?
                          Michael

                          "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
                          (LMS: Settings/Information)

                          Comment


                            Originally posted by cortegedusage View Post
                            We've emaild about this last december.
                            I then thought it worked, and emaild this,
                            but then when I listenend and looked again, it didn't
                            Ah, ok. I'll have to double check...
                            Michael

                            "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
                            (LMS: Settings/Information)

                            Comment


                              Originally posted by mherger View Post

                              Could you please confirm with piCorePlayer?
                              You mean with a whole setup piCore: LMS/Squeezelite or just Squeezelite?
                              Main system: Synology DS115j/RPi4B4GB(LMS)/RPi3B+[LnrPS](S.lite)/RME ADI-2 DAC fs/Densen DM20&30/Spendor SP2/3E
                              Head-Fi: Sennheiser HD600 & HD25Alum/Audeze Sine.
                              Aditional HW: Allo DigiOne, iFi iDefender, iPurifier, iPower

                              Comment


                                pCP. Your system already is using some version of squeezelite. But in order to better understand whether it’s the stream or your system you should try with a setup which is known to work well.

                                BTW: what DAC are you using? Might be a problem with its configuration, too.
                                Michael

                                "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
                                (LMS: Settings/Information)

                                Comment

                                Working...
                                X