Announcement

Collapse
No announcement yet.

Tried V 7.8 from 7.7.3 but had problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Ikabob View Post
    I wanted to upgrade to v 7.8 from my stable 7.7.3.
    7.8 was fine except one problem.
    The title-items on all my playlists had disappeared. The saved tracks/channels associated with the playlist were there functionally, but the visible titles were gone. I could play the track/channel, I just had no idea what I was going to play when I touched the blank area. I use ipeng as the remote. It acted this way on ipeng and on the device itself.
    So, I went back to 7.7.3 and it's all fine, but I'd like to use the latest 7.8.
    Any advice? Thank you.
    What platform are you running LMS on?
    How were the playlists created?
    Anything in the server.log?

    Have you looked in the beta forum for anyone else with the same problem?
    LMS Version: 8.2
    Synology 216+II & Docker
    2x Touch, 2x SB3

    Comment


      #17
      Did you ever do the complete clear and rescan ?

      If so sugesting filing a bug and mention it in the 7.8 beta tread
      --------------------------------------------------------------------
      Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
      Bedroom/Office: Boom
      Loggia: Raspi hifiberry dac + Adams
      Bathroom : Radio (with battery)
      iPad with iPengHD & SqueezePad
      (spares Touch, SB3, reciever ,controller )
      server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

      http://people.xiph.org/~xiphmont/demo/neil-young.html

      Comment


        #18
        I'm not sure what platform I'm using....how do you find that info?
        Yes, I did a clear and scan....no help.
        The playlists were created mainly with the ipeng remote by loading up the playlist and naming it and saving it. Almost all with ipeng.
        Thanks for the suggestions though. (going back to 7.7.3 is ok by me)
        Last edited by Ikabob; 2014-02-03, 11:27.
        Ikabob


        Squeezebox Touch w/LMS V7.9; Benchmark DAC1 USB;Marantz Pre-amp; SAE Amplifier;ESS Heil Speakers(main listening speakers plus various additional speakers).
        Multiple players: SqueezeBooms,SqueezeRadios; SB3;
        Services:Rhapsody;Slacker;RadioTunes;Spotify (+Triode's Plugin);CalmRadio,Napster,
        Ipeng remote controller.

        Comment


          #19
          Originally posted by Ikabob View Post
          I'm not sure what platform I'm using....how do you find that info?
          Yes, I did a clear and scan....no help.
          The playlists were created mainly with the ipeng remote by loading up the playlist and naming it and saving it. Almost all with ipeng.
          Thanks for the suggestions though. (going back to 7.7.3 is ok by me)
          Sorry, "platform" may be the wrong term - it's Monday and my brain is not quite awake yet....
          What I meant was what are you running your LMS on? Windows/Mac/Linux ?

          Do you have any playlists not created on iPeng?

          As Mynb suggested, create a thread over in the beta forum explaining your problem.
          Yes it may be simpler for you to go back to 7.7.3, but your problem may help others in the future
          LMS Version: 8.2
          Synology 216+II & Docker
          2x Touch, 2x SB3

          Comment


            #20
            Originally posted by bonze View Post
            Sorry, "platform" may be the wrong term - it's Monday and my brain is not quite awake yet....
            What I meant was what are you running your LMS on? Windows/Mac/Linux ?

            Do you have any playlists not created on iPeng?

            As Mynb suggested, create a thread over in the beta forum explaining your problem.
            Yes it may be simpler for you to go back to 7.7.3, but your problem may help others in the future
            I am using Window XP.
            I will go over to the beta forum and report the problem.
            I think that all of my playlists were on ipeng.
            Yes, I will go back to 7.7.3 soon. Thanks.
            Ikabob


            Squeezebox Touch w/LMS V7.9; Benchmark DAC1 USB;Marantz Pre-amp; SAE Amplifier;ESS Heil Speakers(main listening speakers plus various additional speakers).
            Multiple players: SqueezeBooms,SqueezeRadios; SB3;
            Services:Rhapsody;Slacker;RadioTunes;Spotify (+Triode's Plugin);CalmRadio,Napster,
            Ipeng remote controller.

            Comment


              #21
              I'm trying to reproduce this problem by creating and saving a playlist on ipeng7 on my ipad. But I realize I need help with how to do that. I add some songs and streams to my now playing window in iPeng. Then at the top of the now playing window (on the right side of screen), I click the SAVE button, but all this does is blank out the playlist window and show a CANCEL button at the top. And I don't see a new playlist created anywhere. (Plus I was never given an option to name the playlist I was trying to create).

              So what are the steps for creating a playlist via ipeng?

              NEVERMIND. I was able to create a couple of playlists via ipeng (I only had the option to save and name when I didn't have the "pinned" active playlist). In any case, I created a couple of playlists via ipeng on LMS 7.8 with a combination of radio station streams and local tracks and all show up just fine in my playlist window, even after exiting ipeng and stopping it on my ipad then going back to ipeng and opening the playlists. So I can't reproduce your 7.8 playlist problem.
              Last edited by garym; 2014-02-03, 15:31.
              Home: Pi4B-8GB/pCP8.2.x/4TB>LMS 8.3.x>Transporter, Touch, Boom, Radio (all ethernet)
              Cottage: rPi4B-4GB/pCP8.2.x/4TB>LMS 8.3.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
              Office: Win11(64)>foobar2000
              The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
              Controllers: iPhone14Pro & iPadAir5 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
              Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

              Comment


                #22
                Originally posted by garym View Post
                I'm trying to reproduce this problem by creating and saving a playlist on ipeng7 on my ipad. But I realize I need help with how to do that. I add some songs and streams to my now playing window in iPeng. Then at the top of the now playing window (on the right side of screen), I click the SAVE button, but all this does is blank out the playlist window and show a CANCEL button at the top. And I don't see a new playlist created anywhere. (Plus I was never given an option to name the playlist I was trying to create).

                So what are the steps for creating a playlist via ipeng?

                NEVERMIND. I was able to create a couple of playlists via ipeng (I only had the option to save and name when I didn't have the "pinned" active playlist). In any case, I created a couple of playlists via ipeng on LMS 7.8 with a combination of radio station streams and local tracks and all show up just fine in my playlist window, even after exiting ipeng and stopping it on my ipad then going back to ipeng and opening the playlists. So I can't reproduce your 7.8 playlist problem.
                With 7.8 I can create new playlists and they stick. It's all the playlists that were created on 7.7.3 that don't transfer to 7.8. Thanks for your efforts.
                Ikabob


                Squeezebox Touch w/LMS V7.9; Benchmark DAC1 USB;Marantz Pre-amp; SAE Amplifier;ESS Heil Speakers(main listening speakers plus various additional speakers).
                Multiple players: SqueezeBooms,SqueezeRadios; SB3;
                Services:Rhapsody;Slacker;RadioTunes;Spotify (+Triode's Plugin);CalmRadio,Napster,
                Ipeng remote controller.

                Comment


                  #23
                  Originally posted by Ikabob View Post
                  With 7.8 I can create new playlists and they stick. It's all the playlists that were created on 7.7.3 that don't transfer to 7.8. Thanks for your efforts.
                  I have several old playlists created on LMS (webGUI) in old versions of LMS and they all show up ok in ipeng and elsewhere. But I'm a bit confused. You say the old playlists don't "transfer to 7.8". I thought you said the playlists are there and will play OK, you just can't see the title/artist information (the track is there in playlist, but 'blank' display). Which is it?
                  Home: Pi4B-8GB/pCP8.2.x/4TB>LMS 8.3.x>Transporter, Touch, Boom, Radio (all ethernet)
                  Cottage: rPi4B-4GB/pCP8.2.x/4TB>LMS 8.3.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
                  Office: Win11(64)>foobar2000
                  The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
                  Controllers: iPhone14Pro & iPadAir5 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
                  Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

                  Comment


                    #24
                    Originally posted by garym View Post
                    I have several old playlists created on LMS (webGUI) in old versions of LMS and they all show up ok in ipeng and elsewhere. But I'm a bit confused. You say the old playlists don't "transfer to 7.8". I thought you said the playlists are there and will play OK, you just can't see the title/artist information (the track is there in playlist, but 'blank' display). Which is it?
                    Sorry I was not clear. You are right, the playlists do transfer over but the tracks/channels are not visible.
                    Ikabob


                    Squeezebox Touch w/LMS V7.9; Benchmark DAC1 USB;Marantz Pre-amp; SAE Amplifier;ESS Heil Speakers(main listening speakers plus various additional speakers).
                    Multiple players: SqueezeBooms,SqueezeRadios; SB3;
                    Services:Rhapsody;Slacker;RadioTunes;Spotify (+Triode's Plugin);CalmRadio,Napster,
                    Ipeng remote controller.

                    Comment


                      #25
                      Originally posted by Ikabob View Post
                      Sorry I was not clear. You are right, the playlists do transfer over but the tracks/channels are not visible.
                      and remind me, the old created playlists don't have track names visible in 7.8. Is this in iPeng only, or in every interface (iPeng, on your player itself, in LMS webGUI). And are you using ipeng7 or the original ipeng?
                      Home: Pi4B-8GB/pCP8.2.x/4TB>LMS 8.3.x>Transporter, Touch, Boom, Radio (all ethernet)
                      Cottage: rPi4B-4GB/pCP8.2.x/4TB>LMS 8.3.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
                      Office: Win11(64)>foobar2000
                      The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
                      Controllers: iPhone14Pro & iPadAir5 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
                      Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

                      Comment


                        #26
                        Originally posted by garym View Post
                        and remind me, the old created playlists don't have track names visible in 7.8. Is this in iPeng only, or in every interface (iPeng, on your player itself, in LMS webGUI). And are you using ipeng7 or the original ipeng?
                        It is an issue on all interfaces. I am using the original ipeng, but I have ipeng 7 available also.
                        Ikabob


                        Squeezebox Touch w/LMS V7.9; Benchmark DAC1 USB;Marantz Pre-amp; SAE Amplifier;ESS Heil Speakers(main listening speakers plus various additional speakers).
                        Multiple players: SqueezeBooms,SqueezeRadios; SB3;
                        Services:Rhapsody;Slacker;RadioTunes;Spotify (+Triode's Plugin);CalmRadio,Napster,
                        Ipeng remote controller.

                        Comment


                          #27
                          Thanks for the efforts to help me. I've gone back to 7.7.3 and all the tracks are now visible.
                          Ikabob


                          Squeezebox Touch w/LMS V7.9; Benchmark DAC1 USB;Marantz Pre-amp; SAE Amplifier;ESS Heil Speakers(main listening speakers plus various additional speakers).
                          Multiple players: SqueezeBooms,SqueezeRadios; SB3;
                          Services:Rhapsody;Slacker;RadioTunes;Spotify (+Triode's Plugin);CalmRadio,Napster,
                          Ipeng remote controller.

                          Comment

                          Working...
                          X